Question about 1990 Audi 100

2 Answers

Loss of engine power

I have a 1990 audi quattro 100.When i try to take off or accelerate i have no power it builds up as i go. What can i do?

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 55 Answers

This could be a WIDE variety of things...bad catalytic converter, clogged fuel filter, Oxygen sensor malfunction, car in need of tune up, bad head gasket, if this is a turbo powered vehicle the turbo could be bad....etc. Have the vehicle scanned for error codes or start with some of the cheaper fixes like tune up...cat. converter..and see if it improves. Good luck!

Posted on Jan 03, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,920 Answers

It is going to be something to do with your compression

Posted on Jan 03, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Starter removal 1990 audi quattro v8


1990 Audi V-8 Quattro 3.6L DOHC

Starter, removing and installing

Disconnect battery NEGATIVE cable
Disconnect wiring from battery to starter and starter to alternator (large terminal)
Disconnect terminal 50 (small wire to ignition/starter switch)
Remove starter mounting screws on engine/transmission
NOTE: Remove upper bolt on starter by guiding 10 mm Allen socket with extension and flex fitting through opening on transmission housing over final drive
Remove starter motor assembly
Reverse procedure to install

Oct 10, 2011 | 1990 Audi V8 Quattro

1 Answer

1991 audi v8 quattro


i would check the throttle butterfly for a carbon build up that may keep it from closing completely. have seen this cause stalling when returning to idle rpm. Best to try to remove and clean from both sides to get good results.this is just one of many possible problems. Hope it helps if so please let me know with a reply and good luck

May 05, 2010 | 1990 Audi V8 Quattro

1 Answer

I have a 1990 audi quattro V8, both low lights went out.. Marker lights and high beams both work


I would check the low beam fuses. Also maybe a bad dimmer switch. Check to see if you have power at the low beam headlight plug.

Mar 13, 2010 | 1990 Audi V8 Quattro

1 Answer

We have a 90 Quattro V8. Last summer I changed


Your V8 Audi has two necessary sensors that malfunction due to their placement in extreme heat on the lower left side of the engine just inside of the header/down pipe connection. They read the flywheel position for the engines computer ECU. The reference sensor is always suspect, but the speed sensor may need to be changed, as well. The wire connectors to the sensors that sit above the FL suspension can be tested, or just replace both sensors to get some quality time with your V8.

Jul 09, 2009 | 1990 Audi V8 Quattro

1 Answer

Powerloss problem


could be the sensors under the dash on the pedals ,this is not a diy job but i would recomend dealer only

May 28, 2009 | 2000 Audi A6

1 Answer

1990 Audi Quattro V8


If the problem is off and on -indeed it is most likely your transmission control module...I have found it handy to have a v8 parts car @ the ready for these type of quick checks.
However if it is a permanent problem it might be something that can be reset by an audi mechanic who has the reset computer box.....only takes a minute.

Apr 09, 2009 | 1990 Audi V8 Quattro

2 Answers

Climate control won't turn on


check the switch to turn on the air. it might be loose.

Nov 15, 2008 | 1990 Audi V8 Quattro

Not finding what you are looking for?
1990 Audi 100 Logo

Related Topics:

293 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70387 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13567 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...