Question about 2002 Audi A6

1 Answer

Engine shuts down when it warms up. No idle after warm up. Took to service (not Audi) had no code that anything was wrong?

Car starts fine when it warms up it shuts down, even if I am driving it. restarts easy but again shuts down. hooked up computer no codes come up. Even car computer shows OK like everything is good.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 61 Answers

Try to see the ground of your computer box, retiten or fix it is the best,

Posted on Oct 29, 2012

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 350 Answers

SOURCE: Audi A3 ignition problem

hi if petrol was bad it would happen even when its cold have you no engine check light on as a common fault for this type of problem is the ecu,s engine temperture switch yates210456

Posted on Oct 09, 2008

  • 184 Answers

SOURCE: 2005 Audi 1.8 a4 check engine light on and car now spudders??

FYI also when you get those codes you can look them up and get their description at http://www.check-engine-light.com

Posted on Jan 03, 2009

ButtFuzz
  • 463 Answers

SOURCE: 1996 Audi A4 Automatic transmission wont shift when cold

Silly question: Have you checked the transmission fluid level, and is it to manufacturer's spec?

Posted on Mar 13, 2009

  • 24 Answers

SOURCE: Car starts ok then cuts out

HI,HANNAH,I SUSPECT YOU HAVE AN IMMOBILIZER PROBLEM.IF THERE IS A ORANGE LIGHT FLASHING ON THE CLUSTER WITH AKEY IN IT THEN IT IS THE IMMOBILIZER.THE PROBLEM WOULD MORE LIKELY BE THE DATA FROM THE KEY IS NOT GETTING TO THE IMMOBILIZER CONTROL UNIT,USUALLY A BAD CONNECTION AT THE READER COIL ON THE IGNITION.YOU MUST CLOSE THE TERMINALS SLIGHTLY AND INSULATE THE WIRING SEPERATELY.ANDY

Posted on Mar 19, 2009

  • 1986 Answers

SOURCE: 2004 Audi A4 1.8 - jerks/jolts while accelerating from 0-20 mph

It sounds like there may be an issue with your ignition system.

Check the ignition wires, distributor cap, spark plugs.

Posted on Sep 09, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

My 2004 3800 series pontiac bonneville will start up fine and idle fine but seems like when it gets warm it shuts off?


P0172 is a rich condition > I dough it would cause it to shut off after it warms up . If real rich , it would cause a no start at all . Fouled spark plugs , you can pull the spark plugs to see if they are black or wet with fuel . Starting and running till warm then shutting off is a classic sign of an electronic component starting to fail . Does it start right back up or do you need to wait till it cools down ? If it doesn't start right back up , pull the two plug wires off the same coil and have someone crank it over . Is there spark ? If not , probably ICM - ignition control module is bad . There are videos on youtube on how to test GM DIS ignition systems . (distributor less ignition systems )

Jan 25, 2017 | Pontiac Bonneville Cars & Trucks

2 Answers

IT WILL STaRT , RUN FOR 1 MINute AND SHUT OFF BUT WAS rUNNING WITH COVER OFF BUT NOW HAS STOPPED THAT IT WILL RUN FOR 20 SEcONDS AND SHUT OFF


What would cause 1995 Chevy blazer to run for 20 minutes ...

answers.angieslist.com > Auto > Auto Repair & Service
Mar 30, 2014 - For example, can you start the car cold, it will warm for 20 minutes, and shut ... While not a car, my Motorcycle (also fuel injected) would run for a little bit and shut off. The issue ... Answered 1 year ago by WoWHomeSolutions.

Car starts and it shuts off/loses power - CarGurus

www.cargurus.com > Questions > Audi > A4

CarGurusJun 20, 2013 - Car starts and it shuts off/loses power - I have a 2003 Audi A4 Turbo.93K on it. ... \n check out these few options 1. loose or faulty electrical connections at, .... After drying it for a few minutes and cleaning with a dry cotton cloth, I have ... you can't fill your car while its running the gas tank is a vacum while its ...

Car starts then dies in a few seconds - CarGurus

www.cargurus.com > Questions > Ford > Crown Victoria

CarGurusFeb 3, 2014 - Car was running fine, and then engine stops. ... 1 out of 1 people think this is helpful. ... my car will start run for a second an shut off . ... under load, dies,starts 15 minutes later, runs fine then stumbles and dies again 3 answers.

Chevrolet Silverado 1500 Questions - Engine Shutting off ...

www.cargurus.com > Questions > Chevrolet > Silverado 1500

CarGurusMay 20, 2015 - Engine Shutting off after about 10-20 seconds on 2004 Silverado ...When the engine is hot, two things occur: (1) thermal effect on .... my 2000 chevy silverado just randomly die then it will start back up idle .... It will run fine for 15minutes. ... run down behind or beside the powersteering pump, that the car will ...

Jan 06, 2016 | Cars & Trucks

1 Answer

Starts right up but once it warms up it dies have messed with the air gas screws that's fine don't know what the problem is


My car runs good when it's cold but stalls once it warms up ...

www.badasscars.com/index.cfm/page/ptype...id.../prd289.htm
My car runs good when it's cold but stalls once it warms up? ... In this situation, you can usually re-start the engine once it has hada chance to cool back ... it'll fill-up and exits fuel right up and out the vent tube which dumps it down the middle of ...

Car starts and after warmed up.. it dies!! HELP! - Honda-Tech

honda-tech.com/...del.../car-starts-after-warmed-up-dies-help-2797652/
Jun 28, 2010 - Car starts and after warmed up.. it dies! ... but if i let it sits for awhile till the engine is cool down it starts right up but after its warmed up.. it dies.

Troubleshooting an Engine that Stalls at Idle When Warm ...

www.gearheaddiva.com/.../troubleshooting-an-engine-that-stalls-at-idle-...

Dec 21, 2015 | Cars & Trucks

1 Answer

Shuts off when warm wont stat until cool


audi tt sensors - forum about car parts and car advices

abmforum.com/audi-tt-sensors.html
audi tt sensors 2004 audi tt coupe windows roll down hi all only new to forum 2001 ...2002 audi tt purchase advice newbie looking to get a tt. ... Used on cold starts towarm engine and cat faster. .... replaced and sending my car into limp mode. my ac just shut off one day and will not turn back on. the esp in the car is stuck off.

Sep 22, 2015 | 2002 Audi TT

1 Answer

Tcs light flashes and p0340 code


P0340 code means "Something" is wrong in the timing...
from CMP (Camshaft Position sensor) to the crankshaft bolt.

Very first thing, verify connectors are clean and shiny.
clear all codes, even hard codes.

57f2e883-ce32-4061-b04b-ae0890f2c653.gif
612c4a6c-208f-43b8-8645-8318e85f9e48.gif
9e0c3051-1208-49b3-95d5-de3ff545fd3a.gif

Nov 23, 2013 | 2005 Mazda 6

1 Answer

My 96 mitsubishi montero LS is having a a couple problems


the first problem is your idle air control vavle it is located on the thottle body . the idle air control vavles job is to have the engine run a little high to warm the engine ,and then shut off once engine warm. . the other is a your blend door is stuck open or close. you may have something stuck in it. the bend door motor is located in the heater box in the dash

Oct 31, 2012 | Mitsubishi Cars & Trucks

1 Answer

1996 mercedes c280 dies when put in drive


Engine stalls or RPM fluctuates at idle up and down or dies near idle.

This problem is commonly caused by a dirty automatic idle speed control valve and throttle valve but always run a OBD2 fault code as well as the cleaning procedure. Buy a can of throttle valve cleaner (do not use carburetor spray cleaner!) from NAPA or Carquest (made by CRC chemicals) and spray it into the air intake while the engine is running, use up about 1/2 the can, engine will try to stall hold the speed up, shut it down and let it soak for 30 minutes, restart and blow out the remaining fluid, shut it down and disconnect the negative battery cable for 5 Min's to reset the base idle control

Oct 15, 2012 | 1996 Mercedes-Benz C-Class

1 Answer

Audi v6 2.8l (AAH) warm misfire at idle


It is necessary to replace rings on pistons.

Nov 07, 2008 | 1998 Audi A6

Not finding what you are looking for?
2002 Audi A6 Logo

Related Topics:

220 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

yadayada
yadayada

Level 3 Expert

74896 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

14184 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...