Question about 2001 Mazda Protege

1 Answer

Back speakers will not work

The back speakers will not put out any sound. Would this be from a fuse?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Mine were blown to pieces shredded cardboard I looked for fuses like crazy but they were simply just cheap speakers and blown out

Posted on Nov 26, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Plz help. 2004 saturn vue. one night the radio is working just fine the next morning I got in the car the radio comes on but there is no sound coming out of the speakers I've checked all the fuses and...


With the radio on, make sure there is voltage at the speaker wire positive and negative leads. If there is no voltage, the output from your receiver might have gone out.

Feb 12, 2015 | 2004 Saturn VUE

1 Answer

2004 honda accord radio


An issue I had with my radio was the sound not working. Some wires were touching metal this causes the sound to not work. In addition to this make sure the antenna cable is hooked up!

Jan 24, 2014 | Cars & Trucks

1 Answer

No sound coming out from my kia rio 2000 speakers ??


You should check the fuse on the back of the stereo

Feb 11, 2013 | Cars & Trucks

1 Answer

MY REAR SPEAKERS ON FOCUS 2007 HVE STOPPED WORKING DOES ANYONE KNOW WHAT FUSE COVERS THEM SO I CAN CHECK IF BLOWN ?


There is no fuse to the speakers your rear speaker wires should run under the kick plateon drivers side broken or disconnected wire or burned out channel in radio.

Oct 21, 2012 | Cars & Trucks

1 Answer

There is no sound coming from the speakers, not even the bluetooth. The volume control on the steering wheel and the knob also doesn't work. The radio, cd & dvd player work fine.


So everything is coming on but you have no sound from anything?If that is the case you may want to check the amp fuse.The car has a factory amp i'm trying to remember i think it is in the trunk.Look in your owners manuel for the fuse box location.If the fuse is good then the factory amp may be bad.Or you may have a blown speaker that is showing a short and putting the amp into protect.If the amp and or speakers are bad i highly recommend just buying after market speakers/amp.The price for the factory equipment is very high and there labor rates even higher lol.Plus if properly installed you will noticed better sound from the after market stuff as long as you get brand name equipment.Go to a well trusted audio shop in your area they should be able to see if it is a speaker or amp problem if your fuses are all good.They should be able to test the impedance of the speakers at the amp for you and see what is going on.

Oct 02, 2012 | 2006 Infiniti M35

1 Answer

My two year old put sixteen cents in my CD player. I have gotten the change out however my stero sound is not working right. I got upset and hit the steering wheel and the sound worked for a short period...


reset the stereo by pulling the fuse it sounds like it just needs reset sounds like also check the wiring on back of stereo make sure no wires came unpluged loose theres 2 power wires red and yellow 8 speaker wires 1 ground wires black

Sep 13, 2010 | 2002 Toyota RAV4

1 Answer

No sound comes out of the speakers when raido is on


set it to radio or put in a cd and put it on cd mode and try playing if there is no sound then check radio fuse in the fuse box to see if th eamp fuse is blown.

Apr 11, 2010 | 2000 GMC Yukon Denali

1 Answer

The sterero has no bass and the front speakers have no sound.


THE FRONT DOOR SPEAKERS AND THE BASS SPEAKERS ARE BRIDGED IN THE AMPLIFIER. I WOULD START THERE.

May 21, 2009 | 2005 Pontiac G6

3 Answers

03 chev silverado radio on but no sound


My van radio runs on 2 different fuses- both in the fuse box under the dash. One runs the lights the other the sound. Hope this helps.

Jan 11, 2009 | 2003 Chevrolet Silverado 1500

Not finding what you are looking for?
2001 Mazda Protege Logo

Related Topics:

142 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mazda Experts

yadayada
yadayada

Level 3 Expert

75197 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

7782 Answers

Are you a Mazda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...