Question about 1999 Daewoo Lanos

1 Answer

Need fault code info

I get a fault code 1637 on my 2000 Lanos. The radiator fans run constantly

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 61 Answers

This may be happening because the sensor is open circuit (sensor fault) check the sensor

Posted on Jan 19, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

2005 Chevy Trail Blazer fan won't shut off


Are you talking about radiator fan, my info shows electro/viscous fan clutch. Can you check for applicable trouble codes? Around here some of the national brand auto stores will check codes for free. My info shows a list of codes for that fan system as long as my arm.
You should be able to pull fan fuse in under hood fuse block, so the battery doesn't run down, till you find out what is going on.

Dec 14, 2015 | 2005 Chevrolet Chevrolet TrailBlazer EXT...

2 Answers

Electric fan will not run its overheating ?


I would think the problem is the water temp sensor on the radiator. Disconnect wires from sensor and join them together. Turn ignition on and the fan should run constantly. If it don't run check fuse and if fuse is good then the fan will be at fault.

Aug 02, 2015 | Cars & Trucks

1 Answer

Lanos 2001 rough running during acceleration at law rpm


double cam or single? any obd2 codes present? need more info, but check your top o2 sensor and the coils.
check fuel filter and clean tb body. I have a 98 lanos and is running perfect so I know what you may need

Oct 14, 2013 | Cars & Trucks

1 Answer

My 2000 daewoo lanos radiator cooling fan control relay is not work. what can I do


If the relay is bad, pull out the old one and put the new one in. You can test power to the relay and to the fan as well. If no power to the relay, then the fuse or temp sensor could be bad.

Jun 06, 2012 | 2001 Daewoo Lanos

1 Answer

Radiator fan switch or coolant temp sensor however it is called is not activating the radiator fan when temperature is high. . .iS THERE a way to by pass this switch or sensor so it can activate the...


CHECK COOLING FAN FUSE AND RELAY.IF ALL IS GOOD.HOT WIRE COOLING FAN TO MAKE SURE COOLING FAN MOTOR IS WORKING. IF COOLING FAN RUNS WHEN YOU HOT WIRE FAN MOTOR.CODE SCAN FOR ECM FAULT CODES.REPLACE THE ENGINE COOLANT TEMPERATURE SENSOR NO NEED TO BYPASS THE SENSOR.

Aug 22, 2011 | 2004 Suzuki Aerio

1 Answer

The fan in the rear of my 2002 t&c runs constantly. even if i turn the power off to the controls, any ideas


if you are referring to the rear pusher fan for the radiator check the fan relay. that shuts the power off. if that is checked out to be fine check the coolant fan switch
one or the other is at fault

Feb 19, 2010 | 2002 Chrysler Town & Country

1 Answer

Peugeot 406 GLX cooling fans


there is a sensor on the radiator that when it becomes faulty can go either way i.e working constant or not working at all. try removing one wire from that sensor, if the fan doesn't come on thats the fault.

Jan 07, 2009 | 2005 Peugeot 405

2 Answers

2000 Daewoo Lanos engine fans run constantly


which temp sensor did you replace the one with one wire is for the gauge on the dash and the one with two wires is for the ecu the ecu controls the cooling fans so if this sensor is faulty the ecu will switch the cooling fans on because it does not know what temperature the engine is at check you have rplaced the right sensor

Jan 06, 2009 | 1999 Daewoo Lanos

Not finding what you are looking for?
1999 Daewoo Lanos Logo

Related Topics:

225 people viewed this question

Ask a Question

Usually answered in minutes!

Top Daewoo Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

yadayada
yadayada

Level 3 Expert

63990 Answers

Steve Hurc
Steve Hurc

Level 3 Expert

450 Answers

Are you a Daewoo Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...