Question about 1997 Ford Explorer AWD

1 Answer

Wipers won:t run relay clicks - 1997 Ford Explorer AWD

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

Did you try to replace your relay switch? If so did you check the wires that run the wipers? Sometimes because those are so tiny and thin they snap?

Posted on Oct 28, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2001 windstar wiper fuse location?


Wiper relays (2) on/off relay an speed relay , location battery junction box . Look at the wiring diagram here http://www.bbbind.com/free_tsb.html Enter vehicle info. year , make , model and engine . System click body & accessories , subsystem click wipers/washers . Click the search button , then the blue link . After viewing the wiring diagram for the wipers , Change systems to electrical distribution , then click junction block . Then the search button an first blue link . Shows the relay position . The wiper switch is a input to the front electronic control module . The relays are also controlled by the electronic control module . Probably has code set in the module . You would need a factory scan tool to check this .

Jun 24, 2017 | Cars & Trucks

1 Answer

Hooked battery up wrong on 1992 explorer, stereo smoked and now the windshield wipers won't shut off. No blown fuses just popped the line circuit from starter relay to alternator. Replaced battery...


you must RUN the scanner/computer for easy diagnostic, and fix it.
Remember the electronic vehicle is very complicated, You can have some faulty: PCM+ignition coil+BCM+sensor+etc.
see the diagram attached.
God bless you773eec03-745a-4c7c-97a8-237db8219639.jpg

Jul 23, 2013 | Cars & Trucks

1 Answer

Windshield wipers work when fuse is in but won't turn off unless you remove the fuse. Won't pass inspection. Help!


Check the relay relay maybe latched on. See if there is an identical relay in the box and swap them if problem goes away replace relay.

May 23, 2012 | Ford Escort Cars & Trucks

1 Answer

Wipers won't stop


Check for a faulty wiper relay.Replace relay

Jan 19, 2012 | Cars & Trucks

1 Answer

Wipers will not work on my lincoln ls ! i have changed the wiper motor, i have changed clock spring . rain sensor likes up.the relays click


Unfortunately your circuit is very complicated involving several relays and fuses as well as the FEM, which takes the input from the switch. Since you can hear relays clicking, you are probably hearing the run/park relay. That means your FEM and switch may be fine. The main wiper relay is supposed to be on whenever the car is running, so perhaps that is the one that is NOT on. Check fuses 20 in the box under the hood and 26 in the box inside the car. Note that there are 2 relay boxes under the hood. You want the one shaped like the pic below. If those fuses are good, pull out the main wiper relay, turn the key on, and then push the relay in listening closely to see if it clicks when you push it in. If it doesn't, try swapping it for another relay in the box.

10_16_2011_7_06_26_pm.gif



10_16_2011_7_08_44_pm.gif10_16_2011_6_52_26_pm.gif

10_16_2011_6_52_56_pm.gif

Oct 16, 2011 | 2001 Lincoln LS

2 Answers

I have a 93 explorer the wipers won.t work except on high i replaced the wiper motor and themultifunction switch still the same problem


I have a 95 explorer ... intermittent wiper and park not working. Hi and low works good. I replaced wiper run/park relay (R3146) Advance Auto Parts. Location underhood power distribution box left side outboard of brake fluid reservoir.

a509311a-feb1-4872-8ea1-574c7a46f61a.jpg


45520467-3945-4afd-b2e7-26319b5e36d4.jpg

Apr 14, 2011 | 1993 Ford Explorer Limited

2 Answers

Horn plus rear windscreen wiper not working


i presume you mean wiper water pump... first locate the relays for the horn and rear wiper and replace them... usually found in the fuse panel under the dash... then fill up the rear water resevoir for the back wiper and try it again.

Robert

Jan 11, 2009 | 2000 Ford Focus

1 Answer

Windshield wipers


From your owners manual:

Fuse#11 30A , Wiper Run/Park
Relay, Wiper Hi/LO Relay, Windshield Wiper
Motor, Rear Washer Pump Relay

U will also need to check the relays if the fuse is ok, the relay, it is the underhood fuse box
Relay #202 — Front Wiper Run/Park Relay

Dec 18, 2008 | 2001 Lincoln Navigator

Not finding what you are looking for?
1997 Ford Explorer AWD Logo

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

74896 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22095 Answers

fordexpert

Level 3 Expert

5467 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...