Question about Cars & Trucks

1 Answer

98 gmc in pic has a shifting problem. I have replaced the speed sensor and checked wiring. My speedo jumps and the trans follows with up or down shifts. This problem happens more as truck gets warmer

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 389 Answers

If the tps (throttle position sensor) is not set correctly it will give you shifting problems.

Posted on Oct 27, 2012

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
alicantecoli
  • 22219 Answers

SOURCE: 98 ford escort

check the oil level in the transmission

Posted on Nov 04, 2008

  • 321 Answers

SOURCE: Speedo stopped working and tranny wont shift out of first!

I will try and clear up any confusion about the different model designations.The trans was first introduced as the Turbo Hydramatic 700 r 4.Later in the evolution of that family,it had improvements made on it by the factory engineers,and they redesignated it the 4L60 model.The 700/4L60 uses a throttle valve cable as a mechanical indication of the throttle position....to the trans.The TV cable regulates mainline hydraulic pressure inside the transmission.This model also uses a governor as a road speed mechanism.It is responsible for the TIMING of the upshifts,and is responsible for the trans being in first (low) gear from a standing start.In 1993,the 4L60E was introduced to the lineup.Same trans as the 700/4L60,but now it is totally electronic,and totally controlled by the PCM (Powertrain Control Module) based on electrical inputs/outputs from the trans,throttle position sensor,road speed,etc.The engineers took the 700/4L60 and did away with the governor and TV cable,made it totally electronic.Early 700's had a mechanically driven speedometer,while the later 4L60's and E's had an electronic speedometer.1993 was a transition year.I have seen both,the 4L60 and the 4L60E in 1993 model trucks,it depends on the month of the manufacture of the vehicle.Your truck could have either,or.The way to visually identify the difference is........on the driver side,the 700/4L60 trans case will have a round,black,governor cover,about 3 or 4 inches in diameter.The 4L60E case does not.The 700/4L60 also has the TV cable mounted on the passenger side of the trans case,and it routes up to the throttle body/gas pedal/accelerator linkage.The 4L60E does not.Recently,the 4L65E and 4L70E versions have been put into production.Based on your description of the malfunction symptoms,i would be inclined to say yours is probably the 4L60E version,because the speedometer malfunction occuring at exactly the same time as the shift malfunction.On a 700/4L60,the speedo malfunction would have no affect on the upshifts,the trans would operate normally.On the 4L60E,a speedo malfunction would likely cause no upshifts.You should still visually verify by the governor cover,or lack thereof,on the side of the trans case.It could just be a speed sensor malfunction if it has the "E" model.If so,it would have set a trouble code which can be accessed with a scan tool or a code reader.Hope this eliminates any confusion.Good luck!!

Posted on Nov 28, 2008

centralvalle
  • 386 Answers

SOURCE: e300 1994 codes read p0720 and p0500 one is speed

try changing the drive shaft speed sensor, sounds like you have a malfunctioning drive shaft speed sensor, change sensor and reset codes and test... e 300 had this problem in 94 and 95 even when they were close to new with very low miles... please rate my help , thanks

Posted on Aug 05, 2009

Mechanic65
  • 142 Answers

SOURCE: Have a 95 GMC truck and the speedometer, odometer,

Check fuse 20 on Insturment Pannal fuse block.

Posted on Oct 09, 2009

Testimonial: "That's amazing I was expecting some generic answer. I checked it and it is good. I think I'm going to have to bear down and take in to the shop."

Clay88
  • 10 Answers

SOURCE: 98 Jeep grand cherokee limited 4.0 auto gearbox shift down

Throttle position sensor

Posted on Nov 20, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Can I jump the speed sensor connector?


I don't think so. Speed sensor does much more than control speedo. On most (you don't say what you are working on!) this also controls transmission functions.

Jul 13, 2015 | Cars & Trucks

1 Answer

2000 Park avenue ultra speedo jumps sporradically and trans shifts down upon deceleration only. No ECM codes!


first : get rid of the mechanic you used . the problem is probably in the speedo head unit take out the old one and take to a reliable electronics tech . or buy a new one

Feb 26, 2014 | Buick Park Avenue Cars & Trucks

1 Answer

1994 chev 4x44l60 trans,np241c tcase,speedo stopped working trans immedeatly stopped shifting past 2 gear


FIX SPEEDO MAY NEED A SPEED SENSOR AND IT WILL NOT SHIFT IF IT DOES NOT SEE THE OUT PUT SPEED

Feb 21, 2013 | Cars & Trucks

3 Answers

98 Camry LE V6 Speedometer/Odometer and transmission shifting issue


if the speedo is not sending a speed the trans will go into back up mode and the trans will not shift normally check the speed sensor

Aug 28, 2012 | 1998 Toyota Camry

2 Answers

2003 VW jetta speedometer stopped working and the gas gauge started fluxuating as car turns etc. I replaced 2 speed sensors, one on top of trans with no pigtail just connector, Didnt solve problem. I...


The speed sensor that is under the trans. mount on the driver side sends the shift points to the computer telling it at what point to shift. The sensor that actually controls your speedometer is in the back near the firewall. It is tall and should have a silver heat shield over it. However, the problem that you have described sounds more like an electrical short or a wire grounding out somewhere. I would check for wires getting pinched under the steering column in the dash since things quit working when you are turning. Also check the wiring behind the instrument cluster. Elecrical problems can sometimes be complex and hard to find but with some due diligence they can be solved. Hope this helps.

Dec 21, 2011 | 2003 Volkswagen Jetta TDI

1 Answer

Speedo jumps around and the trans auto wont shift


missing/ erratic signal from vehicle speed sensor, check for loose wiring, or replace sensor as required.

Dec 20, 2009 | 1993 Toyota 4Runner

2 Answers

Speedo needle jumps up and down tranmission jumps around also changed speed sensior and pcm runs ok for 15 min. no luck


i have the same problem with me 2000 montana. i was told that it was the tcc switch. it means that the torque converter is stuck in the on postion. to fix the problem i was told either to swap out the tranny with another used one or to have the switch replaced. the switch is internal and they need to drop the trans down to access the panel on the front driver side. the part is only $90 but its 3 hours labour.

Aug 03, 2009 | 2000 Pontiac Montana

3 Answers

1995 Buick Lesabre Speedo inop


It may be a faulty speedometer with a short inside, or a short on speedometer wirings or connector.

Whenever car vibration cause the wiring to short, there you lose speedometer and trans functionality.

You need to access the speedometer connector and wirings to
instrument panel to fix this.

Feb 01, 2009 | 1995 Buick LeSabre

1 Answer

Speedo stopped working last night. Stuck in first!


Your Trans should be the 4L60. If your speedometer quits working and the truck won't shift out of 1st gear, the "Speed Sensor" is probably bad or the wiring is bad where it plugs into the sensor. The sensor will be towards the back of the trans or on the tail shaft. An easy way to test if the wiring is bad at the plug is to pull on the wire 3" or 4" from the plug and watch closely to see if it stretches. If there is any stretch the wire inside the plastic sheath is broken.

Nov 28, 2008 | 1993 GMC Sierra K1500

1 Answer

Speedometer goes to 0 and trans downshifts


There are 2 speed sensors on the transaxle. One is for vehicle speed and one is for trans output shaft speed. My guess is that you replaced the one for output shaft speed.

Nissan Scope Technician- 10 years with Nissan

Oct 26, 2008 | 1999 Nissan Sentra

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

54 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cars & Trucks Experts

yadayada
yadayada

Level 3 Expert

76649 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22219 Answers

Randy Ohler

Level 3 Expert

14585 Answers

Are you a Car and Truck Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...