Question about 2006 Renault Clio 1.2

1 Answer

Temp guage does not work and fan starts when engin turned on

Posted by on

  • MALCOLM.EYRE
    MALCOLM.EYRE Oct 30, 2012

    all intrement needles fick up and then settle when engine turned off

  • MALCOLM.EYRE
    MALCOLM.EYRE Oct 30, 2012

    TEMP sending unit by thermastat has been changed twice but ty

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 444 Answers

Defective temperture sending unit,

Posted on Oct 30, 2012

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vet I'm looking to buy engine temp guage not working and fans come on immediately


if the fan comes on straight away when engine cold i'd suggest changing the engine temp sender unit will be screwed into engine block/head usually 2 wires start there if i was you

Apr 22, 2014 | 1990 Chevrolet Corvette

1 Answer

TEMP GUAGE JUST QUIT WORKING. COOLANT LEVEL IS FINE, HOSES ARE FINE. EVERYTHING IS COOL TO THE TOUCH. TEMP GUAGE READS BELOW COLD, YET ELECTRIC COOLING FAN COME ON WHEN ENGINE IS SHUT DOWN.


your gage has just gone out and needs to be replace. the computer control the fan. so as long as the temp sensor is connected to the engine it will work fine but you will not know the temp of your vehicle.

Nov 30, 2010 | 2001 Chevrolet Malibu

1 Answer

V6 2008 1/2 ton PU 2wd "Engine temp high/AC turned off " display. Temp guage shows 160 deg , fans running constantly , heat from vents normal. Coolant expansion tank full , oil level full...


160 is not high-thats below warmup temp--the fan sensor has issues etc Vehicle is not gettin to operation temp so hav it diagnosed for free at a parts place-fan motor may be goin bad

Nov 24, 2010 | 2008 Chevrolet Silverado 2500HD 2WD

1 Answer

My Aveo starts up normally and slowly heats up to normal operating temp. But the cooling fan never turns on and eventually the temp guage climbs from the halfway mark to the top mark. I checked the fuses...


Most systems work this way: temp sensor on engine sends a signal to the computer which in turn sends signal to blower relay that then sends signal to the fan.
Any problem along the way, and the fan won't come on.

May 14, 2010 | Cars & Trucks

1 Answer

1990 silouette 3.1 v-6 looking for the temp switch, replaced temp sensor, fan relay and fan ( fan tests good and runs independently) still won't come on. Temp gauge is jumpy and showing 240-260. replaced...


hey if it was constantly running at these temps you would dhave definately damaged the engine by now. the temp guage is integrated with the instrument cluster and not replaaceable unless the whole guage cluster is replaced. you could go to a professional installer and have an aftermarket temp guage installed. much cheaper than having your instrument pannel replaced. in addition to the instrument pannel being replaced the odometer millage must be programed into the new pannel. if the fans are not turning on the engine more than likely is not getting hot enough to turn them on. but just to be sure i would take the vehicle to a automotive diagnostic specialist to make sure the ecm (electronic control module) is performing correctly. it may not be sending the signal to the fan relay to turn the fan/ fans on. you may also have a faulty temp sending unit. good luck. SMB......

Mar 26, 2009 | 1999 Oldsmobile Alero

1 Answer

Cooling fan problem


The electric fans on some vehicles dont stay on all the time. If the radiator is not burningyou then i would suspect the guage is bad. The engine would throw a code if the fan was not working properly, so im pretty sure that your fan is working properly. I hope that helps you out.

Nov 21, 2008 | 2005 Chevrolet Impala

1 Answer

Overheating engine: termo guage at the middle during idle


The Temp gauge should read in the middle of the gauge at operating temperature. This is normal. The radiator fan should come on after idling (not driving) for 20 minutes. The fan should also come on when you turn on the AC. Are you experiencing overheat problems?
Please reply if you have overheating issues.

Oct 16, 2008 | 1994 Toyota Corolla

1 Answer

Cooling fan not working


The fans only run when the engine reaches approxminatly 235 degrees F. on the guage that is near the end of scale just before guage show "HOT" I don't think you have a problem, allot of folks out there don't know about this.

Jul 30, 2008 | 2000 Pontiac Grand Prix

Not finding what you are looking for?
2006 Renault Clio 1.2 Logo

Related Topics:

38 people viewed this question

Ask a Question

Usually answered in minutes!

Top Renault Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22114 Answers

xxxxxx xxx

Level 3 Expert

4844 Answers

yadayada
yadayada

Level 3 Expert

75744 Answers

Are you a Renault Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...