Question about 1996 Mercury Sable

1 Answer

ALTENATOR NOT CHARGING BATTERY - 1996 Mercury Sable

Posted by on

  • marmar206
    marmar206 Oct 24, 2012

    Thought i was searching, Not asking a posting a question! Thanks anyway

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Mercury Master
  • 14,363 Answers

Check your fusible link.

Posted on Oct 24, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Jams transit won't charge Is there any other way to charge it


have you tested altenator? have you checked battery connections and is there power going to altenator {large cable on rear of altenator) have you tested with multimeter to check is it charging low or not at all or even over charging? should be arounf 14.2 volts.. maybe its charging but battery past its service life? battery fluid level low?

Jan 12, 2016 | Cars & Trucks

1 Answer

Battery not charging showing on the display for the second time after I changed the battery once and the altenator twice. What could the problem be?


Take a good look at the alternator plug. The tabs on the inside should all look the same. Also a lot of corrosion can cause no contact. Replace the plug if necessary.

Feb 07, 2015 | 1999 Cadillac DeVille

2 Answers

My battery light lit up on dash of my 2008. Mitsh. lancer gls cvt....what does that mean?


Altenator is not charging the system. It could be the altenator, regulator (built into the altenator), A loose wire (bad connection). There is a plug on the altenator that signals this light when a problem occurs. start the car and wiggle it or unplug it and plug it back in, this will tell you if you have a bad connection. To check the altenator you need a voltage tester.

Jun 10, 2011 | 2006 Mitsubishi Galant

1 Answer

My 1994 Crown Victoria turned off at a red light after the lights and radio went dim. It started again about 15 minutes later and ran for about thirty seconds. I had the battery checked and it's fine, any...


yes ideas.your altenator may be bad,or the belts broken to the altenator. look for yourself to see.if the belts are all on,then charge your battery and take your car to an autozone or advance auto parts store and they will check both battery and the altenator for free. if both check good,which it sounds like a bad altenator to me.they will charge your battery for free also,which then,you'll have enough power on the battery to drive back home,or a close repair facility. they will not[autozone or advance auto parts] replace,remove your altenator,but they can check it while it's still on the car.if it turns up bad,they can charge your battery fully,which with no headlights on,you can drive about 25miles with your battery FULLY charged.thank you for choosing fixya.com

Jan 26, 2011 | 1994 Ford Crown Victoria

1 Answer

Battery not charging


I would check the altenator again. if you didnt disconnect the battery and a spark shot off while installing the new starter it could have decharged the spool on the inside of the altenator to where the spool no longer charges. if you have the altenator checked for consistant charging and it comes up good check the relay for the altenator it most like will have messed up the relay. to make a long solution short check the relay for the altenator it will be in the relay box under the hood.

Jul 08, 2009 | 2001 Volkswagen Jetta TDI

1 Answer

Battery charges when idling but not at speed. 81 datsun


This sounds like the altenator belt is loose. When the altenator is under a load the magnetic field causes the altenator to require more fource to rotate. At higher engine rpms the belt can be slipping on the altenator pulley. There is one other possibility I can think of and that would be that the voltage regulator is faulty and and causing an overvoltage at higher engine speeds and therfore opening up the field circuit to prevent the altenator from over charging the battery this is a safety function of the regulator. I would check the belt first.

Mar 04, 2009 | 2005 Datsun 720

1 Answer

Batterys will not stay charged


Altenator not charging.Start the truck up and pull the possitive cable off the battery and if it stay's running then the altenator is working right but if the engine quits the altenator is no good

Jan 18, 2009 | 1992 Ford F350

1 Answer

Battery or altenator


with the engine idling, check the voltage at the battery terminals. if its between 13 and 14.6 volts the alternator is probably ok. If its below 13V you need a new alternator. above 15V same thing.
Why did u think it needed repair? is your battery not holding a charge?

Jan 07, 2009 | 2005 Dodge Caravan

1 Answer

Escort 55


fit a new altenator and not a secondhand one from the scrappers also check the big block connector and fuses in front of the battery as in the uk they get wet and corrode ,this is where the altenator feed runs from ,try disconnecting the big wire and flashing it to see if it sparks ??quickest way to test for charging is to start car and then disconnect battery ..if it stops its not charging.quick load test for altenator speed up engine too 2000 rpm then disconnect battery and turn everything on if angine stops the altenator is not pushing out enough voltage....right anyone seen a nice mk4 zodiac executive for me ??

Nov 08, 2008 | 1998 Ford Escort

1 Answer

CHARGING SYSTEM


well for starters your altenator is bad because what it is dolinging is over charging the battery hence why it boiled off the water/acid in the battery. the regulater is intergrated into the altenator. there is not a short because numberone your car would not start and two your battery would explode. i never test a battery or altenator at a store like napa or Oreilly's because they are not mechanics ......they are parts guys. your altenator should charge the battery at no more than 14 volts and the average is 13.5 volts. you need to replace the altenator the reason why you are losing a charge is be cause as the car is running the battery is being discharged because the regulator is defective in the altenator. please rate this thanks

Sep 21, 2008 | 1990 Ford Festiva

Not finding what you are looking for?
1996 Mercury Sable Logo

Related Topics:

47 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

76164 Answers

fordexpert

Level 3 Expert

5520 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22156 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...