Question about 2003 Nissan Altima

3 Answers

2003NissanAltima engine will not start but radio,ac,windows work

I try to turn on my car but it will not start the radio, ac, and windows work so obviously it cannot be the battery.
I was told that it might be the starter or alternator unfortunately I do not have the money at the moment to take it to a mechanic can anyone please help me, thanks!

Posted by on

  • Andy 2003 Jan 05, 2009

    I have the same problem. The battery is fine and the starter turns but the engine just doesn't start. I checked the battery and it had a 75% charge. Even after charging it to 100% it doesn't start. I was going to get it towed to the shop but if it's something easy I would like to fix it myself.

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have an Altima 2.5 S 2003, and had the same situation happening to me 2 times.
On both times I've fixed this "Ghost" problem, that I believe it's caused by some sensor...!?
Here is what I did:

Open the cover on the Air Filter, and even remove the air filter, momentary, and leave the hood open. (You will put it back after the car starts).
With the car still OFF, press the gas pedal to the floor a couple of times.
Now, put the car key in the ignition and start it as you regularly do.
(You will feel a smell of gasoline, what's normal, since you've pushed the gas pedal with the car OFF).
The car should start. It did with me, on both times.

Now, don't forget to put back the air filter, the way it was, and...of course close the hood.



Posted on Sep 10, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Its your starter , if it was the alternator it wuld turn on for a second an then shut off
if its not crankin at all its the starter or the wiring to the starter

Posted on Sep 08, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Hit the very bach of the starter with a hammer while someone tries to start. dont hit the side because the starter has magnetts and you will shatter them

Posted on Aug 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Turn on AC it doesn't work nor the windows or radio etc. turn it off and all is normal. Can't use the AC..??


This seems to be a wiring fault, chk fuses 1st for broken ciruit, then see if any wiring not attached around the AC. Chk out yr earthing wirings particuarly in the cabin area.

Aug 04, 2012 | 2002 Chrysler Town & Country

1 Answer

Wont start


could be a fuel filter

Jul 31, 2012 | 2005 Buick Century

1 Answer

KEY ON ENGINE OFF THE RADIO, A/C BLOWER MOTOR AND


This is normal. It has a timer system cutting Power to all of these with the engine off. It is to limit power from the battery to run these too long, decreasing your voltage capabilities of your battery.
To run the Radio / Power Windows with the Engine Off: turn the Key counterclockwise from Key OFF position to ACC (Accessories) position. Your Radio and Power Windows will operate. Your AC/Blower will not.

Jan 04, 2010 | Chrysler Town and Country Cars & Trucks

1 Answer

Gauges for 99 Pontiac Grand Am Not working right.


This is a ground problem. There are cluster grounds on the bolts that bolt the engine and trans together. You will have two of them one in the front under the front engine mounting bracket and one towards the back of the car almost right under the EGR. This is a common problem and requires a quite a bit of time to get to the two bolts to clean the connections on the grounding clusters. I ran into this problem after replacing my engine and it took me several hours before I finally found this problem. Good luck!

Feb 06, 2009 | 1999 Plymouth Voyager

2 Answers

Electrical--windows, ac, radio and fan stoppped after battery replacement


Check the fuses. There is a good chance you might have blown one or a few if you some how didnt connect the jumper correctly which would explain some of the accessories not working.

Oct 08, 2008 | 2002 Kia Sportage

Not finding what you are looking for?
2003 Nissan Altima Logo

124 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...