Question about 2002 Mazda Truck

1 Answer

Ford f-150 gem mod.

I have a 2000 f-150 when i first got my truck i had a few issues with it and took it to a ford dealer to have it fixed..$700 worth the fix. they replaced the gem mod. and the fuse block. there was a hole in my fire wall that the idiot thathad the truck before me put there and was leaking water into the cab on the drivers side. my husband has just sealed it up and re-wired my truck underneath the stearing wheel, but i still have the same problems. windshield wipers work when they want to, air stays on, no more turning signals, and now my radio stays on. could this be the gem module?

Posted by on

  • Anonymous Mar 11, 2009

    My 2000 Ford F-150 also had the same problems. It seems that when these trucks were made, the windshields were not sealed correctly. Water seeps into the dash from the leaky windshield and shorts out the GEM module and the fuse block. Ford said that it was not their problem.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 334 Answers

Ha it sound like the stearing colem need to be reaplaced.i do not think your gem module is bad.the controls for the whiper are in the stearing columen. i would get the parts out of a junk yard it will be cheaper.if you cant fix it get rid of it or it will cost you a lot of money.

Posted on Mar 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1998 expedition 5.4 4x4 interior lights and windows don't work!! Changed the gem mod. And the fuses and relays.. Ford said it doesn't have to programmed ?!? So I am stuck!! Any suggestions?


Call a dealer ask to talk to a mechanic.
Be short, clear and polite. They will give a good answer. If one dealer does not get it done there are plenty of others to call.
.

Feb 02, 2015 | Ford Cars & Trucks

1 Answer

Hi, I have 1998 Ford F-150, 2wd automatic, V6. I seem to have a parasitic drain on the battery of about 4 amps, and I have traced it down to fuse #15 on the inside (the GEM fuse). Also, fuse #19 will drop...


GEM stands for General Electronic Module and controls a lot of non engine related things, such as power windows and locks. I had a 2000 ranger the other week I was working on with a bad one. To correctly test the GEM you need to hook up an amp meter to see the current draw. It takes the GEM about an hour to full power down. If your just sticking a test light on it, it may be miss leading you. Try hooking your test light up like you was testing and leave it like that for an hour without messing with the car, to see if the light is still lite. The best honest way to test is with an amp meter though. Should have .05 amps or less on it after an hour, anything more than that is a bad GEM.

The GEM in the ranger had to be programed by the dealer.

Dec 16, 2014 | Ford Cars & Trucks

1 Answer

2004 thunderbird 56000 miles. Car starts hard, it takes three or four tries to get it started. The check engine light is on. I took it to Advance auto and they checked the code, says number two cylinder...


IMHO,if they just charged me $700. i'd drop it off in morning & talk to the service manager/director
car needs to have fuel press tested ect.which im sure were done for the price you paid
but its not fixed!!!
good luck

Jun 15, 2011 | 2004 Ford Thunderbird

1 Answer

I have a 99 expedition eddie bauer edition took it to the dealer ship to get an estimate on my blend door and radio wiring harness fixed (damaged due to theft of radio) when i picked it up the wipers were...


The GEM Modules on older vehicles are starting to fail

I would get it at the auto parts store and exchange yours,
and install yourself

You certainly don't go to a dealer with a ten year old vehicle

Jan 26, 2011 | Ford Expedition Cars & Trucks

2 Answers

My 1998 F 150 4.6 4*4 auto Problem Lites and air fan can randomly come on spontaneously when the truck is shut off and consequently kills the battery. It seems to be more prevalent in wet weather or in...


The symptoms sound similar to the Soaked GEM issue that some F-150s had. The usual cause is the Windshield on the driver's side leaks, and allows water to get into the cab, soaking the GEM ( Generic Electronic Module ) which is mounted to the back of the CJB ( aka Central Junction Box / Cab fuse panel ). The other source of the leak has been linked to the power sun roof, where the drains a re blocked, and the water comes inside the cab down the A pillar )

1st thing is to have the windshield pulled and resealed, you might want to think about replacing it, if it is bad enough. This is to stop the water coming into the cab of the truck.

Next is to dry out the cab of the truck, to see if the symptoms go away. I have seen this be done via running the truck with the AC on, and the temp high ( heat with the humidity control of the AC ) or a space heater on the driver's side floor board in a garage to dry out behind the dash.

I would say drying out the truck cures the issues long term ~ 60% of the time ( after fixing the windshield ). If the leak has happened for too long, the GEM to CJB connectors might have corrosion on them, or the GEM damaged, causing the CJB to be removed and the connections cleaned and / or the GEM replaced.

There are 5 GEM versions for your MY, so if you get one from a bone yard, make sure it is the same ESOF 4x4, do not use a MSOF ( Manual Shift On the Fly ) 4x4 GEM, they are not interchangeable.

1997 Service Manual GEM removal directions in PDF ( Right Click Save As )
http://my.voyager.net/~sscully/1997F150GemRemovalandInstallation.pdf

Nov 17, 2010 | 1998 Ford F150 Regular Cab

1 Answer

I NEED A DIAGRAM OF THE 2000 FORD EXPEDITION GEM MOD & FUSE PANEL


go to autozone they should be able to print you a copy

Feb 17, 2010 | 2000 Ford Expedition

4 Answers

Location of GEM Module on 1998 Ranger


i am almost sure it is in steering col area by firewall. but call any part store like auto zone and they can print it out and tell you if your ford dealer wont. but on the fords they usualy are all in the drivers steering area sometimes way up by fire wall

Jun 15, 2009 | 2000 Ford Expedition

2 Answers

2000 ford ranger speedo quit working


speed sensor in trans faulty,connections at sensor,wiring broken

May 09, 2009 | 1993 Ford Ranger SuperCab

1 Answer

POWER OUTAGE


The first thing I would check is all the fuses

Feb 14, 2009 | 2000 Ford Expedition

1 Answer

Help!


I am really sorry, I am not trying to scare you, the dealer is not over priced, they have to train techs and keep 100's of thousand's of dollars worth of special tools and test equip on hand to fix problems like yours, the module is called the GEM, they can run a "Quick Test" of the systems and the GEM module, and then give you a good estimate of the cost, then based on their findings you can have the repair done elsewhere. I would guess one hour of labor to do the "Quick Test" on the Gem (Generic Electronic Module), would you like to call me and discuss this? Dennis Phone #925-577-7157. I am a retired Ford Master Electronics Technician, 30 years in the field.

Jul 30, 2008 | 1998 Ford Windstar

Not finding what you are looking for?
2002 Mazda Truck Logo

473 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mazda Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Mazda Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...