Question about 2004 Audi A4

1 Answer

Loss of power going up grade

Two times recently, when going up a grade, I had a loss of power. The car slows to almost a stop and with smooth, not jerky surges tops the hill, then immediately runs fine. I use premium gas. The check engine light came on one day, then several days later went out . I have had it to the audi dealer several times when the light was on and they replaced vac hoses and turbo boost sensor. They also checked and removed the intake.

Posted by on

  • sastewart54 Dec 31, 2008

    I suspected it could be a dirt particle in the fuel injector. We had bought a fuel cleaner today before I read this. I'll give it a try and hope it works. I've only owned this 1 owner used car 6 months and with 60,000 miles I've seemed to have lots of problems. Can only hope if the turbo is the probem it is not outragious to repair. Already have $1000 in repairs on this real clean car. Thanks

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 345 Answers

Sounds like a very common problem on turbo vag vehicles,the variable vains are sticking in the turbo,your fault code would have said....turbo boost pressure not reached.....common with v v t turbos,run a good quality fuel cleaner through it ,if that doesnt work then a new turbo is the only cure

Posted on Dec 30, 2008

  • colin white Dec 31, 2008

    if it was an injector it would be jerky and misfireing not smooth as you suggested...if you need any more help just let me know.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car has lose of power. slow to 60 then wont go any faster.


Sudden Loss of Power while driving 65+ on the freeway ' Forums ...

www.teslamotors.com/.../sudden-loss-power-while-driving-...
Tesla Motors Dec 16, 2014 - 31 posts - ‎21 authors
My car is back at the factory getting "worked on"...sudden loss of Power and control while driving on the freeway...has anyone else experienced this? ... My son was driving his '04 Volvo on the highway, when all of the sudden the car started slowing down, despite how much he ... Last I heard they were 60.

Engine Intermittently Loses Power - Avensis Club - Toyota Owner


Nov 30, 2015 | Cars & Trucks

1 Answer

Is my engine blown or is gasket blown?


if the engine starts and runs then there is small doubt that it is blown
if it is not over heating then the gasket will be ok
if it is not knocking or rattling bad then it is not blown
loss of power can amount to lots of problems
first point of call is to have the fault codes read as sensor /TCM faults will cause the rest

Jul 02, 2015 | Cars & Trucks

1 Answer

Loss of power to renault megane diesel 1.9 dti


biggest cause of loss of power on this model is the accelerator pedal module ,what happens is the car runs ok then just loses power stop and turn it off then restart and it runs ok again for a while ,time between slow downs can vary depending driving conditions.

Nov 04, 2013 | 2004 Renault 181

1 Answer

Power loss


Hi Jay, I drive a 2001 Ford Focus and it had similar problems but they go fixed when I replaced the oil filter...

Jun 09, 2013 | 2003 Ford Focus

1 Answer

2003 Mitsubishi Diamante, power loss


If your car idles and runs smooth after everything you've done, I would almost say clogged catalytic converter just by the power loss.

Jul 19, 2012 | 2003 Mitsubishi Diamante

1 Answer

Slow start, has new battery, clean injectors, loss of power on hot days (will shut down and coast to a stop)


Bad fuel pump,a possible, on the shutting off issue.
Loss of power, most likely a separate issue.
Need a clean fuel filter. It should last two or three years or 30,000 miles though.

Aug 26, 2010 | 1996 Ford Taurus

2 Answers

Loss of power on acceleration. Put new fuel


Probably the ignition timing is not advancing the spark on acceleration or high rpm's.

That is the job of the ECM (Electronic Control Module). Check it / Replace it.

Hope this helps!

Sep 17, 2009 | 2003 Chevrolet Impala

1 Answer

91 f150 power loss


Has the fuel filter been replaced, this sounds like a fuel filter issue.

Dec 04, 2008 | 1991 Ford F150

Not finding what you are looking for?
2004 Audi A4 Logo

580 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

yadayada
yadayada

Level 3 Expert

63990 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13218 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...