Question about 2001 Ford Escort ZX2

1 Answer

W plate Escort 55 van, heater only blows cold. Coolants ok, no leaks, tried new thermostat, no joy. Ideas?

Posted by on

  • artyfarty1 Feb 21, 2009

    Hi there - I had the same problem on a second hand T reg 55 van .Turned heater on only blew out cold air. Turns out the joker who had it before me had removed the heater matrix because of an evidential coolant leak inside the passenger well and did not bother replacing it. He had just rerouted the flow .It's a pig of a job to put a new one in too if you do it yourself. I know I did it twice !! The first replacment ,which was brand new, was blocked completely so had no flow !! If I was you I would check down on the left side of the centre console bottom passenger side and see if the matrix is there - it slots in from that side and you should feel the pipes going through the bulkhead .You might be suprised to find it missing like I was.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 566 Answers

Hiya if you warm engine up to normal temp then check / feel the two heater hoses from engine up to the point of passing into the bulkhead ? if one hose is hot/warm? and the other is cold? the cold hose is the return from heater matrix(radiator) the problem you have is probably the heater coolant control valve failed? this is electric operated and not servicable but easy diy job to renew tou will find the plastic valve on the rear of bulknead behind where h/hoses pass thro you will have to remove the plastic grill below w/screen the h/hoses are connected to the valve along with elec plug connection pull off plug then with ignition and temp control valve on max check you have a live feed on wires to valve ? if no? check fuses if yes? then replace valve hope this helps it is not uncommon fault with these valves on escorts and fiestas

Posted on Dec 29, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Heaters blow cold on ldv cub van


Thermostat may be faulty.check.

Oct 21, 2013 | 2001 Ford Escort ZX2

1 Answer

Heater not blowing warm air


fix the leak-flush your system and replace the thermostat

Mar 24, 2013 | 1998 Ford Escort

1 Answer

Escort van 55 reg51 plate won't start.Few weeks


change engine on my 1.8d van after fitting the engine now the van wont crank over

Dec 29, 2009 | 2000 Ford Escort

2 Answers

Why is my heater on me escort 55 van only blow out cold air warm does not work


THE HEATER CONTROL VALVE MAY BE BAD OR A VACCUM HOSE OFF OR LEAKING SOMEWHERE

Dec 04, 2009 | 2001 Ford Escort ZX2

1 Answer

Heater only blows cold on 1999 fiesta have changed heater control valve and resistor also flushed out matrix changed thermostat still no joy can you help


have u allso checked that the water is acually going into the heater , all feel pipes where they go from engine bay to see if they r hot allso might be air lock

Apr 30, 2009 | 1999 Ford Escort

2 Answers

Problem with my heater on my escort van


try putting a 12v feed to the heater fan, if it works, you have a problem with your wiring, if it doesnt work, your blower is faulty.

hope this helps.

Mar 18, 2009 | 2000 Ford Escort

2 Answers

Heater blows cold air


Maybe,but I don't believe so.One of two things can be going on,either you don't have a thermostat installed or,your heater core has gone bad.Since you say you have plenty of antifreeze,I would most likely try the themostat.

Feb 21, 2009 | 1999 Ford Escort

2 Answers

Fan/heaters not working


As the blower motor resistor begins to fail it will cause the loss of fan speeds one or several at a time. This sounds like your problem. I would begin by changing this resistor. Should be cheap, about 10 or 15 bucks.

Dec 13, 2008 | 2000 Ford Escort

1 Answer

Escort van 55 blower heater does not blow at all


I had this problem on my '98 Ford Escort ZX2.
It did not need a new blower but a $15 Blower Motor Resistor.  The wires and connectors rusted out.

Dec 03, 2008 | 2001 Ford Escort ZX2

2 Answers

Heater blows cold air in my escort van


I take it the water level in the expansion tank is ok. You could have a blocked core in the heater. Also the heater could be leaking. You could try flushing the cooling system and checking for leaks and blockages.

Nov 16, 2008 | 2001 Ford Escort ZX2

Not finding what you are looking for?
2001 Ford Escort ZX2 Logo

312 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60792 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...