Question about 2001 Volkswagen Beetle

1 Answer

My car wont stay running

I just changed the water pump, battery in my 79 camaro. JUST got the car okay...went to go start it then it will idle for a few seconds roughly when we put gas in the carb. then dies right away. Im thinking something to do with the carburator hey?! Its idling LOW and then dies. It wants to start but wont STAY running....is it the carburator or what is it? Could you give me an idea so i can take it in?!

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,920 Answers

It could be the fuel pump not working right. you can buy an electric one and put on there and it will tell you right away if your original fuel pump is dead

Posted on Dec 29, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

90 camaro 3.1 V6 barely runs , I have replaced the Fuel pump Dist,S plugs and wires any suggestions?


Hello Johnny,

When you say barely runs..please elaborate. Does the vehicle start okay? idle poorly? run poorly under throttle? Please describe the symptoms of how your Camaro is barley running.

The first thing to do is check your instrument panel for a SERVICE ENGINE SOON light and then have the fault codes read at your local parts store...(some retail outlets provide this service free of charge.)

Fault codes will point you in the right direction. Add to your post for assistance... if required.

Jun 04, 2016 | 1990 Chevrolet Camaro

1 Answer

88 camaro


It could be a relay that keeps the fuel pump running when the ignition switch is in the run position. My jeep had this problem, where the pump gets power in the start position but once the key returns to run, the engine shortly stops running because the pressure in the fuel line drops off as it is used by the running engine, it usually died within 3 seconds. my relay was under hood and there were several of the same type in there, I switched the fuel system one with the one for my AC(which only blows hot anyway) Hope this helps...

Feb 24, 2010 | 1988 Chevrolet Camaro

1 Answer

Runs rough, wont start at proper timing setting


usually when the camaro runs rough that could be bad fuel injectors-o2sensor and fuel filter-thats my guess i had the same problem and i put bad gas in and the fuel filter went bad

Dec 16, 2009 | 1992 Chevrolet Camaro

1 Answer

96 z 28 wont start


The Alt is okay but the battery won't keep a charge? Replace the battery. At least take it to an auto parts store, and have them do a load test.

Your fuel pump is electric. When you turn the key on it pumps up. After it has developed the needed pressure, it no longer pumps, hence you won't hear it working anymore.

Diagnose your problem going through the various systems. Right now you have a problem with the starting system. It sounds like, from your explanation, that the battery is bad.
If your battery checks out, and then you have the alternator checked out, you have an electrical drain. This may be tough to find.

After you replace your battery, wait 10 minutes, then try to start your Camaro. If it doesn't start, (Key to the Off position), take the Positive battery cable loose. Wait 2 minutes, then reconnect it. You are resetting the computer.

Jul 20, 2009 | 1996 Chevrolet Camaro

1 Answer

92 Camaro RS wont start after changing water hose


Remove the battery cables and inspect them for corrosion build up. Clean with baking soda and warm water. Reinstall and try to start. Also check carging system. 13.5-14.5 volts when running.

May 24, 2009 | 1992 Chevrolet Camaro

1 Answer

I have a 93 altima that will crank but will not start...about a couple months ago i went to my work and shut off my car. it was running fine when i shut it off.. when i came back out and started my car...


this year model is notorious for fuel related probs...check the remainder of the fuel system, injectors, and the fuel pressure regulator also verify that the fuel pump is actually running and getting the correct amount of power to the pump itself..... it may not be bad just not getting enough power

Jan 24, 2009 | 1993 Nissan Altima

3 Answers

Starts but wont stay running


In reply: if its not the maf there are 2 relays in the relay box i belive its underhood, 1 primes the fuelline to 32psi the second kicks in after it starts, and keeps it running and varies the psi. if the primer relay isnt kicking in then it wont start due to no fuel

THX

Don :)

Jul 26, 2008 | 1991 Chevrolet Camaro

Not finding what you are looking for?
2001 Volkswagen Beetle Logo

Related Topics:

398 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70346 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6869 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...