Question about 2002 Pontiac Aztek

4 Answers

No gauges guys i got intake gaskets done and started it up now i have no dash gauges

Posted by on

  • jcp029 Dec 29, 2008

    I checked the fuses #41 in the inside fuse panel.the digital part of the dash works fine, I kinda think i missed a gnd wire some where i've looked back over and retraced and could not find one. is there and gnd wires going to the rear of the engine i can't remember taking any off.

  • jcp029 Dec 29, 2008

    Thanks guys for your help.The gauges are working now. Fyi when i checked the fuses i checked them with a test light they all checked good. I went out and pulled #41 fuse out to check and when i reinstalled it i heard a buzzing sound i started truck up and the gauges are working.

    Thanks again

    John

×

4 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 128 Answers

TRY THIS OWNERS MAY CONTACT PONTIAC AT 1-800-620-7668 AND BUICK AT 1-866-608-8080

Posted on Dec 29, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 3,037 Answers

Hello jcp029

There usually are ground wires towards the back on each side of the engine which may have gotten knocked loose. I would also check the fuse relay panel which is under the hood to see if you blew one of those fuses which is different than the one you checked already

bestdarngood

Posted on Dec 29, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 6,966 Answers

Hi and welcome to FixYa,

Initially, your describe issue could indicate a defective BCM (Body Control Module) fault. The BCM is similar to the ECM/ECU. While the ECU/ECM is responsible for and control engine electricals, the BCM does the same by controlling, managing and activating the dashboard electricals as well as some others inside the vehicle. Other than checking for loose and detached connectors, there is no easy user fix other than replacement. The BCM is often found behind the glove compartment or under the dash.

There are however instances of similar symptoms but with another culprit. In the engine bay, under the air cleaner would be a wiring harness. Pls have this checked for damage caused by rubbing against metal parts, clamps and brackets. Especially look for exposed/frayed wires.

Good luck and Thank you for using FixYa.

Posted on Dec 29, 2008

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 413 Answers

Try to locate the wires going through the firewall on the driverside of the vehicle. Trace down those wires and look for anything unplugged. It may also be a good idea to check the fuse panel

Posted on Dec 29, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

O2 impala ls 3.8 bank one lean is what i get when check at advanced auto parts. i have replaced both o2sensors rebuilt the motor from heads up (all new gaskets). and replaced the fuel pump, fuel filter. ...


the upper plenum on those guys are notorious for warping and leaking. they sell an aftermarket upgrade replacement for this engine. check the simple things first, intake boot, throttle plate gasket and fuel pressure. were the injector to intake gasket o-rings changed when you had the top end done? start there good luck sir.

Aug 21, 2013 | 2000 Chevrolet Impala

1 Answer

I have a 2001 Chevy blazer it has a strange vibrating noise behide the gauges when the rpms go up does anyone know why? I also just had my intake manifold gasket replaced ( coolant leak) and the injectors...


from the information you provided, It doesn't sound like anything to do with the work you had done. If the noise sounds like it's coming from behind the dash, it may be a sticky speedometer cable, gets worse in colder weather? Or a loose screw in the dash itself. Check the ashtray for loose change rattling etc, that can get you sometimes ha ha Hope this helps

Jan 03, 2013 | Cars & Trucks

1 Answer

2002 Ford F250 Super Duty miss firing when cold


Check your intake gaskets by spraying a water mist from an old spray bottle on them when the engine is running. Sometimes heat will expand the gaskets and seal them. When you find the leak, the engine RPM will change or the engine will stall.

Sparkplugs will do this when they are going bad. So will glowplugs on Diesel engines.

Also have your Battery checked. If the battery is weak, you will start at a low voltage and then as the Alternator catches up, the engine will get smoother when electric power is restored. The controls on your engine work off of Voltage readings so some controls will automatically set up controls bercause of the wrong Voltage for the condition.

Cold start circuit. Your engine will step up the idle and enrichen the fuel mix when a temperature sensor tells the controls that the engine is cold. There can be 2 temperature sensors and you want to check the sensor that operates the engine, not the dash gauge. You can tell which is the dash gauge by unplugging the sensor after the engine has warmed up(Running). When you lose your dash gauge, then you know that the other sensor is the one you want.

Jan 27, 2012 | 2002 Ford F250 Super Duty SuperCab

1 Answer

Hey guys, i am no mechanic not even close, but my pontiac grand prix se 4-dr automatic with 6cyl, has been acting strange when i first start it and drive it maybe 30 min the low coolent light comes on and...


The first things to do are: 1. Make sure the radiator is full when the engine is cool (check the fluid in the radiator as well as the overflow tank). 2. Make sure the thermostat is working. 3. Have the lower intake manifold gasket checked. The Grand Prix SE came with a 3.1L engine (standard) and these engines are famous for lower intake manifold gasket problems.

Nov 18, 2010 | 1999 Pontiac Grand Prix

2 Answers

2003 malibu, replace fuel pump with a bosch lifetime warranty , intake head gasket, and battery now after five days my fuel gauge dont work, the temp gauge dont work, and the bright light turn on the high...


Sounds like the body control module for the light issues,the fuel gauge works off of the fuel pump , sound like maby the wire come loose at the pump . temp gauge make shure after you replaced the intake gasket that you didnt get a wire to the temp sensor pinched or next to something that could have melted the wire,If the wire gets hot and melts it will go to ground and cause alot of the probs your having in the dash, cause the wire will ground out and send signal to the body control module which in return cause all kinds of beeps and lights to malfunction.If there is no short it is the body control mdule has gone bad and if replaced should fix your problem.

Oct 07, 2010 | 2003 Chevrolet Malibu

1 Answer

Oil pressure is steady while driving but drops and flucates at idle, new intake gaskets, sensor or sending unit/


Intake gasket has nothing to do with oil pressure unless you have coolant in the oil. Several items in play here...You either have a poor connection at the pressure sending unit, the pressure sender wire is chafed and grounding, the sender itself is failing or the oil pickup screen on the pump is partially blocked with loose carbon debris. I'd replace the sending unit first as they are inexpensive. If the problem continues then do some testing. A mechanical gauge can be put in place of the sender. That will tell you what the actual pressure is. If actual pressure is normal and does not fluctuate as does the dash gauge, then the problem is in the wiring. If the mechanical gauge reads the same as the one on the dash, then the problem is inside the engine and will need some teardown to find the reason. If the pressure does not drop below 15-20 psi, you may want to add a quart of Marvel oil to the crankcase. Sometimes that will help dissolve internal deposits without causing further problems. (takes a few weeks though)

Apr 16, 2010 | 2000 Chevrolet Blazer

2 Answers

2000 cadilac deville dts started with a missfire on cileder 3. I changed the plugs, boots, coil pack, fuel filter. car ran better still has a miss when i am in gear with my foot on the brake. I found that...


is there a check engine light on? did you change the spark plug wires?
you may have a intake gasket leak or possibly a cracked intake manifold. there is a simple test to try to determine if there is a leak in the intake but it can be potentially hazzardous. with a can of carberator cleaner, spray around the intake gasket and manifold. if the engine revs up, there is a leak. you can also purchase a vacuum gauge and test the amount of vavuum the engine makes. typically 17-22 hg. connect the gauge to a main vacuum port such as the hose to the brake vacuum booster

Apr 10, 2010 | 2000 Cadillac DeVille

2 Answers

I had my intake manifold replace and my car started up then less tham 30 seconds my whole car shutoff. i found water in my oil pan drained it and replace all fluies and it still won't start up


water in oil pan? try taking out the spark plugs and turning car over. Is there coolant/water coming out? If so you need Head gaskets or intake gaskets weren't done properly. If this problem wasn't there before gaskets were done I'ld strongly suggest looking at intake gaskets again.

Jan 27, 2010 | 1999 Ford Crown Victoria

2 Answers

Oil pressure gauge reads 80(pegged),,oil tepm is 207....car runs great


it is probably the oil sending unit if you have access to a direct reading oil pressure gauge put it on and if oil pressure is reading normal replace sender

Nov 05, 2008 | 2000 Chevrolet Corvette

Not finding what you are looking for?
2002 Pontiac Aztek Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pontiac Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Pontiac Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...