Question about 2005 Ford Focus

2 Answers

Rear license plate lights not working.

Removed rear panel and lights seem okay, but lights do not work.

Posted by on

Ad

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 40 Answers

You need to find out why you're not getting power to the lights.

  1. Check fuses
  2. Check that the panel is reinstalled properly and grounded correctly
  3. Check the wiring to the bulbs is connected
  4. check the wiring from the lights switch is connected
If all other lighting works then it's likely that the connection to the rear panel lights is broken or disconnected, as these lights are on the same circuit as the rest of the lighting when lights are turned on.
Hop this helps.

Posted on Dec 28, 2008

Ad
  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Master
  • 426 Answers

Have you checked to see if you have power to the bulbs?A cheap test probe/light will tell you wether its a power supply issue or wether the problem is at the lights.Usualy your problem is simply blown bulb/s.Have you replaced it/them to check?Good luck with it and if you need more let me know

Posted on Dec 28, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Mechanic can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

A spark came from interior fuse/relay panel. After that nothing seem to be working on the interior fuse/relay panel. I check all of the fuses, and all seem to be in working order.. What else could be


First you need to remove whatever you added to the fuse panel, then check the mega fuse in the underhood fuse panel, you may have blown that. Below is a picture of its location. If it is OK, you will need to have a professional diagnose your electrical system.

1_2_2013_8_31_10_pm.jpg

Dec 31, 2012 | 2004 Chevrolet TrailBlazer

1 Answer

My power window and locks are not working,would this be caused by a blown fuse and which one(the #)


{: ) Check the DDM fuse10amp at the rear fuseblock. If okay, you need to pry and remove the driver door switch, but dont remove the connectors. Using a test light, backprobe on the two thick orange wires for presence of voltage. The testlamp should light, otherwise it is a wiring problem. Also check the black wire if its giving a good ground.
If everything seemed okay, it could be that the driver door switch is not communicating and need to be reprogrammed. If this doesn't work, then your driver switch has a problem.

May 24, 2011 | 2006 Chevrolet Trailblazer

1 Answer

Replace rear wiper motor


In taking the rear wiper arm off, it seems to corrode onto the motor drive hub or axle. Shooting some lubricant as best you can into the area and work the arm with the clip up as best you can, it will eventually work itself off. Lift the tailgate and start at the top plastic pieces, they just pull off, followed by the sides. When you get to the main plastic pane, remove the screws in the handle lift and bottom screws. I f you have courtesy lights, pop them out and disconnect. If you have a rear brake light, remove that cover as well. Once all screws are removed, that panel will just pull off as well. With that removed, the wiper motor is visible, and three screws and the wiring are all that needs to be removed.
The rear wiper can also be removed by drilling a 3/16 hole in the center where it attaches and use a faucet handle puller, it will pull it right off. you can fill the hole with epoxy putty or spot putty after reinstalling it.

try this but be careful..

Nov 28, 2010 | 1993 Dodge Caravan

2 Answers

How do I replace the rear license plate light on a 2004 Pontiac grand am? The light bulb doesn't seem to be removable. I've removed the covering, but the silvery colored bulb appears to be stationary in...


in your fuse panel check for faulty fuse ,or you might have to replace the whole assembly,if at the part store there is no replacement bulb then its not removeable.

Oct 13, 2010 | 2004 Pontiac Grand Am

1 Answer

2004 4Runner: Right rear turn signal does not work, take the bul...


You have a bad ground wire on the right rear.
if you need further info let me know.

Dec 28, 2017 | 2004 Toyota 4Runner

1 Answer

'998 Chevy Cavalier, A/C & rear defrost don't work


Most likely the relay is bad - why do you want to know where wires go?? Relay is most liekly under dash or by fuse panel Check online.

Nov 24, 2009 | 1998 Chevrolet Cavalier

1 Answer

At start up I get this reading on the info Panel Service steering


Hello, The (service ps mesage) usually accurs w/ the power steering presure switch failes or wire chaffs against the rear manafold heat shield. the ps presure switch is located in the high side line and reacts w/ the ac system.(cuts compressor operation durring hard turns) its usuall in the rear twards the fire wall down by the rack and pinnion.the wires usually rub through on the rack heat shield and set the illuminated mesage.hope this helps. thanks

Jun 05, 2009 | 1997 Cadillac Eldorado

1 Answer

"REAR ACCESS OPEN" LIGHT ON INSTRUMENT PANEL


inside the doorway will be contact that must be clean and unobstructed to work. Check it and see if something got caught in it. Assuming it is not faullty, this should correct the problem. It is likely that the false sensing will keep the wiper from working since it shouldn't be on with the door open. If the sensor looks okay, you should have it tested to see if it is defective.

Feb 13, 2009 | 2003 GMC Yukon

Not finding what you are looking for?
2005 Ford Focus Logo

409 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

77544 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22306 Answers

fordexpert

Level 3 Expert

5636 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...