Question about 1998 Lincoln Town Car

1 Answer

Brake lights when my brakes lights went out my car wont go into drive on my 1998 licoln town car

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 659 Answers

Check the wires and connector at the brake pedal switch. These wies have a tendency to break, This will cause no brake lights amd not allow the shift interlock to function

Posted on Dec 28, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1998 chrysler t&c brake lights wont work


you will need to get on your knees and look up under foot area drivers side , at the bake of your brake pedal is a switch , which is activated when you put your foot on the brake . replace this and things should be fine .

Mar 28, 2014 | 1998 Chrysler Town & Country

1 Answer

Radio, Brake Light, Interior lights, And Wont Shift Out Of Park.


This problem sounds like you dislodged the switch on the brake pedal lever. You need the signal to unlock the vehicle from Park. You will probably find that the Brake lights do not work when you press the brake pedal.

Now if the switch is good, you probably broke the fuse feeding power to the switch. You can get a wiring diagram online by running a Websearch or going to Autozone.com and registering your car. This site has a HELP section at the bottom of the page and you would need to toggle between free and pay info.

Mar 19, 2014 | 1998 Ford Escort

3 Answers

1998 Lincoln Town Car Signature. Parked it and now will not come out of park, and brake lights do not light up. Running lights, turn signals, hazards all work.


you have to press the brake pedal for your car to shift from park.what this does is actuate a solenoid on your steering column with the same electrical signal that lights your brake lights. since you have no brake lights either, all you have to do is replace the brake light fuse and you should be back in buisness.

Oct 18, 2011 | 1998 Lincoln Town Car

2 Answers

1998 Lincoln Town Car ONLY CENTER BRAKE LIGHT IN REAR WINDOW WORKING. I'VE CHANGE BRAKE LIGHT SWITCH. STILL NO LEFT OR RIGHT BRAKE LIGHT.


If the hight mount brake light is working , then your switches , fuses , relays , are OK . Most likely problem is that the bulbs themselves are burnt out , or there is a broken or loose wire.

Feb 02, 2011 | 1998 Lincoln Town Car

1 Answer

My 97 Licoln Town car 4 way flashers, turn signals and brake lights(except for the center inside lite) stopped working. Fuses look good and bulbs look okay. When the lights are turned on the front side...


Replace both lights at the back of your car. The fact that you have steady non-flashing lights at the front and no lights at the back is a troubleshooting tool to let you know the back lights are bad.

Dec 19, 2009 | 1997 Lincoln Town Car

1 Answer

Intermittent batt. light


Optomum Alt Charge is 14.5 so yours is Low And Junkyard Electrical Parts I NEVER Recomend I Would Replace Alt w/ Reg. NEW

May 31, 2009 | 1998 Lincoln Town Car

1 Answer

I have a 1998 town and country with traction control and the brakes drag after a few miles most notably the left front(smoke and melt caliper). I have replaced the calipers and rotors twice but this still...


I had a similar problem with my anti-lock brake.
One of the will wear down. I took it to the dealer, could not tell why.
Until one day the a brake light came on. It was a bad sensor. Replace the bad sensor and the problem went away.
The mechanic plug a portable instrument and drive the car around until he find out. (The brake light came on, then off.)
This anti-lock brake system is control by sensors and it one is not functioning properly then you have a problem.
I do hope this help you.

Mar 10, 2009 | 1998 Chrysler Town & Country

Not finding what you are looking for?

Open Questions:

0 Answers

98 Lincoln TC,Cold starts fine ,runs good until warm, then shuts off. No codes,Cranks ok, have spark, PATS ok. No fuel pressure, cant hear fuel pump prime,New Fuel relay. jumped fuel pump - works. I do not hear fuel pump prime up, do not have fuel gauge, but pressing on valve in fuel rail- no pressurized fuel. Fuel regulator seems ok, not leaking / vacuum line dry as a bone. If I let it set for 15 min , it will start up again, but for a few minutes then dies out. If I let it set overnight it starts up perfectly and runs until operating temp is reached then stalls/stumbles, and shuts down. Vacuum is good while cranking, even with no start, Checked Inertia switch in trunk, it is not tripped. I have seen Ford TSB summaries' that mention issues like this , but I am not able to see to description. A point to add, the MAF sensor was cleaned, then I decided to replace it and did not make a difference. I do not have any stored codes, and the PATS is working fine, typical 2 second flash from and once key is inserted a 3 second steady light, then disappears. I have seen the TSB mentioning C103 Connector, it looks fine, I swapped out fuel pump relay with ac relay, still no difference.mention of wires around battery, do not know where to start. in dash service engine light and odometer is normal, seen other posts the say they only have lines, but mine is ok. the start of all of this , I washed engine with regular garden hose, ( not using pressure washer).also in the mean time, rear window defroster stopped working as well, can not say for same reason, but a mention.My problem started after washing engine. this is one of four Panther platform vehicles I owned with exact 4.6l w code engine, which I rinced down before. The only sensor I can think of is Oil pressure , or a corroded wire

Feb 27, 2017 | 1998 Lincoln Town Car

See all 1998 Lincoln Town Car Questions

1998 Lincoln Town Car Logo

Related Topics:

202 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

67912 Answers

Fordexpert

Level 3 Expert

5367 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22011 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...