Question about 1992 Acura Integra Hatchback

1 Answer

Car missing and backfiring

I had a tune up and after a few weeks it started missing only when it was cold after that it ran fine. Now I started it and it was warming up and killed and now when I try to drive it, it will start missing and backfiring a little with black puffs of smoke. Could it be a bad plug or wires even though I had them both replaces or would it be something to do with the fuel?

Thank you for any response!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

I'M not a pro but bro you need to check your dist cap and rotor botton and timing cap can be loose all that.

PEACE AND LOVE BRO.

Posted on Dec 28, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

What causes the shaking engine and bucking in gear (manual) on semi-cold start?


Check for a possible cold start injector problem or a possible motor or transmission mount that is loose or broken.

Dec 13, 2014 | 2001 Ford Mustang V6

2 Answers

Backfiring and missing


change the spark plugs.

Jan 06, 2014 | Cars & Trucks

1 Answer

Missing on my 1991 Honda Accord


check whit a spark tester if the distributor give enougth voltage , if to low the coil in the distributor are bad

Jan 16, 2010 | 1991 Honda Accord

1 Answer

93 Corvette bucks, misses, and backfires about 2.5K RPM


Has the Optispark distributor cap been replaced yet, if not have it replaced.

Nov 11, 2009 | 1993 Chevrolet Corvette

1 Answer

Recurring Mystery Problem in a 1986 Suzuki Alto. (Idle related)


Bad fuel, water in the fuel, dirt in the fuel.

Drain the fuel tank completely.

Pour in a gallon or two of fresh fuel.

See how it goes.

Put some of the old fuel in a glass bottle, hold it up in front of a light and see if you can see any foreign material in it...






Aug 19, 2009 | 1989 Suzuki Swift

1 Answer

1999 GMC Yukon seems to backfire once in a while


look for vac leak at egr valve, when cold spray carb cleaner on and see if it speeds up the eng

Jun 27, 2009 | 1999 GMC Yukon Denali

1 Answer

95 Carmaro doesn't start and backfires


My first thought is battery replacement. Cold weather will sink a marginal battery. After jumping it, does it turn over faster, adequitly. If a battery is weak, on a cold morning, spark plugs will not get enough energy to fire. Backfire through the exhaulst can also be caused by too much gas. Make sure the choke is not stuck closed. Hope that helps l

Jan 04, 2009 | 1991 Chevrolet Camaro

1 Answer

Car cranks, but hesitates to start after sitting for over 24hrs


Tune ups are always a good place to start , including air, fuel, plugs and for the extra 5 bucks a PCV valve. If these havn't been done in the last year at least might want to start there. If that doesnt make any difference please post again and we will look at something else!

Dec 15, 2008 | 1995 Buick Roadmaster

Not finding what you are looking for?
1992 Acura Integra Hatchback Logo

Related Topics:

245 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...