Question about 1993 Oldsmobile Cutlass Supreme

1 Answer

1993 olds cutlass has been stalling and finally stalled out

Car won't start again. The battery and alternator are good. It seems like it's not getting fuel.is good

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

Did you try to spray startinf fluid in the air intake tube? If it starts with the starting fluid you have a bad fuel pump

Posted on Dec 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1993 jaguar shorted its electrical out, alternator belt was loose and wasnt charging at idle.


Please replace your relays on your firewall they tend to be the most of everyone's problem

Nov 29, 2012 | 1993 Jaguar XJ6

1 Answer

1988 olds cutlass 2.8 v6 4sp trany seems to stick in overdrive. trany fluid looks and smells fine. also shifts fine going up.


Hello,
I have a Olds Cutless Ciera 1089 with the 2.8 MFI V6, and my car was stalling more and more coming to a stop. It would always start right up, but as soon as I put in back in drive many times would stall again. You can try to prove that it is the Lock up clutch converter solenoid which is inside of a side cover on the drivers side. I unplugged mine and the problem went away for good. Per a GM dealership shop tech, said It won't hurt anything for a while. He said it wasn't urgent to fix a sticking solenoid, for weeks or months, but should fix it sometime. You might lose some of the gas mileage from unplugging it, no lock up at upper speeds. Old school cars never even had these, and they were plenty problematic in GM cars, of getting stuck or staying sticky. Hope this helps.
Bill

Apr 21, 2011 | 1988 Oldsmobile Cutlass

1 Answer

1993 oldsmobile cutlass ciera. Engine stalls when you stop


Checkk the EGR system for the EGR valve should open when the engine gets to operating temperature. If not the engine will stall out

Jun 19, 2010 | 1993 Oldsmobile Cutlass Ciera

1 Answer

Won't run when warm


It sounds like you need to change the fuel filter.

Mar 26, 2010 | 1993 Oldsmobile Cutlass Ciera

1 Answer

Car is stalling while driving. It also seems to


Have your fuel injectors checked !!.When they start going bad one or more will short out ,then the quad driver in the computer which controls injector pulse will shut down until it cools off a little.Then you can start your car .:)

Jul 30, 2009 | Oldsmobile Cutlass Ciera Cars & Trucks

1 Answer

Olds ciers 93 ... stalls, and mechanics can't solve help


I would look to see if you got a broken ground wire!!! witch are a big thing on todays computered cars. I know you have dumped a lot of money in your lawn ornament but one unhooked or dirty ground wire not making a connection can reak havick with everything, I would chk.for ground issues like around the fuel tank and where they hook to engine to body to frame or k-member.

Apr 14, 2009 | 1993 Oldsmobile Cutlass Ciera

1 Answer

1993 BMW 740i Stalling Issue


check the fuel filter and if old replace it and if that does not work, change fuel pump and strainer.

Jan 21, 2009 | 1993 BMW 7 Series

1 Answer

Battery/Alternator/wiring????


Basically the easiest way for you would be to test your voltage when vehicle is off & record it. Shut all accessories off, Now start the vehicle & check voltage while running, it should come to say 13.5 approx. which would indicate that it is charging. One other thing I'd be tempted to try, is hook test light to good ground & then touch negative terminal while it's off the battery, just to make sure there isn't a wiring mix-up sending current back to negative. If light lights up, somehow power is getting fed back through ground, time to look for that source. Do it with key on & off just to be sure. Don't you just love it when someone plays with wiring and you need to figure out what the heck they did?

Jan 01, 2009 | 1993 Ford Tempo

Not finding what you are looking for?
1993 Oldsmobile Cutlass Supreme Logo

208 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

63801 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...