Question about 1999 Mercury Mountaineer

1 Answer

Engine Stalls I have a 99 Mercury Mountaineer, and this problem doesn't depend on the weather. On startup I have to keep the motor around 3000 RPM's in order for the motor to continue running. Also, as soon as I startup the Oil Pressure gauge will not register at all... After about 5 minutes the Oil Pressure gauge will shoot up to 1/2 way and then the motor will stop idling erratically- however if I stop giving it gas at that point the motor will still die. After so many minutes of frustration I will eventually just drive off and try to keep the RPM's high enough so that the motor will not stall. However after driving for about a mile the problem smooths out completely, and will not return until the car has been parked for several hours. However during my driving experience the Check Engine light stays on and sometimes the O/D (overdrive) Off light will start flashing. Any help you can give me will certainly help... Thanks!

Posted by on

  • Anonymous Feb 18, 2009

    Car stalls at startup, if I rev the engine above 500 rpm for a few minutes the problem goes away.

  • yadayada
    yadayada May 11, 2010

    to many problems for the free forum, if u ever want help use the live chat option.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 73 Answers

For the oil pressure guage issue you need to change the oil pressure sending unit.

Posted on Apr 11, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2000 Mercury Mountaineer that runs perfect while in park or while driving. When stopped or put in reverse it shakes and stalls.


Is the check engine light on? Mountaineers are bad about developing vacuum leaks which will lean the engine out and cause it to stumble at idle while in gear. Check for p0171 and p0174 codes.

Nov 04, 2014 | 2000 Mercury Mountaineer

1 Answer

99 mercury mountaineer door opens but won't lock on driverside all other doors lock. What can be wrong?


Lock accuator motor about $40 at Oreillys.. Easy to replace after you get the door panel off.

Mar 07, 2014 | Cars & Trucks

1 Answer

The auto running board on my 2007 Mountaineer will not come down. We have had horribly cold weather so thought it needed thawing out. I have had it in a heated building now for 5 or more hours and still...


i have had the same problem on mine,unfortunatley i had to replace the motor,make sure to check the fuse panel first. i always keep the hindges lubed up with WD40,this seems to keep the board running smoothly

Jan 20, 2011 | 2007 Mercury Mountaineer

1 Answer

99 mercury sable automatic trans vehicle idles very low randomly even stalls out sometimes high idle occurs as well reaches about 4000 rpm at times. engine light threw 4 codes, all to do with o2 sensors...


Sounds like a broken or torn vacum hose, pcv valve clogged, or bad Idle air control motor. Did you spray carb cleaner on vacum hoses or near the plastic intake., and did the motor rev up or down? Those codes represent a lean condition which means most like a vacum leak or clogged idle air motor. Sometimes the intake manifolds crack or the intake manifold gaskets crack. FInd that vacum leak or inpect iac motor

Oct 28, 2010 | Mercury Sable Cars & Trucks

1 Answer

When I start my 1999 honda CRV it surges to about


no the surge that high is not normal a normal cold start should go to around 1500 then settle slowly to 750 or so but this all depends on engine temp and ambient air temperature

Feb 07, 2010 | Honda CR-V Cars & Trucks

1 Answer

Cars stalls at stop light


timing belt idel spring could be bad

Aug 11, 2009 | 1997 Mercury Mountaineer

1 Answer

Service light has come on. Engine idles at 3000 RPM at one time then at 500 RPM at another. When at 500 RPM sounds like it is missing and sometimes stalls.


Idle control sensor on thr trottlebody or if eequipped; airflow meter ...off the top of my head, hope it helps.

Jun 20, 2009 | 1999 Mercury Sable

1 Answer

Stalling around 15 30 mph


I would try insoluating the fuel lines anywhere they go past hot parts.I would also run some fuel cleaner in with a few tanks of gasoline. It has done wonders on my truck of 189k.   Lean or no fuel related problem do not set codes. Too much unburned  fuel sets codes.   

Jan 11, 2009 | 2003 Mercury Mountaineer

Not finding what you are looking for?
1999 Mercury Mountaineer Logo

398 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

70365 Answers

Ron Lankford

Level 3 Expert

5386 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...