Question about 2005 Infiniti QX56

7 Answers

QX56 WONT START

MY QX56 TRIES TO START BUT WONT. I HAD THE FUEL PUMP,. CAM SHAFT SENSOR, AND PLUGS REPLACED AND IT STILL WONT START. I TRIED MY SPARE KEY TO SEE IF THE COMPUTER WAS READING MY KEYS; AND THATS NOT THE PROBLEM. DOES ANYONE HAVE ANY SUGGESTIONS?

Posted by on

  • dread63 Feb 05, 2009

    car just turns over but wont start didnt change anything yet. the dealer didnt want to fix anything because the couldnt determine the problem





×

7 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

There is two "boxes" right behind the battery on the pass. side fender well. take a small hammer or rubber mallot and "tap" the box farthest into the cowling. try starting the vehicle immediatly after. (be gentle as to not break the plastic box, but don't be affraid to give it a smack) lightly tap the CAN mounted directly on the fender behind these plastic boxes as well, if it starts replace CAN communication area network its a fancy name for another computer

Posted on Oct 11, 2009

  • Margret Thomas Apr 25, 2015

    It worked for me but how much does it cost to replace the can

×

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Had the similar problem last night with our 2005 Infiniti QX56. After a day of normal driving and performance, the car would crank and crank like normal, but would not fire and seemed like maybe the fuel pump was out. My wife and I tried several things and then resorted to calling the Dave Baldwin from Best Deal Auto Sales of Auburn, Indiana and he had me go out and perform the following sequence that I chuckled at as we went through the steps:

1) shut all doors unlocked
2) lock the car with the key from the outside of the vehicle
3) lock the vehicle with the fob by pressing the lock button
4) unlock the vehicle with the fob by pressing the unlock button
5) get in and start the car

To my amazement, it worked!!!!! It is only just over a week old vehicle for us and even with the 8 years+ of college, the Infiniti and Dave are each much smarter than us ;-) See if it works for you!!! I am not certain of how or why it worked, but Dave said that their is a securtiy feature that disables the fuel pump and will not allow intruders to start the QX56. He said the most common way to have this happen is in the summer when it is typical for someone to lock their car with the windows down and then unlocks the vehicle by pressing the unlock button from through the window...Although this was not the case with us, maybe it will provide some insight. So far no other forums I have been on has provided this as a solution.

Posted on Nov 23, 2010

  • 3 more comments 
  • infinitigurl Dec 22, 2010

    You rock for posting this! It worked for my 2006 QX56!!!! Thank you so much for taking the time.

  • loneyl Jun 29, 2011

    So said so done, wife came home with QX56 2004 having irratic dash board indications and cranking no starting. I closed doors lock with key then fob, open with fob get in and cranked QX56. Thanks alot.

  • cmkrier
    cmkrier Dec 03, 2012

    Thank you so much, my husband was freaking out that something major was wrong with the truck. I went out earlyier in the morning to get something out of the back seat and locked car fro 2nd row passenger side door...did as you suggested, minus the fob key(because my Great Dane cracked a hoe in it by chewing on it) and it still worked! Thanks for saving money on the tow!!!

  • Denise Jones
    Denise Jones Nov 17, 2014

    Wow!! That worked we have actually replaced the starter, put in new spark plugs was

  • Denise Jones
    Denise Jones Nov 17, 2014

    ready to have towed. Follwed the steps. My husband was estatic. Thanks so much.

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My 2008 Qx56 would not start this morning so I did a fast search why my sub won't start in seconds I found this site and followed DADAGERS instruction and boom it worked thank you dadagers save me time and money!!!!!!

Posted on Dec 19, 2015

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Dadagers That really worked. We have replaced starter, spark plugs and tried a number of things.

Posted on Nov 17, 2014

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Its the ipdm e/r, and dont spray starting fluid in it it has electric motors in the throttle body

Posted on Dec 08, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

2008 QX56 had a slugish start this AM. Now the panel lights up and starts clicking when the key is turned but wont start.

Posted on Jul 10, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Open up the air intake hose and spray some 'starting fluid' in there while someone else is inside starting the starting. if the engine turns over while ur spraying then there's no gas getting to the engine. u might have water in the gas tank, i had the same problem.

Posted on Jan 07, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Got 2002 grand prix driving just died i replaced fuel filter fuel pump cleaned all sencers still wont sty running what can i do


Did you check to see if it has spark at the plug wires ? Possible crankshaft position sensor ! Are the fuel injectors being commanded on by the PCM ? Did you check for fuel pressure with a fuel pressure gauge ? Just because you hear fuel pump running does not mean fuel is getting to the injectors ! Did you have the engine sensors data checked with a scan tool ? Mass air flow sensor !

Jun 12, 2015 | 2002 Pontiac Grand Prix

1 Answer

1997 cougar mercury engine wont start only if i pour gas into top of engine


Clogged fuel filter. Do you hear the whine of the fuel pump when you move the key to start in the ignition? If not maybe the fuse.

Dec 24, 2013 | 1994 Mercury Cougar

1 Answer

No check engine light, occasional temp guage malfunction, and it wont start after i have already replaced the fuel filter spark plugs ignition pack and crank shaft sensor. why wont my 2001 saab 9-3 viggen...


still could have a fault in crank sensor wiring ,,, you need to plug in diagnostic tool when it wont start and see if you have a engine revs reading ,,, also check if fuel is getting to the engine ,,,, that car also has immobiliser so try spare key to see if problem goes away ,,,,,, wont get codes on that age group unless problem happens when driveing

Dec 01, 2013 | 2001 Saab 9-3

1 Answer

I have a 2001 chrysler LXI that is running UNHOOKED from the cam shaft!


you replaced cam? or cam shaft sensor? if u just replaced camshaft sensor. its probly the timing chain. it slipped and now u need to retime the engine after u install new timing set

Oct 11, 2012 | 2001 Chrysler Concorde

1 Answer

I replaced my fuel pump and sending unit and it seems that it is not powering up. i checked the fuses and they are good. the truck will not start. what else can i test?


gm had aproblem with the harness plug to fuelpump, did you check plug for melted connections, also check crank sensor ,if it doesnt give computer a signal then computer wont power up pump. also if theres a chip in key try a spare key, start there, good luck hope this helps.

Dec 12, 2009 | 2000 GMC Sierra

2 Answers

I have put another engine in my 1996 pontiac grand am 3100 sfi v6


check the crank sensor and the cam sensors see if they r pluged in

Mar 02, 2009 | 1996 Pontiac Grand Am

Not finding what you are looking for?
2005 Infiniti QX56 Logo

4,079 people viewed this question

Ask a Question

Usually answered in minutes!

Top Infiniti Experts

yadayada
yadayada

Level 3 Expert

66433 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13228 Answers

Are you an Infiniti Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...