Question about 2005 Infiniti QX56

7 Answers

QX56 WONT START

MY QX56 TRIES TO START BUT WONT. I HAD THE FUEL PUMP,. CAM SHAFT SENSOR, AND PLUGS REPLACED AND IT STILL WONT START. I TRIED MY SPARE KEY TO SEE IF THE COMPUTER WAS READING MY KEYS; AND THATS NOT THE PROBLEM. DOES ANYONE HAVE ANY SUGGESTIONS?

Posted by on

  • dread63 Feb 05, 2009

    car just turns over but wont start didnt change anything yet. the dealer didnt want to fix anything because the couldnt determine the problem





×

7 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

There is two "boxes" right behind the battery on the pass. side fender well. take a small hammer or rubber mallot and "tap" the box farthest into the cowling. try starting the vehicle immediatly after. (be gentle as to not break the plastic box, but don't be affraid to give it a smack) lightly tap the CAN mounted directly on the fender behind these plastic boxes as well, if it starts replace CAN communication area network its a fancy name for another computer

Posted on Oct 11, 2009

  • Margret Thomas Apr 25, 2015

    It worked for me but how much does it cost to replace the can

×

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Had the similar problem last night with our 2005 Infiniti QX56. After a day of normal driving and performance, the car would crank and crank like normal, but would not fire and seemed like maybe the fuel pump was out. My wife and I tried several things and then resorted to calling the Dave Baldwin from Best Deal Auto Sales of Auburn, Indiana and he had me go out and perform the following sequence that I chuckled at as we went through the steps:

1) shut all doors unlocked
2) lock the car with the key from the outside of the vehicle
3) lock the vehicle with the fob by pressing the lock button
4) unlock the vehicle with the fob by pressing the unlock button
5) get in and start the car

To my amazement, it worked!!!!! It is only just over a week old vehicle for us and even with the 8 years+ of college, the Infiniti and Dave are each much smarter than us ;-) See if it works for you!!! I am not certain of how or why it worked, but Dave said that their is a securtiy feature that disables the fuel pump and will not allow intruders to start the QX56. He said the most common way to have this happen is in the summer when it is typical for someone to lock their car with the windows down and then unlocks the vehicle by pressing the unlock button from through the window...Although this was not the case with us, maybe it will provide some insight. So far no other forums I have been on has provided this as a solution.

Posted on Nov 23, 2010

  • 3 more comments 
  • infinitigurl Dec 22, 2010

    You rock for posting this! It worked for my 2006 QX56!!!! Thank you so much for taking the time.

  • loneyl Jun 29, 2011

    So said so done, wife came home with QX56 2004 having irratic dash board indications and cranking no starting. I closed doors lock with key then fob, open with fob get in and cranked QX56. Thanks alot.

  • cmkrier
    cmkrier Dec 03, 2012

    Thank you so much, my husband was freaking out that something major was wrong with the truck. I went out earlyier in the morning to get something out of the back seat and locked car fro 2nd row passenger side door...did as you suggested, minus the fob key(because my Great Dane cracked a hoe in it by chewing on it) and it still worked! Thanks for saving money on the tow!!!

  • Denise Jones
    Denise Jones Nov 17, 2014

    Wow!! That worked we have actually replaced the starter, put in new spark plugs was

  • Denise Jones
    Denise Jones Nov 17, 2014

    ready to have towed. Follwed the steps. My husband was estatic. Thanks so much.

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

My 2008 Qx56 would not start this morning so I did a fast search why my sub won't start in seconds I found this site and followed DADAGERS instruction and boom it worked thank you dadagers save me time and money!!!!!!

Posted on Dec 19, 2015

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Dadagers That really worked. We have replaced starter, spark plugs and tried a number of things.

Posted on Nov 17, 2014

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 4 Answers

Its the ipdm e/r, and dont spray starting fluid in it it has electric motors in the throttle body

Posted on Dec 08, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

2008 QX56 had a slugish start this AM. Now the panel lights up and starts clicking when the key is turned but wont start.

Posted on Jul 10, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Open up the air intake hose and spray some 'starting fluid' in there while someone else is inside starting the starting. if the engine turns over while ur spraying then there's no gas getting to the engine. u might have water in the gas tank, i had the same problem.

Posted on Jan 07, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2002 infiniti q45 turned off while sitting at a traffic light. Tried to start itbut in won't start. Diagnosed it and It showed cam shaft position sensor circuit malfunction. .code P0340...I replaced...


Did you check your fuel filter? Did you have a shop install the sensors? If they are not positioned in correctly, it won't work. Have you had your fuel pump checked as well? That's in your fuel tank. With this high end car, there may be a reset code as well.

Feb 21, 2015 | 2002 Infiniti Q45

1 Answer

No check engine light, occasional temp guage malfunction, and it wont start after i have already replaced the fuel filter spark plugs ignition pack and crank shaft sensor. why wont my 2001 saab 9-3 viggen...


still could have a fault in crank sensor wiring ,,, you need to plug in diagnostic tool when it wont start and see if you have a engine revs reading ,,, also check if fuel is getting to the engine ,,,, that car also has immobiliser so try spare key to see if problem goes away ,,,,,, wont get codes on that age group unless problem happens when driveing

Dec 01, 2013 | 2001 Saab 9-3

1 Answer

2007 NISSAN QUEST It starts and then dies within 2-3 seconds.


hello good day, reverse your air filter, make the bottom to top,, if is not work change the high tension wires

Mar 07, 2013 | 2007 Nissan Quest 3.5 Minivan

1 Answer

Car wont start


being 94' im sure it has high miles, cam and crank sensor common to fail over time do to wear and heat exposure. check the basic, make sure you getting fuel and sparks. fuel pump only work as long the engine is turning over due to the crank sensor sense the flywheel turning. crank sensor may be faulty. no sparks, check coil make sure is good and putting out 12v, auto zone can test it for free. good coil, than check cam sensor, cam sensor senses the cam turning and tell the ecu to tell the coil to disperse the sparks to the plugs. cam and crank sensors, there no way of testing it but replacing the unit unless you have the special equipment to test it; both is fairly cheap to replace, check ebay.

Oct 24, 2009 | 1994 Mazda MX-6

1 Answer

Wont start


This a possible solution. My 2004 just killed on the way to work 3 weeks ago. It would turn over, but would not start. When my mechanic looked at it, I told him I thought it was the fuel pump, because that is how it seem to be acting. As if the pump was not sending fuel. Turns out it was a sensor behind the timing chain. The Cam Shaft sensor. Once that goes I guess it cuts the fuel. Hyundi's have a maintance schedule where you need to replace the timing chain at 40,000. It was the slack in the belt that caused the sensor to go. I had the two belts the the cam shaft sensor and one other sensor in that same place replaced and now it runs like a top. I hope that helps. And I hope that is not your problem. Parts were pretty cheap. But with labor it cost $900.

Mar 03, 2009 | 2004 Hyundai Santa Fe

Not finding what you are looking for?
2005 Infiniti QX56 Logo

3,945 people viewed this question

Ask a Question

Usually answered in minutes!

Top Infiniti Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Infiniti Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...