Question about 1981 Ford F 150

1 Answer

Engine will not idle

Took all vacum hoses off carb and dist are new can not get engine to run right can you help

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 5 Answers

Take your carb apart and clean it up then it will run right.
Those hollies are verey touchy carbs if even a little speck of dirt gets in there thes carbs will run bad!!!!

Posted on Jan 11, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have 1981 jeep cj5 258 6 cylinder have no vacuum from distirbuter to carb. took hose loose from distributer and blew thru it, no obstructions. just no vacuum this seems to cause engine to idle very...


apply vacume to the vacume advance at the distributor.the diaphragm may not be working.also check to make sure the advance mechanism in the distributor is not siezed.the last thing you will have to check is when and if you vacuum ot the port on the carb that the hose connects to and at the correct time(throttle position)

May 22, 2011 | Jeep CJ5 Cars & Trucks

1 Answer

90k , timing belt new @ 80k worked fine sprayed engine with water to clean dust started and ran fine nest day started but then idled up to 4k and wouldn't idle down drove it about 5 miles and got off...


I have ran into this problem at my shop. There are 3 things that could be bad. Idle air control valve, pcv valve or the vacum hose for the pcv valve. Vicually inspect the pcv vale hoses. If you dont see a tear, spray carb cleaner around the hose, if engine idle changes there is a vacum leak in hose some where. If pcv valve and hose are ok than its your idle air control valve. You can attempt to remove part and clean it but this is only a temporary fix, Good luck.

Oct 17, 2010 | 1998 Mercury Tracer

1 Answer

Installed new vacume hose still have a miss in the engine.the truck misses when at an idle.after i installed the vacume hose it took a lot of the miss out but still misses at idle.


Check your plugs for the right gap. Ask an auto parts store for the gap size for the S-10. Check the wires too. A good way to check the wires is to turn on the truck at night and move the wires one at a time. Sparks will come on if the wire is bad. At night you can see them easily.

Dec 28, 2009 | 1994 Chevrolet S-10

1 Answer

Truck starts but idles really ruff. sometimes idles ruff and then dies. tried cleaning carb with carb cleaner, also disconnected fuel line at carb and checked for pressure and that was good. really need...


you probably have a vacume leak leading to vacume advance to listen for a vacume leak take a piece of garden hose @3 ft long stick one end to ear and the other end arround the distributer cap with the enging running it will saund like a hiss if you hear it replace the hose. which you can get at any auto parts store

Jun 11, 2009 | 1984 Nissan Pickup

2 Answers

86 toyota corolla, dies at stoplights and idles rogh


well you could try to get a vacuum gauge and see if your car reads what it supposed to and if you buy one it could tell you what it could be.

May 20, 2009 | 1986 Toyota Corolla 2 Door

1 Answer

Idles poorly


OR MAYBE YOUR GAS FILTER LOCATED UNDER YOUR OIL FILTER, PANEL UNBOLTS UNDER RIGHT FENDER WELD FOR EASY ACCESS, THE BIGGEST FIX FOR ME WAS TO TAKE OFF THE ADVANCE AUTO BRAND NEW SPARK PLUG WIRES AND INSTALL NAPA WIRES, DISTRIBUTER, ROTAR BUTTON, AND NGK ORIGINAL SPARK PLUGS. ROB

Jan 28, 2009 | 1991 Toyota Pickup

1 Answer

Idle goes up and down and when the car starts it runs at 4000 rpms.


Hi thi may be a vacum leak in one of the tiny hoses or lines at the engine ,if you dont have a vacum gage you can run a simple test by gently spay some carb cleaner spray close to the lines and air hoses with the engine runing, if you notice the rpms going high there is the problem.

Aug 18, 2008 | Mitsubishi Eclipse Cars & Trucks

2 Answers

Idle problems


CHECK FOR VACUME LEAKS,A PROPANE TORCH WITH A 3 FT PIECE OF HOSE ATTACHED (DONT LIGHT IT) WILL FIND A LEAK.TURN ON THE GAS AND RUN THE HOSE AROUND THE INTAKE,BASE OF CARB OR TBI AND ALONG ANY VACUME HOSE . WHEN A LEAK IS DETECTED THE ENGINE RPMS WILL RISE AS THE GAS IS SUCKED IN THE ENGINE

May 27, 2008 | 2000 Mitsubishi Eclipse

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

116 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

64286 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...