Question about 1993 Lexus Es 300

1 Answer

Things seem to short out when brakes are applied es300 1993

Daughter's car died last night. Wouldn't start this morning. I jumped it and started fine. When i apply the brakes, engine runs rough, abs light comes on, tach goes to zero and i cant get it out of park. (seems as though something is shorting out). If i leave the jumper cables hooked up everything seems to work fine. Although, when i put it in gear, i notice the engine actually lifts in the engine compartment. (engine mounts ??). Over 200,000 miles, need to get through on more kid before getting rid of it.

Posted by on

  • ourprinter Dec 19, 2008

    Would this prevent me from getting the car out of Park and into gear?

  • ourprinter Dec 19, 2008

    Sounds good...Thanks. I will give it a try and let you know.

    Merry Christmas

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 99 Answers

It sounds like you may have a bad alternator, when your jumpers are hooked up, it has proper juice to run the accessories, but when you disconnect the jumpers the car is running on what little juice the battery has. The engine moving around, yes it very well may be the mounts, but that would not cause it to die like it is. When you step on your brake petal, it iluminates the brake lights, taking more juice from the battery. If you remove the alternator and bring it to any advance auto or autozone, they can test it for you for free, to tell if it needs replacing or not. Also check the fusable link located in the fuse compartment under the hood, and make sure that's good.
Hope this helps!

Posted on Dec 19, 2008

  • Jay St. Jean
    Jay St. Jean Dec 19, 2008

    Yes, it would. You have a shift lock that requires you to step on the brake petal before the car will shift from park. While under a jump, it should still work, but if the alternator is bad and without proper juice it won't allow enough power to release the little electronic shift lock celenoid. Try charging the battery, and with a full charge, if the alternator is bad, everything should work just fine, untill the charge in the battery is too low to power the car.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Car wont start


please state the model make and year ,i have no idea what iam dealing with here sorry about this but some things iam good at but mind reading is something i cannot do

Feb 17, 2014 | Cars & Trucks

1 Answer

97 chevy blazer isn't getting enough juice to start


You may have a dying cell in the battery. It will charge and seem OK but won't stay charged for long. Try a load test of the battery

Mar 23, 2013 | 1997 Chevrolet Blazer

3 Answers

My 95 maxima wouldn't start one day I started by


My best guess without being able to see the car is that the battery hard wiring is faulty.

You need to check both the condition, routing and security of the battery negative and positive leads.
You also need to check the security and condition of any additional earth leads which connect the engine to the chassis/body.

Nov 12, 2012 | Cars & Trucks

1 Answer

I drove my car to work this morning and then to my house about a mile for lunch after lunch my car wouldn't start and i hear one tick noise near the power distributor... my battery is fine and eve


Starter solenoid or just a starter bad, sometimes this comes out of nowhere but usually you can hear it start cranking slow shortly before failure.

Oct 10, 2012 | 1999 Mercury Mountaineer

1 Answer

2005 gmc yukon wont start


try jumping if it jumps or you get power from a jump its your battery it can die over night this is common runs good one day then will not do it the next i would start there first if it turns over after a jump that is your problem.Replace the battery most batteries only last up to 18months

Jul 01, 2012 | 2005 GMC Yukon

1 Answer

My car just died. It is not the battery. It is working fine. I did drive through massive puddles last night. This morning my car worked just fine running errands, but then driving home it just died and I...


could be the alternator. take a voltage meeter out and check your battery. battery by it's self should be about 12-13 volts. and if you manage to start the car even if you jump it. reaD IT AGIAN. WITH A WORKING ALTERNATOR YOU SHOULD BE AROUND 14 BUT NO LESS than 13. the ford engine is some what up side down and the alternator if on the bottom. good luck!

Aug 11, 2008 | 1996 Ford Taurus

2 Answers

Stalls / Dies / dead


this engine fuel pump prassurae low. it fuel pump celan. Your problem sovel

Jul 13, 2008 | 2003 Ford E150

Not finding what you are looking for?
Cars & Trucks Logo

159 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lexus Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you a Lexus Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...