Question about 2000 Acura TL

2 Answers

2003 Acura TL TypeS - heat and air not working

Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} I have a 2003 Acura TL TypeS and the heater and Air conditioning stopped working. Then started and stopped, suspect an electrical/circuit problem. When is first happened I checked all the fuses.
LT

Posted by on

  • 6 more comments 
  • seniorchieft Dec 29, 2008

    I have a 2003 3.2tl also, and the blower fan will not go on when I turn on the windshield defroster, A/C or heater in either the full auto mode or manual fan mode. I have checked the fuses, relays and my next step is to find and check the blower itself. Any other ideas?

  • Anonymous Feb 15, 2009

    i have a 2003 acura tl typeS and heater and air conditioner blower not working! checked all fuses and cant find problem!

  • Alvro124 Feb 27, 2009

    Same Deal Here.

  • Anonymous Mar 13, 2009

    2000 Acura TL Type S heat and air not working, no fan blowing

  • AnjieBluNeu May 21, 2009

    I have a 2000 Acura TL and my fan and heat wont come on either...

  • May 11, 2010

    Is it the blower stopping?

  • richardbegle
    richardbegle Feb 21, 2012

    I have a 2003 TL S and I have put in a new blower and a Sub C kit plus I checked the fuses could someone please tell me what I am missing. I live in Arizona and I need to get this working before the summer.

  • Anonymous Mar 21, 2014

    02 acura tl type no pressure in radiator hoses

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 13 Answers

It's a wire from under the dash it usually burns out after awhile,i had the same problem email me at veron@sprint.blackberry.net for more info on the wire i forgot the name for it.

Posted on Jun 13, 2009

  • 1 more comment 
  • jr1952music Sep 05, 2010

    Can you explain where I can find the wire??

  • richardbegle
    richardbegle Feb 21, 2012

    The wire are called a Sub C Kit I think that is what you are looking for.

  • DONA Jul 13, 2013

    SAME ISSUE HERE ,, PLEASE HELP

×

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

The A/C and heat stopped working on my 99 Acura TL. It turned out that the Blower motor resistor was bad. It was replaced and the A/C is now working again, but it doesn't get cold unless I lower the Temp control to 60 degrees. It used to get cold at 68 degrees, but when it's set at 68, very little air blows out. Was it the wrong blower motor resistor or another issue?

Posted on May 21, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 acura TL my air conditioner or heater doesn't blow at all and its not a fuse


built into the motor is a resistor pack and this i suspect is your problem

Oct 19, 2012 | 2000 Acura TL

1 Answer

2000 acura tl ac heater fan wont turn on


my acura tl fan turn on when i turn on air conditioning why

Aug 22, 2012 | 2000 Acura TL

1 Answer

My 97 Acura 3.2 TL starts to overheat and I also notice that the air gets cold when the heater is on. But when I begin to drive after stopping, the temp. goes back to normal and the air gets back hot...


Possible thermostat but more likely fan belt is slipping when idling causing waterpump to slow or even stop spinning. Tighten or replace fan belt that runs over waterpump pulley

Jan 03, 2011 | 1997 Acura TL Series

1 Answer

My Acura 2003 tl 3.2 stop working all both system fan and air conditioning.it worked well yesterday.


it is probably the blower motor resistor, had the same problem on 2003 CL Type s, the fans for the A/C and heat just stopped working was the symptom . The part is only about 70 dollars.

May 11, 2010 | 2003 Acura 3.2TL

1 Answer

The heat, air, defrost functions do not blow any air. Just stopped blowing. I have a 2003 Acura TL.


try checking the fuse if that is not the problem then replace the blower motor resistor located on the heater box neer the blower motor on the passanger side under the dash

Mar 05, 2010 | 2000 Acura TL

2 Answers

There's no heat coming out of the vent, just cold air. What is the possible solution to this problem


possible low anti freeze, air bound heater core, defective heat blend door control servo. Start with coolant level, if o.k. check hoses feeding heater core. If the lines are both hot suspect blend door servo/control unit. If only one hose hot suspect clogged/air bound core. Special bleed procedure for engine. With engine running, check for bleeder scews at upper hose mounting, open bleeder and watch for steady stream of coolant. Be careful as coolant is hot. If this does not help, disconnect hoses frm heater core when cool and blow out core with compressed air to unclog system. I hope this helps.

Dec 25, 2009 | 2002 Acura 3.2TL

1 Answer

1996 Acura TL Heater blows cold air when stopped


the heater core could be clogged you might again check your coolant level just to be sure its full

Jan 24, 2009 | 1994 Acura Legend

Not finding what you are looking for?
2000 Acura TL Logo

4,297 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Acura Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...