Question about 1999 Audi A6

1 Answer

Dies after 1,000 rpms

My car starts fine, runs good, but when i go to stop it dies at 1,000 rpms. i disconnected my battery and ever since it has been doing this. i have a two stage performance chip in it also. any ideas?

Posted by on

  • Craig Davies
    Craig Davies May 11, 2010

    Hi, did you disconnect your battery while your ignition was on?

    Sometimes either jump starting or disconnecting/ reconnecting the battery while the ignition is on can spike the cars management system.

    In this case, its very difficult to say exactly what the problem is over a keyboard because several things can cause this.

    Is it diesel or petrol?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,586 Answers

Try this - disconnect the battery again for 30 minutes. Then reconnect it. Turn the key to full electrical power but don't crank the engine. You may hear a humming sound from the top rear center of the engine. This is the throttle body aligning itself. When the humming stops, you can start the car. You'll still have some stumbling for as much as a week, but it'll get better each day. If the throttle body alignment (TBA) isn't done, it can really mess up the driveability of the car.

Posted on Mar 27, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2006 galant vibrates badly at idle


how many miles on it? how long have you had it? it sounds like the ICS sensor . that is idle control actuator it is on the thottle body

Oct 30, 2012 | 2006 Mitsubishi Galant

1 Answer

2000 Mitsubishi montero sport limited keeps dying while driving


my monterosport 2001 runs great till you come to a stop sign the rpms drop and it dies start it back up revs itself and rpms drop and it dies. we can start it up rev it and it clearsup and idles but later on when you come to a stop it dies again we have cleaned the egr valave and still same thing could the tps be the problem or what?

Apr 24, 2012 | 2001 Mitsubishi Montero Sport 4WD

1 Answer

Car died while stopped at stop sign jump started got home replaced alternator starts with jump then dies removed pos. term. with key off strong spark...


While the car is running, disconnect Positive terminal of battery, if car continues running, alternator is good, you should replace battery,if it dies alternator is bad. Hope this helps

Jul 13, 2011 | 1999 Chevrolet Lumina

1 Answer

Will not idel. Car dies when I slow to a stop. The car starts fine but dies out. If I hold pressure on the gas It will stay running. Once I get the car in drive and take off the car runs fine, but if I...


Sounds like the Idle/Air Control Valve is bad. If you are able to remove it, you may find that it has some dirt or build-up in it and be able to clean it for it to work. This would more than likely be a temp. fix. Chances are you'll have to buy a new one.

May 21, 2011 | 2003 Suzuki Aerio

1 Answer

Idling lower than 1,000 rpms. at high speeds,


Had a firebird act similar to that had a bad coil pack replaced it the spark plugs and wires and ran fine.

Oct 13, 2009 | 2005 Volkswagen New Beetle Convertible

1 Answer

Abs light


1. Your fuel pump is going bad.

2. Your brake pads has gone flat too.

3. Have a look at your plugs and fuses.

See an expert if you are confused.

Please rate afterall has been looked at.

Apr 19, 2009 | 1998 Honda Accord

1 Answer

Car just started dying


You may have a bad alternator causing the entire vehicle to run off of the battery and not recharging it. Simple test, have it running and momentarily disconnect the battery cable, ither positive or negitive, and if the car dies as soon as you lift the cable, it's not charging. remove your alternator, and visit a local advance auto or autozone with it, and they can test it for free. Also check your fuses and fusable links, as one of them may have been blown.
Good luck!

Dec 17, 2008 | 1995 Ford Probe

Not finding what you are looking for?
1999 Audi A6 Logo

Related Topics:

132 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

61037 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...