Question about 2001 Nissan Maxima

2 Answers

Subwoofer not working properly after a few mins playing

Radio/sub plays perfect for a few mins and then the subwoofer goes in and out depending on the volume (if loud it doesn't come back on). I think that there's a short in the amplifier but I was advised that its the power supply for the amp (the dealer disagrees). Has anyone else experience this problem and if so how did you correct the issue. Thanks

Posted by on

  • Anonymous Jan 03, 2009

    I have a 2001 Nissan Maxima GLE with the same subwoofer problem. Definately the louder I play the music the more often the sub will go out. It always comes back but at random times. I turned down the bass as a temp fix. I also played around with the wires in back by the amp with no luck.

  • Anonymous Mar 24, 2009

    I just bought a 2001 Maxima. The car is great but I'm dealing with the same problem. MY friend also has the same year maxima with the same problem. When the sub is working it sounds great.

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Listen. All these factory Bose systems have the same problem. The rear subwoofer. Mine too. I can tell you how to fix it, but after i fixed mine i discovered that even when it plays perfect, it sux. The Bose subs in Maximas just plain ****. Do what i did. Cut all the wires going to the subwoofer close to the connector. Its a big red wire (hot 12V), big black wire (ground) green wire (remote) and a smaller black and smaller whit wire (speaker). Hook them to a good quality amp (mines a punch 900/1) and a couple good subs (mine are Rockford Fosgate) and be in bumpin' heaven.

Posted on Jul 14, 2011

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Nissan Master
  • 705 Answers

Get a hold of the woofer connector (I believe its brown) right by the whoofer and move it around/press it/disconnect and reconnect and check if the woofer comes on. There is a bad connection in the connector for the woofer itself. I have a 2001 GLE my self and that's what I found to be the problem with mine.

Posted on Jan 11, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2008 Element EX--The radio volume goes way up on its own and the radio shifts from FM1 to FM2 to AM on its own. The volume also increases on the CD. When I turn the volume back down, it goes right back...


Check with your local Honda dealer for the latest service bulletins/news on this issue. They were replacing audio units under warranty a few years back. I don't currently work at a Honda store, so I don't have access to the latest info as of today. Also does it have steering wheel controls? They also have had issues in the past. Best bet...take it into Honda to have them check it.

Mar 05, 2014 | Honda Element Cars & Trucks

1 Answer

Radio on but no sound after installing after market subs


to create a spark you must have had power connected somewhere. Did you have your radio turned on when you connected? if yes you may have blown the amp in the radio. If no then you have other issues with wiring and possible damage.
It's one of those instances where I'd need to be there to diagnose it.
Start by double checking the stereo is working, check its wiring is correct try each speaker connection in turn. If the stereo works and all the outputs work then double check the amps wiring and try a normal speaker connected to it. You must get the picture by now, you need to identify the source of the fault. to help you better I'd need a wiring diagram.

Dec 20, 2011 | 2003 Toyota Camry

1 Answer

I replaced the battery and the sirius radio doesn't work - it is stuck on aquiring signal for over 30 minuites. The owners manual says to wait at least 10 minuites and it should resync but it...


Disconnect the negative battery cable for 10 mins, then reconnect it and try. Sometimes it can lock out the Sirius unit, and by disconnecting the negative battery cable for 10 mins, clears out the whole system so it can be booted properly.

Thanks Jay!

Jun 26, 2011 | 2007 Nissan Murano SE

1 Answer

2007 Saturn Aura XE, the audible alarms can hardly be heard


Good news - they're adjustable. The radio is used to adjust the vehicle's chime level. To change the volume level of the chime, press and hold push-button 6 with the ignition on and the radio power off. The volume level will change from the normal level to loud, and LOUD will appear on the radio display. To change back to the default or normal setting, press and hold push-button 6 again. The volume level will change from the loud level to normal, and NORMAL will appear on the radio display.

Note: Each time the chime volume is changed, three chimes will sound to indicate the new volume selected.

Sep 07, 2010 | 2007 Saturn Aura XR Sedan

4 Answers

I have a 93 chevy and i want a subwoofer put in it.. is there a way to hook it to the stock radio and if their is where


you can buy a radio wiring harness at a discount store or an aut parts store, it comes with directions. Hope this helps Tim

Aug 25, 2010 | 1993 Chevrolet K1500

1 Answer

2002 Ford Explorer CD player error


First get a CD Lens Cleaner and try it; if not, disconnect the negative lead from your car battery for about 10 min. BUT! Unless you have the radio code make sure you car radio doesn’t have a anti-theft system; if after this few steps still nothing you have to send it to an electronics repair shop (the CD Lens is bad).

Jan 06, 2010 | 2002 Ford Explorer

1 Answer

Mazda 6 Stereo Problems


is it a factory unit you have in the vehicle

Aug 07, 2009 | 2004 Mazda 6

1 Answer

My 93 Boneville CD Player does not work, the radio works fine but it will not play CD's, also how would i install a set of speakers (subwoofers)


the cd player is bad and you can hook up subs through a rca hook up that you can hook to your speaker wires in the trunk the adapter is like 20 bucks at radio shack or local sound installer or buy an after market cd player cause yours will never work again and run rca's off the back of the radio to your trunk

Jul 09, 2009 | 1993 Pontiac Bonneville

Not finding what you are looking for?
2001 Nissan Maxima Logo

1,020 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

60867 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...