Question about 2003 Oldsmobile Alero

1 Answer

2003 OLDS ALERO DIES

WHILE DRIVING CAR SUDDENLY DIES,I WAIT 10 MINUTES AND CAR STARTS AGAIN

Posted by on

  • cgchoppermec Dec 15, 2008

    The first experience with this problem was that I stopped at a red light and the car completely shut down. Lights and all. It would not restart for a minute or two and then started right up. Later, after parking it and going into a store, the car wouldn't start at all. No lights would come on or anything. After a few minutes, it would start up and run fine. Today the car started fine first thing this morning, but after shutting it down for a few minutes while I was in the store, it wouldn't crank up and it also shut down at several red lights....I'm thinking i should get my altenator checked first but i'm not sure why that would cause the car to not start when it's cold starting. Maybe it's draining the battery and the battery recharged after a few minutes. Your help is much appreciated.


    Comment posted on Dec 15, 2008
    It had only been running for maybe 10 minutes. We don't travel very far at one time because we live in town. I didn't notice a check engine light. Right before it stalls the lights get dim and the car slowly just dies out. Then for a few minutes no lights or anything will come on. It acts like a power issue of some sort to me.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 4 Answers

It's probably the main engine computer. Same thing happened to my Cadillac. Dealer replaced computer module and problem stopped.

Posted on Dec 13, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Security system operations on 2001 olds alero


Turn the key to acc and wait about 10 minuter for the security light to go solid or stop blinking

Jun 14, 2014 | 2001 Oldsmobile Alero

2 Answers

Security light is flashing. car will not start on my 2003 oldsmobile alero


I OWN a 2001 Olds Alero and the same thing happens to mine.. It's an easy fix..
1. Turn the Key to ACC (keep it in this mode for the entire 10 minutes).
2. The security light on the Dashboard will flash for exactly 10 minutes..
3. Once the 10 mins are over, the security light will stay solid..
Wait for the red light to disappear off the dashboard...
YOU ARE NOW READY TO TURN YOUR CAR OFF AND RESTART YOU CAR....

SIMPLE FIX..
I DO THIS ALL THE TIME TO MINE..

Nov 06, 2012 | 2003 Oldsmobile Alero

1 Answer

Hi, I own a 2001 Olds Alero. Sometimes the engine


to reset the pas-loc turn the to on position 10 to 15 min.then turn the key off for a few seconds,then start the car/if your security light is on do this like i said for 10 to 15 minutes.the light should go off,then turn the key off and wait a moment then start it,you dont have to wait the 1/2 hour out

Dec 12, 2009 | 2001 Oldsmobile Alero

3 Answers

Car shuts off while driving


if car shuts off while driving it could be a bad crank sensor. a bad crank sensor will shut car off while driving, then it will not start for about 10 minutes, when it starts it runs fine until it goofs up again. the popping could be the sensor for it controls timing along with the cam sensor.

Oct 03, 2009 | 1991 Buick Park Avenue

1 Answer

DOOR LOCKS SUDDENLY UNLOCK WHEN CAR IS IN MOTION


Pls Check your Car Loose Connections Of your Electrical System

Jun 05, 2009 | 1999 Oldsmobile Alero

2 Answers

2000 s10 Blazer dies very 3-6 weeks for no reason


i would check your ignition system. you would need a meter for this but look for broke or loose connections. if it was a fuel problem i dont think it would just start up after 20 minutes. or you might try your ignition switch. if its shorting or something then ya well it would cut your engine off real quick

Mar 20, 2009 | 2000 Chevrolet Blazer

1 Answer

2000 olds Alero shutting off while driving


Check the 02 sensor and the ignition switc.

Oct 10, 2008 | 2000 Oldsmobile Alero

2 Answers

Electrical issues


Ignition switches on Aleros are notorious for going bad and causing the exact problem you describe. The next time it happens, try turning the ignition key back and forth slightly. If everything starts working again, then have the ignition switch replaced.

Aug 08, 2008 | 2003 Oldsmobile Alero

Not finding what you are looking for?
2003 Oldsmobile Alero Logo

Related Topics:

311 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...