Question about 1998 Volkswagen Golf

1 Answer

Vw golf4 radio problem

I have a vw golf 4, nov 98, the radio was working fine, but now theres no sound, ican change station etc. but no sound. the other day i was driving and just turned it off and on and eventually it started working again, but now i cant get it going

Posted by on

  • gerard_mcmah Dec 12, 2008

    thanks 4 de reply, but i was hopin it was somtin cheepr like a loose connection or fuse??

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 38 Answers

Sounds like the head unit has internal failure, just check wiring ok at back first but probably will require replacing

Posted on Dec 11, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No highbeams low works fine. changed switch but still the same fuses are good. help


98 Explorer No High Beams Problem - Ford Explorer and Ranger ...

https://www.explorerforum.com/forums/showthread.php?t=374129

Nov 15, 2012 - 16 posts - ‎8 authors
98 Explorer XLT 4X4 - No high beams. I've read thru many threads here and other places about this. Pulled and checked every fuse - all good ... Fog Lights Off When High Beams Activated - Normal?
19 posts
Nov 30, 2015
Headlights not working (not MFS, Fuses, or bulbs)
12 posts
Feb 24, 2015
97 explorer no low beams high beams
3 posts
Nov 4, 2013
no headlights in 96
15 posts
May 7, 2009
More results from www.explorerforum.com

Jan 03, 2016 | 1998 Ford Explorer

1 Answer

My VW golf TDi won't start since I changed my battery. It started fine for three days and now there is absolutely nothing there when I turn the key not even a click. Please help


1. Do all lights, accessories, central locking system etc in the car all operate normally.

2. Have you tested to see if the car starts when you try jump starting from another vehicle.

3. What warning lights were displaying on the vehicle a day or 2 before you had the problem.

4. Were you having the same starting problems with the old battery that you have just replaced.

Dec 27, 2012 | Cars & Trucks

1 Answer

Where is the lambda sensor vw golf4 cabriolet please


should be located in the exhaust pipe near catalytic convertor,it has a wire coming off it,and its probably 2 inches or so long

Oct 22, 2009 | 2001 Volkswagen Golf

2 Answers

96 VW Golf Ignition/Security/Radio


This system can be scanned for faults, you need that scan done to see what is wrong in the electronics, this takes a dealer level scan tool.

Mar 28, 2017 | 1996 Volkswagen Golf

1 Answer

Stereo static


Antenna connector behind the radio must be loose or barely connected to it's socket. Now you're getting all the noise electricity can throw at you. Check it by pulling the radio out with the specific radio tool, and don't forget the radio code, you'll need it when you reinstall it back again for it to operate.

Apr 01, 2009 | 2000 Volkswagen Golf

1 Answer

Belt diagram vw golf4


need to know what model golf and the engine size

Jan 17, 2009 | 2001 Volkswagen Golf

2 Answers

Vw golf .... alpha...... safe 2


"2 safe" means that your radio was in safe mode, and then the code was improperly entered 2 times. you either need to disconnect your battery and leave it for up to 4 hours (i've been told), or leave your key in the ignition for around an hour.

once it comes out of "2 safe" mode, then it will just say SAFE and give you the numbers 1-0-0-0. You just need to enter the 4 digit code (using your pre-set numbers 1-2-3-4 to change the numbers), then hold the seek > button and your radio should come on.

If you don't have the code, call VW. they'll find your code for free. they did for me. if not they'll charge like $50 or something.

Dec 24, 2008 | 1997 Volkswagen Golf

Not finding what you are looking for?
1998 Volkswagen Golf Logo

476 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

yadayada
yadayada

Level 3 Expert

70374 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6878 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...