Question about 1987 Audi 5000 CS

2 Answers

Have a 1986 Audi 5000 CS Quatro that will crank but not start..

Have a 1986 Audi 5000 CS Quarto that will crank but not start. Thought it ws the fuel pumpo, but changed the pump with a new bosch pump and still does same thing...HELP!!!!!

Posted by on

  • 1 more comment 
  • Anonymous Dec 16, 2008

    we have found its the ground....any idea to bypass the ground....

  • Harry Ta Apr 25, 2009

    My Audi 1986 5000S is having similiar issues. We have replaced fuel pump with new Bosch and still no fuel. How do I check for spark?

  • colin white May 11, 2010

    have you checked for a spark ?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have repaired this problem several times.Excessive resistance in the ignition wire connectors can cause this condition. Easy cure, high resistance plug wires. I know it can't be that easy, but it is! Audi had recall rearding this problem. If you are haveing other problems, go to all data online and look at the technitions help tips. There an ancer for almost everything. Hope this helps. uphold1333@gmail.com

Posted on Apr 30, 2009

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 7 Answers

The ground? You'll have to be more specific. There are several grounds involved in starting the car. Whichever it is, it'll have to be repaired. This repair should be fairly simple -- replace the broken cable or clean the connection, then replace. There's no way to bypass the ground. Let me know which ground it is, and I'll try and look it up in the repair manual, and give you some tips on how to track it down and fix it.

Posted on Feb 22, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 86 Audi 5000 CS Turbo has quit running while driving but at stop signs or stop lights with no indication of anything wrong. When I try to start it again the battery is dead. I've bought batteries...


IF ALTERNATOR AND BATTERY BEEN REPLACED.REPLACE THE BATTERY CABLES AND CHECK ALTERNATOR FUSE AND CHECK ALTERNATOR POWER BATTERY FEED WIRE AND VOLTAGE REGULATOR WIRES FOR DAMAGE.

Sep 04, 2011 | 1986 Audi 5000 CS

1 Answer

Engine piston pressure for 1986 Audi 5000S 2.2 L


Compression pressure for 1986 Audi 5000S 2.2 L is: 14 bar (203 psi). Minimum value is: 10 bar (145 psi).

Sep 15, 2010 | 1986 Audi 5000 CS

1 Answer

Purchased an 1986 5000 S Audi without a manual..do u know where we can pick one up???


google audi owners manual and you will see a bunch of sites that have them so are free online, hope this helps or call your audi dealer they can order one for you, hope this is helpful.

Sep 04, 2010 | 1986 Audi 5000 CS

1 Answer

I have an audi 5000s Quatro awd i can get it started but it doesnt hold fule pressure? what might be the problem


check this fuse thats located on the upper right corner of your fuse box. worst case cenerio you have injector leakage somewhere. Maybe a bad fuel pump but if your lucky its just that fuel injection fuse

Feb 09, 2010 | 1987 Audi 5000 CS

1 Answer

1986 Audi 5000s tire change instructions


jack car up, put on jack stand,,remove wheel studs/bolts unbolt studs,,remove old wheel replace with new wheel.

Jan 16, 2009 | 1986 Audi 5000 CS

1 Answer

1986 Audi Fuel Pump not grounded


That fuel pump is rubber isolated from rear frame rail,,,you can remove pump,,,get to the ground wire, and put your own wire onto ground.

Dec 16, 2008 | 1986 Audi 5000 CS

1 Answer

'86 audi 5000 turbo


back of throttle area ducting should be tight or worn collapesed hose causeing vaccum leak

Sep 24, 2008 | 1986 Audi 5000 CS

2 Answers

87 audi turbo cs 5000


Could be: fuel warm-up valve,
idle-speed stabilisation valve

Sep 06, 2008 | 1986 Audi 5000 CS

4 Answers

1987 CS quatro turbo


I had the same thing happen on our 1987 5000s and it turned out to be the fuel pump. I replaced the fuel pump and car was fine...until the next disaster.

Aug 18, 2008 | 1987 Audi 5000 CS

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

365 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audi Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21927 Answers

yadayada
yadayada

Level 3 Expert

60541 Answers

Thomas Perkins
Thomas Perkins

Level 3 Expert

13152 Answers

Are you an Audi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...