Question about 1995 Oldsmobile Aurora

1 Answer

Windshield washer doesn't work. I'm looking for the location of motor

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Service and Repair

  1. Turn ignition switch to the ACCY position, then set wiper switch to the "PULSE position.
  2. Turn ignition switch off when wiper arms are at bottom and not moving.
  3. Lift wiper blade assembly up from windshield.
  4. Pull out retaining latch with a screwdriver.
  5. Pull wiper arm assembly off transmission driveshaft.
  6. Disconnect battery ground cable.
  7. Disconnect hose from washer hose.
  8. Remove five air inlet panel retainers.
  9. Push washer hose into firewall.
  10. Remove air inlet panel from vehicle.
  11. Using wiper transmission separator tool No. J-39232, or equivalent, remove transmission drive link socket from wiper motor crank arm.
  12. Pull two harness connector retainers out of wiper motor connector.
  13. Disconnect two harness connectors from wiper motor.
  14. Remove wiper motor attaching bolts and stud, then the wiper motor from the vehicle.
  15. Reverse procedure to install.

Posted on Dec 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where is the windshield washer motor fuse located ?


images for 2009 Nissan Rogue SL Where is the

Windshield Wiper Pump - Not working - Nissan Forum ' Nissan Forums

forums.nicoclub.com/windshield-wiper-pump-not-working-t581434.html
Oct 22, 2013 - Year of vehicle -- 2011 Nissan Rogue SL Leather/Nav Package ... rather an engineer and found that my windshield washer pump was not ... sprocket: Posts: 150: Joined: Thu Jun 11, 2009 1:27 pm: Location: Metro Detroit, MI ... windshield washer fluid switch backwards ?
Apr 27, 2012
Windshield WASHFLUID ISSUE!
Dec 11, 2009
Front windshield sprayers not working..AHH!!!
Nov 10, 2009
More results from forums.nicoclub.com

Jan 11, 2016 | 2009 Nissan Rogue SL

2 Answers

Windshield wipers


Look for the fuse box under the dashboard, and look at the diagram on the cover for the proper location of the fuse, and use a plier (if you dont have fuse puller (small plastic one)), and gentle hold the fuse and pull it out carefully.

Mar 06, 2014 | 2006 Toyota Camry

2 Answers

Windsheild washer motor will not work.


Windshield Washer Pump

1990 Ford Truck F150 1/2 ton P/U 2WD 5.0L FI 8cyl

The Windshield Washer Pump is located: Under hood, driver side front side of wheelwell, mounted inside washer bottle.here's the part. TAAP Windshield Washer Pump 7 664 1990 Ford F150 1 2 ton 2WD 8...

Jan 14, 2014 | 1990 Ford F150

2 Answers

My windshield wiper motor works, but washer does not work/


I would start by checking fuses. If you've checked already, then the windshield washer pump has probably gone bad. The wiper motor and washer pump should be separate units. Typically the washer pump is located in the base of the washer fluid reservoir.

Dec 19, 2013 | 2005 Dodge Neon SXT

1 Answer

Windshield washer doesn't turn on


yes inside under dash is a fuse panel, fuse #41 30 amp fuse works the wipers

Feb 25, 2012 | 2007 Scion tC Coupe

2 Answers

The fluid wont come out the windshield wipers can u help me understand because its full of liquid but nothing comes out


Windshield washer fluid pump motor has gone bad or the wire leads have corroded, causing no connection. The Windshield washer fluid motor pump is located at the washer fluid canister. Inspect the wire leads and check for 12Volts when turned on. If there is power and the pump does not work, replace the pump.

Thank you for using fixya and be safe.

Nov 04, 2010 | 2004 Suzuki Aerio

2 Answers

Washer doesn't work and I can't hear the pupmp motor working.


The windshield washer pump is part of the windshield wash reservior.
There is an electrical connector located on the bottom of the reservior.
That is the pump .
If the pump is not in the reservior. I would just trace the washer fluid lines from the sprayer on the vehicle back to the pump. The lines just might lead back to the reservior for the windshield wash solution. Then you will have confirmed the pump is in the reservior.

You may have to get a new reservior. The pump might not be seperate item, I am not 100% sure on that.

I also would double check the fuses and any relays related to the washer pump.

Finally, I would check the washer switch if you replace the pump and still is not working .

Good luck

Mar 31, 2009 | 2002 Chrysler Town & Country

Not finding what you are looking for?
1995 Oldsmobile Aurora Logo

464 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...