Question about 2002 Kia Sportage

1 Answer

The hold light for the transmission is flashing.

I've pushed the button to turn it off but that doesn't work.

Posted by on

  • asmith41265 Dec 29, 2008

    My "hold" light is flashing and my "check engine" light stays on. When starting, half the time I have to push the gas pedal in and let it out before starting otherwise it doesn't appear to get enough gas to stay running. There are no other trouble symptoms.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

I had the same problem. Change the fuel filter. My hold light was blinking also. It had enough trash in it to cause it to do that. changed it and problem solved.

Posted on Jan 17, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why won't it downshift or shift into 4th?


2005 Chevy Aveo - engine light and hold lights flash - Fixya

www.fixya.com/.../t1361856-2005_chevy_aveo_engine_light_hold_ligh...
Dec 11, 2008 - 2005 Chevy Aveo - engine light and hold lights flash Yesterday I had my ... When I started the car to come home they started flashing again.

Chevrolet Aveo Transmission Problems - Car Forums at Edmunds.com

forums.edmunds.com > Chevrolet > Chevrolet Aveo

Sep 23, 2010 - 30 posts - ‎19 authors
Next time it jumps out of gear to push the onstar button and have it towed to .... to either start in 3rd gear (absolutely no power from a cold start until .... The car has beenstuck in park in both situations, level ground and ... My automatic 2005 Chevy Aveo LS requires T-IV Automatic Transmission Fluid (GM pt.

Nov 14, 2015 | 2005 Chevrolet Aveo

1 Answer

What is the hold button for?


When working properly the hold button when pressed will hold the transmission from shifting gears until each gear is at the very top of the range. It is similiar to sport mode in other vehicles. It will allow for faster speeds during acceleration, but uses more fuel.

Jun 24, 2014 | 1993 Mazda MX-6

1 Answer

I have problem with a Bentley Continental GTC and that is that the driver information panel says 'Roof Fault' the error occured after not fully completing a roof opening cycle in one press of a...


If all else fails disconnect the battery for 30 min it will erase all codes on the vehicle for free instead of taking it to a service station and paying them to do it

Jun 28, 2013 | Cars & Trucks

1 Answer

I don't know how to change the minutes on my clock. It's a jeep wrangler. I've tried holding in the time button and turning tune knob, doesn't work. Thanks!


is there a h/ m with two little holes any where on the radio? usually on the right or left of the clock. if so stick a paper clip into the hole and set. if not i would try the FF and the RW buttons

Mar 11, 2013 | Cars & Trucks

1 Answer

1994 toyata camry the alarm goes off and will not let me start the car.


factory security does not have toggle switches as far as I know so it is probably an aftermarket system. Try one of two things, turn the toggle switch the oposite direction with battery disconnected. Reconnect the battery and try again, the horn will beep a few times when you reconnect. try starting. If that doesn't work, disconnect the battery and turn the key to the on position and reconnect the battery and the horn will sound but will go off get in the car and try to start. It should start and run normally. shut car off, then you should be able to return the toggle switch to the previous position If this happens again turn the toggle switch to the opposite position with the batterry disconnected and turn the key switch to the on position and reconnect the battery and start when started go see a service that installs aftermarket systems and they should be able to reset it security system Hope this helps

Sep 19, 2012 | 1994 Toyota Camry

1 Answer

My key is in the ignitation and wnt turn from acc. to lock can u help me????


Turn the steering wheel hard left and try turning key. If it doesn't move, try the right side. If that fails, try pushing the gear Hirt lever forward -it should be in PARK. If it is in PARK, push forward on shifter and turn key. Last option, pry the small (1/2" x 1/2") access panel off the frame around the gear shift. There should be a button under it. Push the button and turn the key. Good luck

Aug 11, 2011 | 2011 Kia Forte

1 Answer

I've a problem with my Mercedes-Benz E320 key. It doesn't open the doors.


Assuming that you mean that when you push a button on the key fob, nothing happens, you most likely need to replace the battery in the fob. If you aren't comfortable doing this yourself, you can take it to a key shop or the dealer.

Aug 06, 2011 | 2005 Mercedes-Benz Mercedes Benz E320 Cdi

Not finding what you are looking for?
2002 Kia Sportage Logo

554 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kia Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22011 Answers

yadayada
yadayada

Level 3 Expert

67912 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6817 Answers

Are you a Kia Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...