Question about 2006 Chevrolet Monte Carlo

2 Answers

Could it just be the antifreeze level

When letting my car warm up i have no heat but i drive for a little while it starts blowing heat then when i come to a stop it cools off again could it just be my antifreeze level

Posted by on

  • beavstate Jan 21, 2009

    Our 2006 Monte Carlo does the exact same thing. When sitting still, it has no heat. As soon as you start moving, it starts heating. It has been doing this since we bought the car with 9,000 mile on it. It now has 16,000.

    Could it be the water pump is already shot?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Had mine do the same thing at about 70000 had the dexcool changed mechanic did not change thermostat it worked great for about a month then ended up having to change the water pump wasnt really impressed but owell gotta do what you have to do to keep em on the road

Posted on Jun 27, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,450 Answers

That is a possibility.check the level and see could also be a water pump issue sometimes the fins will corrode off and it wont circulate well at idle

Posted on Dec 02, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

No heat blowing cold air.


Do you smell coolant inside of the vehicle. If so then chances are your heater core is going.

Nov 23, 2013 | 1997 Ford Contour

1 Answer

Pontiac Vibe no cabin heat


The replacement thermostat may have failed.

Sep 13, 2012 | 2006 Pontiac Vibe

2 Answers

2003 kia sorento heater blows warm air only while driving at high speed


Engines can rock on the motor mounts. You probably have a vacuum line that is pinched, cracked, broken,kinked, or unhooked. check the engine compartment lines first. If you have thin plastic vacuum lines, they can kink more easily than rubber lines. If you have been working under the dash (replacing a radio, etc) check your work area in case you have a broken fitting on a vacuum housing or an unhooked line.

Dec 12, 2011 | 2003 Kia Sorento

1 Answer

My heater starts heating & then it suddenly quits & starts only blowing cold air. Is my heater core also clogged or is it something esle?


I'm thinking your cooling system has air in it. If you have recently drained and refilled the radiator, then that is probably what's wrong. I'll be brief, and tell you how to get rid of the air. Put the heater control on hot, fan off. Remove radiator cap. Start engine, let it warm up. Watch the coolant level in the radiator, when the thermostat opens the coolant level will drop. Add antifreeze to bring it back up to full. It will drop again. Add more antifreeze. Continue to do this until the coolant level no longer drops and the coolant is flowing good. Put the radiator cap back on. and see if the heater is working better.

Jan 08, 2011 | 1996 GMC Sonoma

1 Answer

I have a 2001 expedition 4.6 liter. The air works great but when you turn on the heater it doesnt get warm. air blows out but its not warm. what is the problem? please help


is your engine antifreeze at correct levels is thermostat opening and closeing at correct engine temp theres a little door up inside your air duck that switchs it self when you switch from ac to heat it may be stuck open

Dec 01, 2010 | 2001 Ford Expedition

2 Answers

Heat problems


change your coolent...and do a back fulsh on your heater core that should do the trick..

Oct 30, 2009 | 2000 Ford Windstar

3 Answers

Heat


If this car is remote start GM has a service bulletin out to do a computer flash to correct this problem, it will probably blow hot air in the summer if it remote started if you don't have the computer flash done. Hope this helps

Dec 05, 2008 | 2007 Chevrolet Impala LS Sedan New Cars

Not finding what you are looking for?
2006 Chevrolet Monte Carlo Logo

93 people viewed this question

Ask a Question

Usually answered in minutes!

Top Chevrolet Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Chevrolet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...