Question about 2001 Ford Expedition

1 Answer

2001 ford expedition 4.6 runs rough when cold

Changed plugs and now the engine runs rough when cold. After it warms up it runs fine. I checked all of the electrical connections to the injectors and COPs. It seems to stumble under light load. It finally gave me a code p0300 this morning. I plan on cleaning the MAF tonight and check for a vacuum leak. Any other ideas?

Posted by on

  • vhauke Dec 01, 2008

    I gapped them all at once then rechecked them prior to putting them in. I don't think that is the problem.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 99 Answers

Make sure you have the plugs gapped properly this can also cause this problem

Posted on Dec 01, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

4.6l. After warm-up, why does it run rough with missing?


Could be spark or fuel.
Weak or worn spark plugs, weak coil, dirty injector, and so on.

Jan 05, 2016 | 2001 Ford Mustang GT

2 Answers

What would cause a rough idle when cold and at idle but runs great once warm


I'd be pulling the spark plugs and checking for condition, gap, fouling, etc.

Nov 30, 2015 | 2001 Ford Escape

1 Answer

2001 ford expedition starts up fine and idle fine in warm weather, but when the temperature is below freezing it starts up but before warming up it idles rough and then shuts down.


sounds as though the fuel system is set for a differant climate then your living in take it to the shop and get it set for your area

Jan 02, 2012 | 2001 Ford Expedition

1 Answer

2001 Expedition - check engine light came on. Oil change on 1/27/11 not due for another 1000 miles. It just started to tremble and is running rough.


your oil change has nothing to do with your check engine light. probably needs spark plugs and a coil or 2

Mar 29, 2011 | 2001 Ford Expedition

1 Answer

I have a 2003 Expedition 5.4L Triton. Two days ago, with low gas (38 miles to empty), engine started running rough. Code read P0302, misfire cyl. 2. Since it had 113K miles, I figured its time to change...


Most likely the coils. Easiest way to check is swap them with another cylinder, start it, pull the plug wire connecter and if it doesn't change the engine the coil is bad. If it is the injector, then you can check it with an ohm meter. Touch the leads in the injector it should read 11 to 15 ohms. if you need help let me know.
Randy

Dec 02, 2010 | 2003 Ford Expedition

2 Answers

Check engine light on running very rough


go to autozone for a free computer scan and get the fault code. Possibly one of the COPS, Coil on Plug. COde will tell you

Dec 06, 2009 | 2002 Ford Expedition

Not finding what you are looking for?
2001 Ford Expedition Logo

Related Topics:

349 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...