Question about 1997 Ford Escort

Open Question

1997 Ford Escort Wagon Rear defogger not working. I recently repaired the torn wiring harness between the body and rear liftgate. Shorting had been occuring for sometime (although no fuses had blown). There is no power going to the defogger now.When I run a cable directly, it works fine. The switch is not accessable, but I understand there is a relay in the circuit somewhere. Where is the rear defogger relay located? (AIRTEX Part # 1R1063)

Posted by on

  • 1 more comment 
  • gjones715 Dec 13, 2008

    are you sure? The AIRTEX Part # 1R1063 is apparently the correct part, and it sure wont fit in the (inaccessible) space where the switch is located.

  • yadayada
    yadayada May 11, 2010

    timer relay assembly

  • yadayada
    yadayada May 11, 2010

    the relay is part of the switch.

×

6 Suggested Answers

dgjtex
  • 405 Answers

SOURCE: location of fuses and relays for the rear window defroster

two locations, one under dash and one under hood. without your manual, thats about all I can help you with

Posted on Dec 18, 2008

emissionwiz
  • 60769 Answers

SOURCE: Where is the fuse for the rear window defogger?

The rear defogger is fuse #14 (40 Amp fuse) in the underhood fuse box,no other fuses, I have the owners manual. If the fuse checks good test the heater grid of the rear defogger, it is most likely is an open circuit, it can be repaired by the dealer or u..

Posted on Jan 16, 2009

michigan man
  • 3533 Answers

SOURCE: Rear window defroster

you need to make sure the wires are on the glass on each side and there is no broken wires in the glass there is a repair kit at a auto store to fix if you have a volt meter test it and that way you can find the problem look for breaks in the wire in the glass and do not for get the wires on each side of the glass.

Posted on Feb 12, 2009

emissionwiz
  • 60769 Answers

SOURCE: 1998 ford escort wagon brake lights out. bulbs and fuses changed.

have you tested the brake light switch? it is located at the top of the arm the brake pedal is attached to, it is very common for the wires to that switch to break inside the plastic insulation, the switch testing goes like this, there should be 12 volts present at both sides of the switch with the brake pedal depressed and one side without the pedal depressed.

Posted on Jul 01, 2009

  • 1 Answer

SOURCE: need to find circuit/relay location for cooling fan. fuse is good, fan motor tested fine. need wiring schematic

where is the cooling fan relay located on a 92 taurus

Posted on Dec 15, 2009

  • 1 Answer

SOURCE: ford focus wiring

same thing happened to us.  My wife came home and said the rear brake lights were stuck on so I assumed it was the brake switch...not so. Took car for a ride and noticed rear wiper did not work and when I hit the brake the rear hatched opened and door locks blew out.  I started by looking at the wires in the gromet above the hatch and found almost all the wires were bare.  Therefore power was jumping  the bare wires and traveling back down the third break light and to the rear brake lights and visa versa.. a very dangerous situation.  The best that I can tell is the wires are so short in length that they pull and chafe every time you open and close the hatch...very poor design...   Note: we bought our vehicle brand new and some of the wires had electrical tape on them....seems mickey moused.

Posted on Feb 26, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why doesn't rear wiper work on my 2007 ford forcus se wagon


Check for broken wiring in the harness between the body and tailgate.
just pull the rubber conduit up from the body side.
I have seen multiple issues (lighting,wiper,defrost)
and blown fuses from wires fatiguing and shorting together.

Jun 19, 2014 | 2005 Ford Focus

2 Answers

WHERE IS THE FUSE FOR REAR WINDOW DEFROSTER WHAT NUMBER FUSE IS IT IN THE 2007 ENVOY


Does the indicator light come on when you turn the defroster on? Have you checked to see where the wires come in on the rear window to see if they might have gotten disconnected. It usually happens right at the point where the wire connects to the grid.

Oct 16, 2013 | GMC Envoy Cars & Trucks

1 Answer

1998 buick park ave. rear window defroster not working. fuse is good, has anyone replaced the black box located next to rear window where element plugs into along with the antenna. element on window is not...


Rear Defogger Inoperative, But Heated Mirrors Operate Correctly
1. Connect scan tool. Turn ignition switch to RUN position. Turn rear defogger on. Using scan tool, display BCM
outputs. If rear defogger is being requested on, go to next step. If rear defogger is not being requested on, go to
step 10).
2. Ensure ignition switch is in RUN position. Remove rear defogger relay from rear junction block, located on center
right rear of passenger compartment, under rear seat. Connect test light between ground and defogger relay
harness connector terminal F3 (Brown wire). If test light illuminates, go to next step. If test light does not
illuminate, go to step 11).
3. Connect test light between ground and defogger relay harness connector terminal A2 (Red wire). If test light
illuminates, go to next step. If test light does not illuminate, go to step 12).
4. Connect test light between defogger relay harness connector terminals A2 (Red wire) and B3 (Purple wire). If test
light illuminates, go to step 13). If light does not illuminate, go to next step.
5. Disconnect rear defogger positive and negative feed bus connectors. Connect a jumper wire between defogger
relay harness connector terminals F3 (Brown wire) and A4 (White wire). Connect test light between ground and
positive feed bus connector terminal "A" (Black wire). If test light illuminates, go to next step. If test light does not
illuminate, go to step 8).
6. Connect test light between positive feed bus connector terminal "A" (Black wire) and negative feed bus connector
terminal "B" (Black wire). If test light illuminates, go to next step. If test light does not illuminate, go to step 9).
7. Repair open in Black wire between rear defogger and ground. Recheck system operation.
8. Repair open in Purple wire between rear junction block and heated backlight antenna module. Recheck system
operation.
9. Check for proper terminal contact at rear defogger connectors. Repair as necessary. Recheck system operation.
10. Check for proper terminal contact at BCM. If terminal contact is okay, replace BCM. Recheck system operation.
11. Repair open in Brown wire between rear junction block and instrument panel junction block. Recheck system
operation.
12. Repair open in Red wire between rear junction block and underhood junction block (located in right front corner of
engine compartment, between battery and strut tower). Recheck system operation.
13. Connect test light between defogger relay harness connector terminals F3 (Brown wire) and A4 (White wire). If
test light illuminates, go to next step. If test light does not illuminate, go to step 16).
14. Reinstall defogger relay. Disconnect BCM 32-pin Pink connector C2. BCM is located behind right side of instrument
panel, near rear of glove box. Using DVOM, check voltage between ground and BCM harness connector C2
terminal A3 (White wire). If any voltage is present, go to next step. If no voltage is present, go to step 17).
15. Repair open or short to ground in White wire between rear junction block and BCM. Recheck system operation.
16. Check for poor connection at defogger relay terminals. If connections are okay, replace defogger relay. Recheck
system operation.
17. Check for proper terminal contact at BCM. If terminal contact is okay, replace BCM. Recheck system operation.

Feb 25, 2010 | 1998 Buick Park Avenue

1 Answer

1995 ford escort wagon park lights stuck on about a week after I changes the timing belt unplugged the headlight switch brake light switch what else could there be I have torn this car apart and I cant...


Hi
Fords suffer with earth/groud problems, check all the earth leads from the battery to the car body ensure they have a good connection, most of the time it is the rear lights that cause the problem so check them and I do mean wire by wire being careful not to miss anything, there is a small black wire in the boot that go's from the light cluster to the body make sure this has a good connection to the body also.

Lastly check the park lights around the bulb to see if the bulb is contacting the metal rim cooerctly.

Hope this helps
Regards
Dan

Feb 03, 2010 | 1995 Ford Escort

2 Answers

How do I change a brake light bulb on my 1997 Ford Escort Wagon?


open the rear hatch and pull carpet away from the lens with the light out,you will see four plastic thumb nuts,remove them and pull the lens assembly out to access bulbs.

Jan 23, 2010 | 1997 Ford Escort

1 Answer

Rear window on Taurus wagon will not open.


SECTION 501-11: Glass, Frames and Mechanisms 2002 Taurus/Sable Workshop Manual REMOVAL AND INSTALLATION Liftgate Window Glass Removal and Installation
  1. Remove the rear wiper motor. For additional information, refer to Section 501-16 .
  1. Disconnect the two rear window defogger electrical connectors.
  1. Remove the two liftgate support cylinders.
    1. Remove the two E-clips.
    1. Remove the two liftgate support cylinders.
  1. Remove the LH and RH nut and liftgate window glass.
570e54b.gif
  1. NOTE: Transfer components as necessary.
    To install, reverse the removal procedure.
  2. do not overtighten the nuts. just a little more than finger tight. Or window will explode.
This is for movable glass.

Mar 12, 2009 | 2003 Ford Taurus

1 Answer

2003 Envoy Both the rear windshield wiper and defogger quit


Have you checked the wire harness that goes between the hatch and the body? The constant opening and closing weakens the wires. Could also be the ground wire, I believe is inside the hatch. It could have come undone. If you have an owners manual, it should guide you to the defogger fuse. Hope this helps. Best wishes.

Jan 16, 2009 | 2003 GMC Envoy

2 Answers

Where is the fuse for the rear window defogger?


The rear defogger is fuse #14 (40 Amp fuse) in the underhood fuse box,no other fuses, I have the owners manual. If the fuse checks good test the heater grid of the rear defogger, it is most likely is an open circuit, it can be repaired by the dealer or u..

Jan 16, 2009 | 1997 Ford Thunderbird LX

Not finding what you are looking for?
1997 Ford Escort Logo

Related Topics:

234 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60667 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21936 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...