Question about 2005 Volkswagen Microbus

6 Answers

Vw transporter t5 04 van t30 2.5

Water in the oil

I have a similar problem 04 T5 turdo diesel 2.5 5 cyl , 84,000 klm, water is now in oil , still trying to find out why ?

Do these motors have a problem ??

Posted by on

  • 1 more comment 
  • peter599 Mar 02, 2009

    Loss of engine coolant. When driving at a brisk pace (cruising at 70-80

    mph) the coolant level level in the header tank drops from high to low over a distance of 80 miles.

    There are no obvious leaks from any of the coolant pipes nor the radiator.

    The coolant system does not appear to pressurise as I would expect in

    the event of a gasket failure or distorted cylinder head.

    Vehicle is a 2005, 2.5 litre diesel engined VW T5 camper van, mileage approx. 14000 miles. Problem started 28 Feb 2009

  • kevin_h2 May 16, 2009

    Had the same problem water in the oil, no oil in the water which puzzled me. Checked everything oil cooler turbo anwhere the oil and water were common. Eventually when I exausted all the options I removed the head. Was disappointed that there was no visible problem.Skimmed the head any had every thing ready to go back but I was not happy. Happened to read the comment by Mark 19 and went to check the water pump. It was my problem bearing gone. So check the water pump. Who ever thought of putting the pump in there should have issued a health warning with the engine. Does anyone know where I can get the camshaft timing details and tork speck for this engine.

  • Jai Bennett May 11, 2010

    is this vehicle blowing any excess smoke. With a warm engine take the radiator cap off and rev the engine to 2500 - 3000 and release it......what happens at the top of the radiator??.



    based on the information, it sounds like a head gasket.

×

6 Answers

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

I had the same problem with my T5 130. My mechanic replaced the head gasket to no avail,then we checked the oil filter,that was ok.then we went on to a web forum and found out that the AXD engine suffers from water pump failure.We took it off and it was corroded,the seal had failed and was pumping water into the block.My advice,CHECK WATER PUMP FIRST! Good luck Marc,Somerset.

Posted on Feb 01, 2009

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

Had same prob.130 bhp has water pump failure.If under 3yrs old, warrenty covered

Posted on Mar 15, 2009

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 24 Answers

Hello if the vehicle never over heated before this problem it looks like a defective engine oil cooler , see the oil cooler uses water from the radiator to bring down the oil temp if the oil cooler cracks it will mix water with oil it is not a catastrofic problem you just have to get a new oil cooler and flush the oil and the coolant from the engine . good lck

Posted on Nov 29, 2008

  • AMCElec Apr 10, 2011

    The fault described is common for that year and model. The problem is a defective water pump bearing (end float) which allows water into the oil, later models incorporated a bleed hole between the seals to allow water to escape before pushing through bearings into the sump. The water pump is on the back of the block and is direct driven.
    AMC

×

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 1 Answer

My caravelle 2.5 130 lost coolant intermittantly over 2 months. looked like head gasket, mechanic spoke to vw garage they said most likely oil cooler and that they had not heard of water pump failure, guess what it was the water pump, very corroded and bearing gone. seems ok now that has been changed. van has only done 34k miles 4 years old not impressed no more vw for me

Posted on Oct 14, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 119 Answers

Hi dear
1- Oil in the water, when the cylinder head gasket burn because ovaheating oil and water will mixed so you have to take cylinder head to check before you put the new gasket is there any craks, i would advice you to resurvice the head.
2- Some times when the water seal get crotion it makes leak and water will go to the oil sum.
3- check oil cooler.

Posted on Dec 02, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Dont have a solution but have a problem and if any of you have the solution for me you can email me on jameskavanagh09@gmail.com
Dear Sirs,

Have a vw transporter 2008 . the engine holds onto the revs for a couple of seconds longer than it should when changing gears.

Most noticeable in first and second gear. when revved while not moving engine responds perfect. I think it has something to do with the engine under pressure while accelerating. Can anyone help me ran diagnostic but no fault codes.

Posted on Jul 06, 2012

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vw t5 fuse box diagram


Maybe it hepls you. On this website (link below) you find Fuse box layout and description for Volkswagen Transporter T5

Volkswagen Transporter T5 ESSENTIALS from September 2009 fuse box diagram...

Sep 15, 2013 | Cars & Trucks

2 Answers

Why is it when my Vw Transporter T5 warms up white smoke comes out of the exuast


Whit smoke with a sweet smell means you have a leaking engine cylinder head gasket.

Jun 22, 2012 | Volkswagen T5 Cars & Trucks

3 Answers

My diesel vw transporter misfires/splutters on


Hi there,
I have just had my T4 2.4 cambelt and water pump done but the van does not run right unless the choke is out any ideas?
Many thanks
Mark

Mar 31, 2010 | 1999 Volkswagen Euro

1 Answer

Lack of power


Turbo failure is never normally intermittant so I doubt it is a turbo fault.

The wastegate relys on a signal from the ECU via the MAFS.

Mass Air Flow Sensors are very common to fail on VW TDi and this also fits in with your symptoms.

Kind regards

Lloyd

Feb 21, 2010 | 2005 Volkswagen Microbus

1 Answer

Vw transporter t5 noise and vibration when i drive. faster i drive the louder it gets


MY T5 TRANSPORTER ALSO HAS A VIBRATION PROBLEM,COULD THIS BE AN INJECTOR FAILING?

Feb 05, 2010 | Volkswagen Touareg Cars & Trucks

1 Answer

I have a 05 1.9 vw t5, i have had it chipped the


u need to check that oil is getting to it and allso that the engine oil is clean no metal in it i would drain oil the and flush through have look for bits in it

Aug 17, 2009 | 2004 Volkswagen Eurovan

2 Answers

VW transporter power problem


Hi nick. I have a T5 04 model and recently had the same problem. i was told it was a blown turbo so i had a friend look at it and turbo was fine. got vw to run a diagnostics and it had a broken wire running from the charge pressure meter. replaced for 9 euro. 3 weeks later same problem and it turned out to be a loose plug on the air mass meter. now its perfect again. apparently what happens is that if the engin management is getting a wrong reading from the pressure meter it limits the van to 40 horse power for fear of blowing the engine. whenever i switched the van off and back on the problem would fix itself but as time went on it got worse until complete failure. the wire is located under the coolant resivoir. dont know exactly where though. email me on paulblackpb@gmail.com if you need to know more. if it does turn out to be the turbo (which i doubt) then there is a website called CRTurbos that seem to be the cheapest around. but i seen another forum where the turbos were replaced and the problem remained. I suggest first look at the charge pressure meter.

Jul 03, 2009 | 1996 Volkswagen Jetta

8 Answers

Vw transporter t5 04 van t30 2.5


I have had exactly the same thing happen to me. In the end it was a faulty water pump which was allowing water into the engine.

Oct 22, 2008 | 2005 Volkswagen Microbus

Not finding what you are looking for?
2005 Volkswagen Microbus Logo

6,669 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

yadayada
yadayada

Level 3 Expert

61249 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...