Question about 1994 Ford F150 Styleside Supercab

1 Answer

Miss firing my 1999 ford f150 6cyl standard is miss firing i changes the plugs with motor cratf and new wires. i have a good spark from the coil. idles good but when try to take off miss fires then it runs rough.

Posted by on

  • Anonymous Mar 20, 2014

    #3cyl miss fire

  • Anonymous Mar 28, 2014

    miss fires now wont start

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 160 Answers

Could be a wire crossed, or it's out of time. since you used motorcraft plugs, did you set them properly to the correct gap? replacing plugs without gapping them can cause the sluggishness, out of time can cause the mis-fires and rough running.

Posted on Nov 29, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Missfire #5cld on 1999 ford taurus3.0 ohv


A possible solution is to pull the plug wires off and inspect the inside of the boots . Even though they may be new, on occasion a plug wire can be missing the metal clip inside the boot. This has happened to me before. The cylinder still fired but it was a weak spark and seemed like a misfire.

May 21, 2012 | 1999 Ford Taurus

1 Answer

Miss fire 1 and 5 changed wires and plugs


Probably coil pack. Follow spark plug wire from spark plug to where it plugs in, that is your coil pack.Some are seperatable. Depending on motor size you may have coil over plug. You said wires not (cop) coil over plug boots.If it is coil over plug it is just a boot you changed in that case the coils plug into boots & on plug & an electrical connector. They are seperate for each cylinder.

Jun 06, 2010 | 2003 Ford E250

2 Answers

P0302 #2 cylinder miss fire code. Replaced plugs and wires but at 40 mph runs very rough. Idles smoothly but not when put in gear.


I have a 1999 ford escort 2.0, its got a miss on cylinder 3 and 4. I changed the wires and the coil pack but its still missing. When scanned I get code p1506, p0303 and p0304

Jan 02, 2010 | 2000 Ford Windstar

3 Answers

1999 ford taurus, engine running, miss when reving up


depends but it possible you have a bad injector. Could be bad plug,wire or coil.You have to a few things to eliminate.

Oct 03, 2009 | 1999 Ford Taurus

1 Answer

I changed the plugs,o2 sensors,but it's still vibrating,hard I think it has an vacuum leak some where but don't know where,2001 ford focus


good chance you have a bad coil causing the miss fire. mist some water over your coils see if that makes a change in how the car idles if it gets worse or if you have single coils over your plugs look to see if they are broken. or if you have wires you might see some sparks from the current. that is a good way to go.

Sep 17, 2009 | 2001 Ford Focus

1 Answer

Ford f250 has a miss firing at idle and when speeds reach 40 -60


Did you replace the dist cap? check also for vacum leak

Mar 15, 2009 | 1999 Ford F250 Regular Cab

1 Answer

Honda Misses.


Pin point the dead hole and check that injector.

Dec 23, 2008 | 1995 Honda Accord

Not finding what you are looking for?
1994 Ford F150 Styleside Supercab Logo

487 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60792 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...