Question about Ford E-250

1 Answer

Got no fire to the plugs and canged everything except computer

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Master:

    An expert who has achieved Level 3.

  • Ford Master
  • 552 Answers

Check the solinoid in the distributor

Posted on Dec 09, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cylinder 1 and 4 not firing


have you checked for codes. you should have power and ground at the coil plug. note the computer is what grounds the circuit to fire the ignition coil. if you don`t have a ground then it could be a bad coil driver in the computer, which means you will have to have the computer replaced a possibly programed to the car.

Aug 16, 2014 | Cars & Trucks

1 Answer

2004 ford ranger chugs after new plugs and wires


spark plug wires are crossed, recheck firing order, if problem was there before you canged wires ecm is bad

Dec 25, 2012 | Ford Ranger Cars & Trucks

1 Answer

Not getting fire at plugs have replaced everything except pickup coil have 12v at distributor


In the bottom of the distributor under the plate there is a coil with hair-fine wire, a broken wire there will cause the no-spark issue for sure, check it with an Ohmmeter for continuity, good luck!

Nov 27, 2012 | 1992 Cadillac DeVille

1 Answer

Replaced motor on 2004 suburban and roll over except not starting


If one of the coils are bad the computer will send a code that can be read with a scan tool. Check this and also check your fuel pressure reading with a pressure gauge hooked up to make sure you have pressure from the fuel pump. Even if you hear it, it may not be putting out the correct pressure or fuel filter could be clogged, the sock on the fuel pump could be collapsed, or could just have an air lock in the fuel system. Maybe try pulling the air horn on your throttle body and pouring a VERY small amount of gas into it to force fire while you are cranking. Good luck and hope this helps.

Jul 06, 2010 | 2004 Chevrolet Suburban

1 Answer

1999 Chevy C3500 with a 5.7L SFI wont start


a crank position sensor could be bad or your cam position sensor could be bad

Jun 06, 2009 | 1998 Chevrolet C3500

1 Answer

89 s10 has fuel fire everything fine except injector pulse


have you checked the wiring diagrams on the repair manual?

Feb 19, 2009 | 1988 Chevrolet S-10

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

45 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61037 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...