Question about Mitsubishi Eclipse

1 Answer

Transmission when i have sensor pluged up the trans wont engage in drive will work in reverse but wont work in drive acts like its i N when i unplug the sensor it will go into drive

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 324 Answers

Replace the sensor, it obvasly is bad.

Posted on Nov 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I have a 94 isuzu rodeo v-6. 3.2 automatic. Trans . I replaced it with a 93 automatic trans. And it will not engage in any gears any thoughts to what it might be .?


is if full of Dexron VI now? TO THE COLD MARK?
and after startup, in park, it holds the cold mark?
then rises to the hot mark.>?
so the old trans was dead, so you bought another used, trans, that is 21 years old and expect it to work great? ok....
and did you drop the pan, and replace the filter?
the pump can suck Dexron VI through a packed filter.
and while the pans is do you have the shift soleniods here.
if yes your trans has a TCM and does all shifting,
but manual mode would work if, TCM is unplugged.

so if you manually move the side shift lever. to drive, Lo or reverse
the car will not move. im I right.? (false neutrals?) right?
why not say what it does.. not just (not engage) (creeps in gear?)
does the transmission act likes its in neutral? and RPM rises fast with right foot and car fails to move?
don't use the shift lever, use the transmission side lever. to prove the trans is failing
94 rodeo.... first i must look up what trans is there.
there are 2 types. (hyradmatic, and TCM electronic)
see? and many car makes have both types same year, yes,,, that makes for online help near impossible. lacking the side plate
numbers on the ORIGINAL trans..... a fact !!!

all answers are USA cars. (USA forum it is)
I will now quote the FSM (factory serv. man.) book facts for 1994
The 4L30-E transmission, the E means , electronically shifted.
needs a working TCM to shift all gears automatically.
tcm = transmission control module, (can be by self or part of PCM)

did you adjust the shifter like the book?
see bottom photo.
if reverse is dead, then the below is set wrong or trans is bad.
(or lacks proper fluid level or the filter is packed.)
the lever is held at N, with a rubber band
and the mech, adjusts the trans lever to N.
(standard steps on all a/T boxes)

25722445-2f5dzn2kvqcmxgnp5h420nyp-5-0.jpg next clues.


this is the French GM trans in your car.
its electronically shifted. if not, its a true Hyrdamatic.
25722445-2f5dzn2kvqcmxgnp5h420nyp-5-1.jpg

25722445-2f5dzn2kvqcmxgnp5h420nyp-5-3.jpggot those 3 solenoids. is the connector below , connected?


my best advice, get reverse to work first...
that is 100% hydramatic mode. (lever to R , at drivers hand and lever at trans in R detent !!!

May 31, 2015 | 1994 Isuzu Rodeo

2 Answers

03 suzuki aerio transmission will not engage forward or reverse


I need to know the following -- manual or auto trans, how far it was towed, what speed it was towed at, why was it towed in the first place???

Jun 15, 2014 | 2003 Suzuki Aerio

1 Answer

My auto transmission for a Ford 2004 Escape with 2WD only engages in reverse. When problem suddenly showed up i was able to drive car in front drive by engaging 1 or 2. stopped car and all forward mov


I would have it towed to a different shop for a second opinion.
To start at the beginning, if it works in reverse but not drive the linkage is working.
When you put the transmission in low or second you are bypassing most of the sensors and valves. You put it in first or second gear and it stays there.
It could be a long list of things from the valve body to the pump to a solenoid or sensor.
There is a good chance the problem could be fixed without needing an overhaul.
You never take a knife to a gunfight, so you wouldn't have anybody but a transmission shop work on a transmission.
When they recommend an overhaul, they are pulling your trans out and replacing it with someone's rebuilt out of the crate. No worries on their part.

Feb 16, 2013 | 2004 Ford Escape XLT

1 Answer

Transmission will not shift into reverse


Sounds like the shop didn't do their job right. Call them and take it back if you paid to have it rebuilt. It should not be your problem to solve it. Work should be guaranteed, and if it isn't, you should take matter up in civil court.

Aug 29, 2012 | 1993 Dodge Dakota

1 Answer

2003 saturn vue will only drive in reverse


check filter screen on trans and check fluid but it really sounds like trans is gone bad not a pro but i would have the filter changed and inspected for metal shavings

Aug 18, 2012 | 2003 Saturn VUE

1 Answer

My 91 929 mazda starts and runs fine in reverse but wont go into drive. ive checked transmission fluid and everything i can think of. is the transmission out or am i missing something?


so it physically wont go into drive, or you shift into drive, but wont move? did it act OK before this? sounds like trans is bad.

Sep 12, 2011 | 1991 Mazda 929

1 Answer

Its going into drive and reverse hard its full of transmission fluid had it checked is the trans going out help


Trans needs to be looked at and diagnosed by a trans. shop, sounds like a clutch or band problem, but could also be a shift sensor or BCM acting out, see AAMCO Transmissions or the like for a free analogy.

Sep 17, 2010 | 2003 Oldsmobile Alero

1 Answer

91 ford aerostar Transmission will go in reverse but not forward


Check your trans fluid - if low add dextron mercon fluid, if it still acts up you may need to change your fluid and filter - then if it still acts up you could have done damge by driving it on low fluid

Feb 05, 2009 | 1995 Ford Aerostar

1 Answer

Transmission won't engage/ no drive or reverse at all


It's definitely cheaper to buy a trans from a wrecking yard than to have yours rebuilt. Before you do anything though. Did you make sure that the trans fluid level is full? I know this may be a stupid question, but I had to ask. The speed sensors job is to tell the speedometer how fast you're going...not related to your problem.

Jul 01, 2008 | 1995 Chevrolet Lumina

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mitsubishi Experts

yadayada
yadayada

Level 3 Expert

63990 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6812 Answers

Are you a Mitsubishi Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...