Question about 2002 Mercury Villager

1 Answer

Car only starts rarely

Ok here is my problem, i have an 02mercury villager, now here's the story, i had been driving the car up till 2 weeks ago, no problem at all, i turned the car off with no problems, then when i tried to start it the next day all i got was a very quiete click, and only one click per time i try to turn it over, and the lights inside kinda shutter a bit, over a period of time the lights will dim like they arnt getting much power, but when i try to jump the car it will does not seem to receive any power than it already had, lights still dim, and ive tried to jump it with other cars, same result, so im thinking either its the wires that connect to the battery ( which are SO terribly erroded ) or maybe the the starter or alternator. also now today, my dad tried to start the car, and alovasonden it WORKED, wierd huh, it seemed to have fixed itself, i drove it to get the car washed and guess what happened, yep, it stopped working again. so if someone could help me out i would much appreciate it. (this is my first time using this service so i this works out i would pay money for this in the future, and if someone gives me the answer that works, i will pay 5$ via paypal to you)

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 61 Answers

First to remove the corrosion from the batteru terminals, pour a coka cola on it- it has to be coke- the acid in the coke should take care of that problem. Next you may need to replace the alternator. Hope this helps you :)

Posted on Nov 26, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Vibration at a start and on going speeds.


this could be multiple things, sounds like the drive shaft or U joints which attaches the drive shaft also might be motor mounts or transmission mount but would start with the u joints

Mar 03, 2016 | Cars & Trucks

1 Answer

Car 2 gear not shafting from 1 manual car diesel


old post but 88s are so rare , so here we go. the answer.
ok its a manual transmission, (i had 2 that year,) the xj and the Comanche PU truck , a pair. (drove the snarf out of them)
the post is weak sorry, but you didnt tell the full story,.
huh?
is engine running? fails to shift parked engine off>?????
cant start engine in 1st gear??? (pickone or reverse) with clutch depressed to floor and car moves doing so?) or stalls.....?
that is a bad clutch.
it will start in neutral, with a bad clutch. so..... that be key fact there.

or is this a post that means, car starts ok in gear
but cant shift moving, only a moving car issues ?
we cant guess any of that, it must be stated.

my 88s both had crapppy" Peugot trans", and worse a coaxal
throw out bearing , that took me 10 long hours (4wd)
to replace, my new JK jeep its only 1hrs work on slave.

the first clue (bad) is the clutch master cylinder fluid drops lower
day by day or every week, oops. that be the first clue.

"from 1st" is my only clue.
surely you can better that. do tell.. please.

Jul 06, 2014 | 1988 Jeep Cherokee

1 Answer

Our 2000 Merc Villager had the engine light on and was making some sputtering noises. It died in the middle of my husband driving it. We went to have it towed the next morning and it started okay so he...


Could be cam sensor, crank sensor, PCM going bad. On these newer vehicles with all the electronics it is hard to pinpoint what it is till the check engine light does come on for it. I would suspect one of the 3 going bad though.

Jul 11, 2009 | 2000 Mercury Villager

1 Answer

Car turns over great will not start


IT DEFFO SOUNDS LIKE LACK OF FUEL, BUT FOR IT NOT TO RUN AT ALL UNLESS THROTTLE IS FULLY OPEN DOESN'T SOUND LIKE AN INJECTOR, MORE LIKE NO FUEL AT ALL, LIKE THE PUMP IS KNACKERED. PULL OUT AN INJECTOR, PUT IT IN A GLASS JAR, THEN TRY AND START IT, IT SHOULD GIVE A BIG POWERFUL SQUIRT OF FUEL, TRY ALL THE INJECTORS ONE AT A TIME, BECAUSE ITS QUITE RARE FOR ALL THE INJECTORS TO GO AT TE SAME TIME

Mar 15, 2009 | 1994 Chevrolet Cavalier

1 Answer

1995 Mercury Villager automatic gearbox problem.


does it start in neutral and park? if yes, linkage should be ok. The trans has it's own computer. you can buy used for about $50 from EBay or car-part.com

check this site for more help

http://autos.groups.yahoo.com/group/villagerquest/

Jan 06, 2009 | 1995 Mercury Villager

Not finding what you are looking for?
2002 Mercury Villager Logo

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

60792 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...