Question about 2000 Nissan Maxima

1 Answer

1999 Maxima - Sometimes it does not start.

Hi, okay so I have this 1999 Maxima and it has had a little bit of problem starting for the past two weeks. Two different ocassions, it just would not start. The battery and the alternator are new, - the radio and lights work, the alarm works. The first time it hapenned I just popped open the hood and kinda tapped around the engine in a few places, tried and boom it started. Heh..I don't know why. It continued to work fine for about a week and a half, then this past Friday..again, no start. I tried my little tapping thing but this time it did not start. Went away for the weekend and this morning, before I called the tow truck I went back and did the exact same thing..tap tap tap around the engine and boom it started. What is up with it? I drove it to the dealer and they gave me a laundry list - thousands of dollars worth of "things" but the only one the seems like it would actually affect starting the car is the "crank & cam position sensors" I doubt that replacing the valve cover gasket would help my car start any more consistently. What do you think? Their diagnostic did not say anything about the starter. When I turn the key, there is not sound, no attempt to start...just the electrical stuff goes on, the alarm and the radio and the panel lights up. Any suggestions? Thanks!

Posted by on

  • ndmarcano Nov 25, 2008

    Thanks! I have no clue about mechanics but it does sound like the starter, doesn't it? Of course I have no idea where the starter is or what it looks like. Time to do some web research! Thanks again!

  • darrell Bryant Jan 04, 2012

    With a tap tap working every now and again, you may have a loose ground wire SOMEWHERE? Mine was located behind the motor near heater hoses...was connected but loose ...I tightened down and wham...no more problems..its something you sometimes STUMBLE on while trying to trouble shoot...good luck and beware of the dealer....$$$$$$...valve cover gasket may need replacing but LOL sh

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 94 Answers

It sounds like you have bad contacts in the starter assembly, next time it wont start tap the starter and try again, it most likely needs a starter replacement.

Posted on Nov 25, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 99 grand caravan it starts perfect but once you turn off wont start till it cools off


Does the engine crank okay when warm and you try to restart? If you give it a little bit of gas when warm will it start? My guess if there are no check engine lights on would be a failing gas pressure regulator.

May 13, 2012 | 1999 Dodge Grand Caravan

1 Answer

1996 Nissan Maxima started 'locking itself' while in the garage at home. Just in past few weeks. Ideas?


if it has remote keyless entry a fob could be malfunctioning(common).try removing batteries from fobs and see if incident stops.

Jan 22, 2011 | 1996 Nissan Maxima

1 Answer

I have a 1999 dodge mach 3 conversion van, v-6 3.9. It has been stalling off and on and sometimes in the morning would not start like it was flooding up... I cleaned the IAC motor and ran fine for a week...


try replacing the camshaft positioning sensor.this little sensor can cause you more headaches then an exwife but at least the sensor is easily cured,any way start there its inexpensive and a fairly easy job.Hope this helps good luck.

Jan 02, 2010 | 1999 Dodge Ram

2 Answers

When i start my 2000 maxima sometimes it's slow when it cranks and then starts


Maybe the battery is past it's useby date or battery terminals are corroded.

Aug 09, 2009 | 2000 Nissan Maxima

1 Answer

98 Maxima - Battery and Brake Lights flickering


First off - 125K mi is nothing on that car (as long as you maintain it). The alternator is actually also the voltage regulator and this aspect of the alternator frequently fails before the actual alternator itself does and causes irregular voltage - so it makes sense you drove without the battery connected but you probably were having irregular power instead of a nice steady 14V (the other thing to know is that even if they do show 14V all the time the amperage may differ, both problems = change the alternator).

Aug 06, 2009 | 1998 Nissan Maxima

2 Answers

1988 Nissan Maxima/ Fuel Delivery


It might be the mass air flow sensor

Jul 02, 2008 | 1987 Nissan Maxima

Not finding what you are looking for?
2000 Nissan Maxima Logo

249 people viewed this question

Ask a Question

Usually answered in minutes!

Top Nissan Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Phil Lovisek
Phil Lovisek

Level 3 Expert

705 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Nissan Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...