Question about Ford Fairmont

1 Answer

Will start but won,t idle in park or neutral but will idle in drive and revers

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 1,198 Answers

Look for a broken vacuum line. It can be anywhere under the hood, there's even one to some computers. Vacuum usually starts at one large connection and branches off.

Posted on Nov 24, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

4HI, 4LO and VSC OFF lights are flashing, the ABS and Slip Indicator lights stay on. I was operating in 4Hi earlier and all worked ok. Parked truck for about 2 hrs and then re-started to drive away the...


lot of time 4X4 will engage only in neutral and disengage in neutral. some times switching from drive to neutral and revers will help to disengage. just sake back and for till you feel the 4X4 is off.
Good luck

Mar 15, 2015 | 2011 Toyota Tundra

1 Answer

2010 volkswagen routan has rough idle in park and stopped at red light. Mechanic says this is normal and we are just "feeling the engine"?


two common problems with wv.
first is a vacuum leak
inspect the vacuum hoses. Broken,disconnected,collapse. Inspect the deep stick guide pipe.if broken will leak vacuum to the engine.
second problem is the engine mount
if the engine don't vibrate on revers and neutral, only on drive
Replace the mount
good luck

Apr 04, 2014 | 2010 Volkswagen Routan

2 Answers

I have a 2009 Nissan Altima. It just started to idle very rough when it's in drive-at low rpm, like when stopped in traffic or at a light. It does not do it when it's in Park, Neutral or Rever


might be the CAM & CRANK SENSORS ! HAVE YOU CHANGED YOU AIR & FUEL FILTERS LATELY ? DO SO IF YOU HAVEN'T. DID YOUR SERVICE ENGINE SOON LIGHT COME ON ? IF SO, GO TO AN AUTOPARTS STORE, HAVE THEM PULL OUT ANY TROUBLE CODES,FROM ECM, IF IT SAYS CAM SENSOR, REPLACE THE CRANK SENSOR AT SAME TIME ! ALSO, THE OXYGEN SENSOR PLAYS AN IMPORTANT ROLE, YOU MIGHT REPLACE IT ASWELL . ALWAYS KEEP FILTERS NEW, OIL CHANGED EVERY 3000 MILES.

Mar 26, 2013 | 2009 Nissan Altima

1 Answer

2004 Intrepid transmission/coulumn shift problems


The shifter cable is adjustable in the column. Remove the column covers and see if you can adjust the cable. You problem is with the cable.

May 02, 2010 | 2004 Dodge Intrepid

1 Answer

1997 chevy blazer 4*4 will not go into reverse , drives and shifts sluggish in forward gears . parked overnight went to back up the next morning and vehicle was like neutral in reverse. fluid level is ok .


You may have a bad revers solenoid. Check the fuse and look for any of the fuse to be bad like the transmission fuse. Best thing to do is get the blazer scanned at Auto Zone free of charge for any DTC codes that may be affecting your transmission's performance. Try this, place the ignition to the run position and pull the ECM(BATT) fuse out for 30 seconds and then place it back in. Start the Blazer, it may stall but let it. Just start it again the ECM is just relearning the engine and transmission, let it idle for 1 min and then go for a test drive. This should reset everything in the truck's ECM like the day it was first started and any DTC code will be new and active. Do not add any additives like lucas transmission fluid repair, that will just make it worst. Any additive that may the transmission thicker will make the fluid retention more making the shift solenoid stick causing shift conflicts. Good luck and keep me posted. No revers is ether a bad solenoid, bad PCM signal, or broken sun gear. 

Jun 12, 2009 | 1994 Chevrolet C1500

1 Answer

2004 hyundai elantra starter


You culd be having more than one problem. First if you are having problem putting the car in park. The car may not actually be fully in park and therefore the neutral safety switch is active and telling to car you are in revers or in gear. If this is true then your car won't start for safety reasons. Try putting it in Neutral and see if it starts then. Ormay have a neutal safety switch that is bad. Can you hear the starter click when you turn the key to start?

Nov 15, 2008 | 2004 Hyundai Elantra

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

87 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

60960 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...