Question about 1996 Mercury Grand Marquis

1 Answer

A/C and Heat fade after 30 minutes

When I turn either the Heat or the A/C on, they work for about 30 minutes then gradually fade away. I can still hear the blower. it's still working but not blowing anything into the cabin. When I turn the A/C or heater control to OFF and wait about 30 to 45 minutes to turn them on again they will work, for about 30 min.
Any ideas where to start looking?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 126 Answers

Hello,

I have the same problem in my Dodge. It most likely is the flapper valve that seperates the heater and the a/c. Very expensive to fix as they basically have to remove the dashboard to get to the part.

Posted on Nov 24, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why does it drive well for 30 minutes but after that will go into gear but wont move?


I suspect that the full engagement of the clutch pressure plate is not being achieved
if a pressure plate is held at reduced application pressure , it will continuously slip marginally and this build up to a point where the clutch plate will not absorb any more heat and so it fades and slips completely ( same affect as brake fade from worn pads and too heavy brake application -like long down hill runs )
the area I would check is the clutch master cylinder as it appears that the compensating port is blocked , and holding pressure in the clutch line which with increasing heat from the clutch builds up more pressure and compounds the pressure plate problem
this is identical to a heavy truck clutch problem where full testing produced no problems , yet at 100 miles and on a range the clutch failed completely but when cooled down again tested as good
on replacing the clutch pressure plate and clutch plate it was revealed by a clutch specialist shop that the pressure springs were actually weaker that specifications and were in fact allowing the clutch top slip and so go into the fade situation

Aug 29, 2015 | 2003 Nissan Altima

1 Answer

1999 suburban squeaks at startup then fades away


Check the belt alignment and also check for other worn bearings. Crankshaft damper may be coming apart.

Sep 04, 2012 | 1999 Chevrolet Suburban

1 Answer

I've got a slight ticking noise, but not at start-up. After the engine warms up, it will start out very faint and gradually get louder. After about 2 - 3 minutes, it goes away. This is a High M


This sounds like a tappet (cam follower/rocker arm) is at max clearance. This can be the sign of cam lobe wear or follower wear on its internal clearances or valve tip wear.

May 31, 2012 | 2006 Chevrolet Tahoe

1 Answer

Difficulty starting when warm, OK when cold


Have you checked the fuel pressure regulator for leaks into the intake

Mar 29, 2010 | 1990 Ford Probe

1 Answer

Radio continues to fade in and out, plays for awhile fades out


Need more information on this if possible.

It may be the speed volume is enabled on your radio, does it fade out when you start to come to a stop? Some vehicles have a speed volume setting in their radios in which the radio raises and lowers the volume during driving conditions, like when your comming to a stop, the volume will automatically lower and during faster driving speeds will rise to a higher volume.

Hope this helps
JD

Sep 10, 2009 | 2001 BMW 325

1 Answer

Car won't start whenEngines hot


it sounds like your electric fans are not working check the relay and make sure it is ok

Jul 14, 2009 | 1997 Buick LeSabre

1 Answer

Loud noise at the start of the enging


is it a diesel? if it is then yes also it could be the injectors

Feb 05, 2009 | 2004 Toyota Corolla

1 Answer

Fan works good heat turnes on and off.


try changing your thermostat

Jan 27, 2009 | 1995 GMC Sonoma

1 Answer

Car Audio Fade


sounds like you got a bad stereo. it happens. i've i had the same thing happen, but the volume went up instead of down. check all the wires and make SURE they are all hooked up right.

Jan 10, 2009 | 2000 Jaguar Vanden Plas

Not finding what you are looking for?
1996 Mercury Grand Marquis Logo

66 people viewed this question

Ask a Question

Usually answered in minutes!

Top Mercury Experts

yadayada
yadayada

Level 3 Expert

63291 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Are you a Mercury Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...