Question about 1994 Lincoln Town Car

3 Answers

Wind shield wipers just stopped working

Not the fuse not the motor, makes a clicking noise like its a relay that has gone bad and not transfering energy???? i dont know

Posted by on

  • 2 more comments 
  • pvelicky Dec 13, 2008

    I have the same problem in my 1993 lincoln town car signature series. Turn on the wipers and as I am turning on the switch I hear a click click click electric sound but the wipers do not function. A mechanic told me it was the wiper motor and that it would cost $300.00 (mostly labor) due to where the wiper motor was positioned under the hood under a panel that ran the width of the car. Can you provide the instructions for how to change the motor if you concur with my mechanic so I can change it myself and save $200+ dollars? Thanks.

  • Anonymous Jan 06, 2009

    Yeah I did the same thing. I replaced the motor,fuse and multi-funtion switch. Still does not work on my 92 Towncar. I am going to replace the relay now

  • yadayada
    yadayada May 11, 2010

    GOOD LUCK ON THE RELAY, THERE ISN'T ONE, IT IS PART OF THE GEM MODULE, AKA LIGHTING CONTROL MODULE.

  • Anonymous Mar 25, 2014

    the wind shield wiper motor is not working. all fuses and relays are in working order. I tested the wiper motor with a power probe and it works fine. only getting 10 volts at the motor. has good ground. are there any modules that control this circuit? if so where are they?

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

Ahhhh ya there is

GOOD LUCK ON THE RELAY, THERE ISN'T ONE, IT IS PART OF THE GEM MODULE, AKA LIGHTING CONTROL MODULE.



Hummmm, so you replaced the wiper motor with a new one, and also the "multi function" switch….the black or chrome lever that operates the wipers and the turn signals…correct? That lever/switch is the most common failure for this problem that I have seen.
If you have replaced both of those, have your mechanic check to see if you have an "intermittent wiper governor". This part is about half the size of a cigarette box and just plugs into the wire harness for the wipers. Look under the left knee area of the driver side dashboard and follow the wire harness from the steering column going to the wiper motor. There should be this box plugged into the wire harness within that section of wires.
Some models had this governor, some do not….so you will have to check to see if yours is equipped with it or not. Your mechanic should be able to tell you this. We have replaced a few of these governors over the years, usually for the intermittent part of the wiper not working…but it COULD be the problem in this case

Posted on Jan 13, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

It is not the gem module, there is no gem module on a 93 town, it is thewiper governer located on the left side of the dash above the air bag diagnostic module on the right of the column

Posted on Feb 27, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have the same problem, I was wondering if you fix your wipers yet and have any suggestions for me please email me sandymhernandez@hotmail.com

Posted on Nov 23, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No fuse flashes on the display and the fuse box makes a clicking noise


Clicking noise is a relay. Not a fuse. You will have to find which relay is bad out out.

Oct 30, 2015 | 2011 Dodge Grand Caravan

2 Answers

I have 2000 Dodge Stratus. Every time I try to start the car. Its not making any noise. My boyfriend checked it and he thinks its electrical problems. But he checked the starter motor last night by taking...


Checking the starter separate was a good step. Now that you know it works, start backwards. You'll need a test light for this. Connect the alligator clip to ground and check to see if you have power at the smaller wire that goes to the starter. If you have no power (light doesn't turn on), check to see where your starter relay is located and swap it with one you know works like the horn. If it starts, you have a bad relay. If it doesn't start, you may have a bad ignition switch. Hope this helps. Good luck.

Jan 03, 2015 | Cars & Trucks

1 Answer

1996 ford transfer motor will not work. 4x4 switch light will not come on. don,t know if switch or motor. please help. have checked fuses.


You should have a relay in the circuit. Unplug the harness from the transfer motor and then see if you can hear the relay click when you flip the switch. You also can check voltage to the motor with a volt meter. If you are not familiar with this, you should have a qualified mechanic check it. If you have voltage to the motor, then the motor is more than likely bad. If not could just be the relay.

Nov 08, 2014 | Ford Cars & Trucks

1 Answer

Why is there a clicking noise from fuse box under the hood


Check relays inside fuse box to see which one is clicking....feel the relays to see which one it is, then it will tell you what circuit this is controlling. Either a bad relay or an electrical problem with a component, motor or something.

May 01, 2014 | 1999 Chevrolet Camaro

1 Answer

I have a f350 diesel. The light does not come on on the dash for 4 wheel drive. Does not make clicking noise and will not engage. Stick on the woods. Changed 30 amp fuse. Changed relay. No luck....


Generally speaking you may need to get a shop manual to troubleshoot this.
Depending on the year and model of your truck, when you use the switch on the dash, an electric motor moves the gears in the transfer case then the light comes on. You model may also have a vac pump that locks the hubs. You would need to check the fuse under the dash plus the fuses in the engine compartment plus the 3 relays, then the transfer case.

Aug 19, 2012 | Cars & Trucks

3 Answers

My 98 dodge durango 5.9L for a while would only start on the second try but would still crank over and start. not it wont even try to crank and the battery is fully charged then u hear clicking from the...


Have you ruled out that the starter has gone bad? With use and age, the armature can sieze in the motor, essentially making the motor useless even though there is voltage applied to it..

Write me back if you require further advice..

Mar 24, 2011 | 1999 Dodge Durango

1 Answer

I have a 2005 saab 9-7x 4.2l i have the code p0495 and its saying somthing with the fan speed. i dont have any fan noises or anything like that. how would i go about fixing this


You have fuses and relays for the fan speed. It has a low and high speed each with thier own fuses and relays. I would start there. They are located under the hood in the fuse/ relay junction block.
Also the fans are controlled by the ecm computer and the engine coolant temperture sensor. Along with the air conditioning system. It is possible to have one of the fans short out and not make any noise. you can check the fans by spinning them, if one seems to drag it is going out. If you can move them in and out from the motor they are going bad. Let me know.
Randy

Nov 10, 2010 | 2003 GMC Envoy

1 Answer

Stuck in 4WD low


If you have an electric shift transfer case, (little knob to change to 4x4), then the motor may have gone out. There are several fuses and relays associated with the 4x4. Check all of the fuses, replace any that are burnt out. You can not check relays, so you will have to replace them. If this does not solve the problem, then the problem could be in the 4x4 mini-computer, or the motor could be burnt out, or the transfer case could be locked up. On most ford transfer cases you can take off the bolts that hold on the electric shifter motor, and manually turn the knob that changes from 2x4-4x4. If that know will not turn with the vehicle in neutral, the transfer case may be locked up. If it is not the transfer case, look into finding a new motor for the transfer case.

Jan 26, 2010 | 1998 Ford Explorer

2 Answers

Im having problems withmy wipers they dont start i think it can be some kind of relay problem but dont know where


use a test lamp to check for power ..check to ensure fuse is not loose or blown and possibly if it s intermittent wipers the lever could be bad if you have power there to the wiper motor and the fuse is good most likely the wiper lever is gone you will need to replace it they are best from a junkyard about 50.00 or 195.00 from a dealer plus installation fees but ck for power 1 st

Aug 25, 2009 | 1988 Jeep Cherokee

Not finding what you are looking for?
1994 Lincoln Town Car Logo

894 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Fordexpert

Level 3 Expert

5331 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...