Question about 1994 Lincoln Town Car

3 Answers

Wind shield wipers just stopped working

Not the fuse not the motor, makes a clicking noise like its a relay that has gone bad and not transfering energy???? i dont know

Posted by on

  • 2 more comments 
  • pvelicky Dec 13, 2008

    I have the same problem in my 1993 lincoln town car signature series. Turn on the wipers and as I am turning on the switch I hear a click click click electric sound but the wipers do not function. A mechanic told me it was the wiper motor and that it would cost $300.00 (mostly labor) due to where the wiper motor was positioned under the hood under a panel that ran the width of the car. Can you provide the instructions for how to change the motor if you concur with my mechanic so I can change it myself and save $200+ dollars? Thanks.

  • Anonymous Jan 06, 2009

    Yeah I did the same thing. I replaced the motor,fuse and multi-funtion switch. Still does not work on my 92 Towncar. I am going to replace the relay now

  • yadayada
    yadayada May 11, 2010

    GOOD LUCK ON THE RELAY, THERE ISN'T ONE, IT IS PART OF THE GEM MODULE, AKA LIGHTING CONTROL MODULE.

  • Anonymous Mar 25, 2014

    the wind shield wiper motor is not working. all fuses and relays are in working order. I tested the wiper motor with a power probe and it works fine. only getting 10 volts at the motor. has good ground. are there any modules that control this circuit? if so where are they?

×

3 Answers

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 2 Answers

Ahhhh ya there is

GOOD LUCK ON THE RELAY, THERE ISN'T ONE, IT IS PART OF THE GEM MODULE, AKA LIGHTING CONTROL MODULE.



Hummmm, so you replaced the wiper motor with a new one, and also the "multi function" switch….the black or chrome lever that operates the wipers and the turn signals…correct? That lever/switch is the most common failure for this problem that I have seen.
If you have replaced both of those, have your mechanic check to see if you have an "intermittent wiper governor". This part is about half the size of a cigarette box and just plugs into the wire harness for the wipers. Look under the left knee area of the driver side dashboard and follow the wire harness from the steering column going to the wiper motor. There should be this box plugged into the wire harness within that section of wires.
Some models had this governor, some do not….so you will have to check to see if yours is equipped with it or not. Your mechanic should be able to tell you this. We have replaced a few of these governors over the years, usually for the intermittent part of the wiper not working…but it COULD be the problem in this case

Posted on Jan 13, 2009

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

It is not the gem module, there is no gem module on a 93 town, it is thewiper governer located on the left side of the dash above the air bag diagnostic module on the right of the column

Posted on Feb 27, 2010

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have the same problem, I was wondering if you fix your wipers yet and have any suggestions for me please email me sandymhernandez@hotmail.com

Posted on Nov 23, 2009

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

1988 jeep cherokee,6 cylinder my front windsheild wipers dont work.fuse is good.the wiper motor makes a noise when its turned on.is there a relay that could be faulty?wiper switch is the same as the turn...


No relay in the circuit.
There is a delay module but if it fails that usually causes the wipers to stop in the middle of travel or only run on high.
And the switch is working if you hear noise coming from the motor. The wiper switch is not the same switch as the turn signals but it is near that assembly.
I would say if you have power to the wiper motor the motor is probably dead or something happened to the linkage to the arms.

Feb 27, 2013 | 1988 Jeep Cherokee

1 Answer

Wind shield motor was good but replaced think a bad fuse fuse guide in car is no help need fuse # car is 2003 bmw xi


Hello, check under the engine hood. There could be a couple of black boxes with lids on them. Inside of these boxes are some fuses and relays. Under the lids of these boxes will be description of what fuses and relays are located in the box. Also, look around and see if you can locate the wind shield wipers electric plugs. Check this plug for corrosion, if it is corroded then clean the contact and use some dielectric grease on this plug. GB...stewbison

Sep 22, 2011 | BMW 325 Cars & Trucks

1 Answer

Wind shield wipers not working


The wind shield wipers not working could mean either the wiper motor is faulty or the fuse, relay or switch in the steering column is faulty.

You will need an auto electrician to have a look.

Feb 12, 2011 | 1994 Honda Accord

1 Answer

Cannot get the wind shield wiper motor back in the wind shield wiper stops in the middle of the wind shield


this is normally caused by a bad wiper motor or binding of the wiper gears and linkage arms.
check to see if the linkage arms are tight and not loose. also try and lube up the pivot points.
another thing to check is to make sure you have 12 volts to the heater.

c...

Jan 02, 2011 | 2000 Ford Windstar

1 Answer

Wind shield wipers stop in center of window


Sounds like a linkage (wiper transmission) problem. But, put an external ground wire to the wiper motor first and see if they work then.
Also many wipers have a fastening nut on the wiper arm where it attaches to the stub that goes through the body. These may have loosened and gone out of adjustment. If so, loosen them and re-position arms, then tighten them down.

Dec 16, 2008 | 2006 Kia Sorento

Not finding what you are looking for?
1994 Lincoln Town Car Logo

895 people viewed this question

Ask a Question

Usually answered in minutes!

Top Lincoln Experts

yadayada
yadayada

Level 3 Expert

66563 Answers

Fordexpert

Level 3 Expert

5363 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21990 Answers

Are you a Lincoln Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...