Question about 1995 Saturn Sl

1 Answer

95 saturn won't start when hot

Car starts when cold,can run car for 100 miles works fine until you shut it down.it will run until you touch gas. fuel pressure is fine,changed crank sensor,temp. sensor.1.9 single overhead cam

Posted by on

  • Anonymous Mar 19, 2014

    were crank sensor

  • Anonymous Mar 26, 2014

    after driving a few miles the car looses power stays running but the gas pedal wont even rev. turn the car off for a few mins and its fine again for a few more miles

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,000 Answers

Blair, I would take a look at he TPS (throttle position sensor) located on the throttle body. In other words, it sounds as thought sensor when heated is changing its value to "open" or "shorted".
If the car starts OK when cold, use a hair dryer to heat the TPS when the engine is cold to see if you can duplicate the problem.
Also is the a service engine light on? Codes?
If you have a "digital volt/ohm meter" available you can read the variable resistance of the sensor when the problem occurrs to determine if the sensor is defective.

Posted on Feb 09, 2009

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

Tip

Vw tiguan 1.4tsi engine light on/running only on 95 fuel


If you do not get rid of engine light on (yellow one), and computer diagnostics say: bank intake manifold valves stuck and/or toghether with errors in lambda sensors..do not change anything until trying to run only the fuel 99 or 100 for few thousand miles...assuming that you've used until now the 95 fuel. The TSI DOES NOT RUN WELL ON 95 FUEL, although VW says it does. After several K miles using 95 fuel all the evacuation and intake system will be full of dirts. I had the same starting with 80K...and after running 10K only on 100 fuel, the system got cleaned, engine light off, engine sounds smoother and no chocking in the morning. Now I have 118k and all is fine. Until I solved the issue with the help of 100 fuel, no auto dealer could tell me the problem..all of them adviced me to change different parts, upgrades etc.

on Apr 19, 2014 | Volkswagen Cars & Trucks

1 Answer

My 1984 300zx N/A is acting up where it'll start


How many miles are on it? Could be timing chain wear.

Aug 07, 2013 | 1984 Nissan 300ZX

1 Answer

91 dodge ram 150 starts and quit some time starts and runs fine until i try to start it again dont matter cold or hot replaced fuel pump


There is a box under the hood next to the battery with fuses and relays.
there is a fuel pump relay and or Auto shut down relay that could be bad.
It shuts down the entire system ignition and or fuel pump.
ASD Relay.

May 21, 2011 | 1991 Dodge Ram 150

2 Answers

Car shots down within 18 minutes of it running, fan does not seem to be running. It's a Saturn L-series 2001, drove it all the way to S. Carolina from Ohio with no problem. Yesterday I was driving to the...


It may be the CRANK SENSOR ,i had a car one time,it started fine,and drove fine one day i drove it about15 miles,stopped ,got back in it, started it, drove about 5 miles ,and cuts of with a little hesitation,it cranks but does not run, i sit there for about 20 minutes,crank it, it starts back ,i drive it back another 15 miles ,and runs great ** the crank sensor gives the signal to the ECM if the ECM ,never get that signal ,it does n't know to crank the car,or what cylinder to start with,check with your saturn ealer ,and get a second opinon

May 03, 2010 | 2001 Saturn L-Series

1 Answer

No start when hot


ignation control mogule,wen get hot expend and lose conection and will not start after cool down start normal also will cose no fuell presure fuell pump will not run,locatiom under coils.replece it

Mar 13, 2009 | 1991 Buick Skylark

Not finding what you are looking for?
Cars & Trucks Logo

888 people viewed this question

Ask a Question

Usually answered in minutes!

Top Saturn Experts

Marvin
Marvin

Level 3 Expert

81285 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8841 Answers

Are you a Saturn Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...