Question about 1999 Oldsmobile Intrigue

2 Answers

1999 Oldsmobile Intrigue security light on/power only sometimes

My friend owns the car and we were installing neons inside his car. As soon as I hooked the positive lead up to the positive fuse terminal, the security system started beeping and the car wouldn't start afterword. I tried the 10 minutes security reset multiple times. When i turn the key to the on position, the lights on the dash will only glow bright for a little bit if that. Most the time you can only see a the faint light of the airbag light. Even when the lights are all on, there is no sound coming from the starter. I'm lost! Any help?

Posted by on

  • 1 more comment 
  • joshstrickla Nov 23, 2008

    Thank You I have unhooked all the wires that I did, I had to go to work, but tonight I am going to charge the battery. Then I think i'm going to have to do the 10 minute security fix to it. I'm praying it works. Thanks a lot!!

  • monshae Dec 03, 2008

    I have the problem with my 02 intrigue, not starting at all. I've noticed that the security light may come on and a few days later when i try to start the car, it will not start. Is this electrical problem? My car doesn t give any warning as to when this will happen, it just happens. I have not rewired anything or added any custom equipment. Please help.

  • Anonymous Mar 13, 2014

    Car will not start and none of electronics work.security system light and PCS lights on

×

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 193 Answers

First thing you need to do is unhook any wiring installation you did. It sounds as if you have running your power straight to ground. Somewhere you made a wrong connection.

You have also discharged your battery as part of connecting your power lead to ground.

Disconnect what wires you hooked up for the light system and then recharge the battery. Bill

Posted on Nov 23, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 3 Answers

I don't know about GM, but some Ford have a interlock type system that will not let the car start untill the security system is deactivated by the remote. If you have the remote then try hitting the unlock button a couple times with the doors shut and then try starting it.

Posted on Feb 19, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My car is cutting off on me while driving, but it starts rite back up. sometimes when I start up the car I have to give it gas for it to run.


Is the security light on when this happens? Of so, http://vatspasslockpasskeysecurityhelp.yolasite.com/

Jun 21, 2011 | 1999 Oldsmobile Intrigue

1 Answer

Something with the engine?


You will need to get it doagnosed. Codes will be stored to help diagnose this. There is no other way to accurately fix this.

Dec 18, 2009 | 1999 Oldsmobile Intrigue

1 Answer

NEED DIAGRAM TO INSTALL BELT


1999 OLDSMOBILE INTRIGUE - V6 3.5L 214ci GAS FI N H
Belt Routing Diagram (Multiple accesory)
6c67130.jpg

1999 OLDSMOBILE INTRIGUE - V6 3.8L 231ci GAS FI N K
Belt Routing Diagram (Multiple accesory)
c34dd7c.jpg



Hope helped (remember rated this help). Good luck.

Oct 16, 2009 | 1999 Oldsmobile Intrigue

1 Answer

Service engine soon ,anti lock,service vehicle soon and no traction lights on at one time? intrigue 1999


You'll have to take it to a Auto Parts store or a mechanic to get it scanned to find out what codes (problems) you're having. If you're on a tight budget, most Auto parts stores will scan it for free. Find out what codes it's giving you and we'll be able to help you further.

Sep 03, 2009 | 1999 Oldsmobile Intrigue

1 Answer

Changed ingition cylinder auxillery works but will not turn over


U will need to have the car taken in to the dealer so the security electronic module can be programmed to accept the code from the new key, there is no other way. Why is this the issue? think about this, if just installing a new lock cylinder was all it took to steal the car wouldn't that defeat the purpose of the system?

Feb 03, 2009 | 1999 Oldsmobile Intrigue

1 Answer

Service engine soon light


the problem could be that your car is missing ,and causing the light to come on for a miss code.

Oct 20, 2008 | 1999 Oldsmobile Intrigue

Not finding what you are looking for?
1999 Oldsmobile Intrigue Logo

886 people viewed this question

Ask a Question

Usually answered in minutes!

Top Oldsmobile Experts

yadayada
yadayada

Level 3 Expert

60769 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6811 Answers

Are you an Oldsmobile Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...