Question about Jaguar S-Type

1 Answer

My S Type Jag is losing power once it has warmed up. it fine when its cold but as soon as it gets warm it starts spluttering. i have changed the plugs but its no better. the car is old 1998 with 140k. any ideas what to look at next?

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Jaguar Master
  • 22,359 Answers

Auto choke is staying on ,but not sure where the sensor is,and this type of car never gets old its like a good wine it matures

Posted on Nov 22, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Engine miss when cold, engine light on, new gas, air filter. fuel pump in tank. hot engine loght goes on off, when off at stop stalls out engine light off.


Diagnose Engine Misfire - Auto Diagnosis Repair Help

www.aa1car.com/library/misfire.htm
The engine may shake so badly at idle that it causes vibrations that can be felt in ...The engine may only misfire and run rough when cold but then smooth out as ...

What is causing an intermittent misfire only when engine is ...

community.cartalk.com/.../what-is-causing-an-intermittent-misfire-only-...
Jun 27, 2013 - NOTE: You MUST restart the engine for the misfire to go away. ... in an expert to do that test, but it might be worth it to prove/disprove the injectors being thecause. 0 ... The first is that the car should run fine even on cold starts.

Engine misfires when cold but runs fine after warming up few ...

https://answers.yahoo.com/question/index?qid...
Mar 24, 2009 - They also gave it to me because of this misfire problem it has. ...Engine misfires when cold but runs fine after warming up few minutes later? ... and you start next morning will also cause a misfire until it burns off the coolant.

"Miss/splutter" with cold engine, but fine when warm? M103 / also ...

www.peachparts.com > ... > Tech Help
Jul 13, 2011 - My moms old 300SEL (with the M103) that was once my car is now my "work car" again as she is getting a brand new SUV very soon.

Cold start misfire solved (finally!) - Bimmerforums


Dec 16, 2015 | Cars & Trucks

1 Answer

1991 Ford F-350 runs rough at cold start, dies if gas peddle depressed?


because the combustion inside the engine is going wrong the quantity of air getting inside is not the needed quantity maybe less than or more in cold will cause such problem once the engine warm up than the engine temperature is up you will not find this problem because the point of firing will be near

Jan 02, 2014 | 1991 Chevrolet C1500

1 Answer

07 petrol citroen xsara picasso judder/loss power after 1/4 mile from cold


service the car, put correct engine oil in it and also change gear box oil

Apr 03, 2013 | 2007 Citroen Xsara Picasso

1 Answer

I have 2004 Buick Rendezvous cold idle issue keeps dying until warm


Check the idle air control on the throttle body it controls the rpms until it is warmed up. You can use a meter to check it.

Mar 27, 2017 | 2004 Buick Rendezvous

1 Answer

I have a 1985 mercedes 500 sl. It starts fine but when the engine is cold it has no power until 300 rpm. as the engine heats up this condition gradually goes awy. I have tested the EGR valve and it op


Friend, you have a faulty temperature sending unit. Change THAT and you'll have this problem no longer. The temp sending unit, when cold, will put the engine, by the computer, into cold start mode, the engine starts getting a bit more fuel until is warmed up, then the sending unit tells the computer it's warmed up and shuts down the cold start mode. Only makes sense, Right?

Nov 03, 2017 | Cars & Trucks

1 Answer

89 K5 Blazer 350 TBI cranks but won't start... the rad hose blew, i fixed it then the next day it bogged and backfired, ran fine cold, but when warmed up it would lose power and stall when trying


Have you checked Google I found this hopefully it's not your timing or it may be flooded but doubtful have you tried spraying starting fluid into the intake while cranking it

Jun 01, 2012 | Cars & Trucks

1 Answer

2.0d x-type 2005 Est. Starting problems when engine is warm


Ok, time for car school. The vehicle is operated by the computer, every electrical concept that is. When the engine is cold, it starts fine because the computer has placed it in "cold start mode", putting more fuel into the engine than normally would until Once the engine is warmed up, a temperature sending unit or temp sensor tells the computer to change to normal run mode. IF said temp sensor is faulty and is not telling the computer to make said change, it stays in cold start mode, still dumping excess fuel in the engine that is now not required, cause it's warmed up. Like keeping the choke closed on older vehicles. Now I think you can answer your own question, when this no start action is happening after warm up and it always starts fine when cold, what's the first thing you check ? Right, the unsuspected temp sensor. Change that and no more start problem. Have a wonderful day. Glad I could be of service.

Jul 11, 2017 | 2005 Jaguar X-Type

1 Answer

Saab 2.2tid car loses all power when warm, rev counter goes to zero


Check fuel feed is ok and fuel pump pressure also check cold start injector could be running on this til warm.

Sep 16, 2008 | 1999 Saab 9-5

1 Answer

Will not start when engine warm


Sounds more like your ignition module is getting hot and not working. I'd go there first before replacing the ECM. You can remove the ignition module and most NAPA stores have the ability to test them for you. Make sure they test it at least 5 times. This way it'll simulate starting and stopping.

Jul 23, 2008 | 1991 Pontiac Grand Am

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22359 Answers

Marvin
Marvin

Level 3 Expert

81400 Answers

Mark Glawdecki

Level 2 Expert

82 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...