Question about 2004 Volkswagen Golf

1 Answer

Vw caddy van 2004 onwards hot starting problem

Starts fine when cold .Drive 10-15 miles switch off leave for 5mins. Takes a lot of cranking to restart.

Posted by on

  • Anonymous Feb 12, 2009

    it is not the glow plugs or the fuel filter as they are new

×

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I have a 05 caddy van there is traces of oil in coolant tank.i just got new turbo fitted as my other blew.could this have happened when my turbo went?

Posted on Mar 21, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My 2005 trailblazer starts cold & when hot but when it gets halfway it cranks a lo about halfway down on temp gauge it cranks a long time & the gas mileage dropped a lot could


I know that you can't trust the Trailblazer instrument cluster at all. Our 2007 was the biggest mess, but it's the gauge clusters and not the sending units that are defective. There are Good Folks making a Living doing nothing more than rebuilding Trailblazer Instrument Clusters and you can google that. The only way to know for sure is to verify with other means. For example, For MPH on the speedometer simply drive an indicated 60 mph on any Interstate Hwy that has Mile markers and time how long in seconds it takes to get from one marker to the next. 60 seconds means the speedometer is perfect. A temperature gun can tell you if the temp gauge is working right or not. Is your mileage changing or are the gauges giving you bad info? My advice is start at the gauges because they will drive you nuts. I hope that helps you!

Dec 03, 2017 | Cars & Trucks

1 Answer

2004 vw passat 2.0 tdi starts when cold but after it gets warm stop engine wait five min then want start tell stone cold just changed crank sensor


Need more info, does the coil get hot? Run it and as soon as it stops feel the coil and see if it's hot.

Apr 02, 2015 | 2004 Volkswagen Passat

1 Answer

2000 tundra v6 5-speed cold start truck runs great, park it for 20-30 min it will start fine but after going 1/4 mile it dies, looses power. pull over and it will backfire and sputter until it eventua


bad need of a tuneup? like new spark plugs, ?
172 , is 02 rich/ lean warning. this one is low oxy for rich.
this code can just be a victim. for sure , with misfire.
means 02 sensor stuck at rich,
what is water temp in engine coolant, at failure? less than 150F?
could be lots of things.
leaking injectors, bad fuel.
injector sticking> causing misfire.
id use a scan tool and watch all sensor when it fails.
too high fuel pressure.
misfires cold, but only luke warm cold starts not fully cold.

just one DTC, no P0300 or 30x misfire codes, not even P0300 pendings?

Jan 31, 2014 | 2000 Toyota Tundra

1 Answer

I have camry le 2002 recently i notice every morning when the engine is cold i have slow shifting. when put to drive it takes effort by accerelating for 4 mins b4 it picks up and drive normal after about 3...


Sounds much like ****** pump/Tork converter leak down, have you checked the ****** fluid level and condition? better have it checked before you get stuck in traffic.

Aug 29, 2011 | 1989 Ford Bronco

1 Answer

2003 Chevy Blazer, cranks over fine, runs fine when started, just takes so long to fire. Any suggestions?


If it has a lot of miles on it, it could be low compression - [ common problem on older vehicles with lack of consistant maintiance.

Dec 29, 2010 | Chevrolet Blazer Cars & Trucks

1 Answer

Hi, I have a 2004 polo 1.6 hatchback and whenever i put on my ignition without starting , the oil light flashes continuosly and beeps twice. However if I switch the ignition of and start the car without...


its just telling you that its working,if it comes on and stays on worry.as with all VW group product,the oil should be checked every 500 miles.as these engines are designed to use some oil.The workshop manual states that 500km per litre is NORMAL.although most use a lot less.

Nov 02, 2010 | Volkswagen Polo Cars & Trucks

Not finding what you are looking for?
2004 Volkswagen Golf Logo

1,038 people viewed this question

Ask a Question

Usually answered in minutes!

Top Volkswagen Experts

Colin Stickland
Colin Stickland

Level 3 Expert

22326 Answers

yadayada
yadayada

Level 3 Expert

78267 Answers

Jeffrey Turcotte
Jeffrey Turcotte

Level 3 Expert

8836 Answers

Are you a Volkswagen Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...