Question about 1996 Subaru Legacy

1 Answer

Hard to start warm engine

This is what happens sometimes when engine has been run and is warm, and i try to start it:

1. Turn key
2. All dash lights come on - temp gauge in the middle.
3. Starter cranks - no start.
4. Try again, starter cranks - sounds sick.
5. Try again, while starter is going, rev arrow leaps to 7000, then drops to 0 - no start.
6. Try again, no sound from starter just a clicking noise.
7. Wait another 20 secs, try again wth accelerator slightly depressed
8. Car finally starts after sum hard cranking.

I turn it off and start it up again - no problems.

This problem happens intermittently but only when engine is warm.

It has a new Airflow meter, fuel filter, air filter, battery, platnium plugsreplaced 40000k ago, fuel pump relay is ok - I replaced/checked allthese to see if it fixes problem but it doesnt. Any ideas?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

    Sergeant:

    An expert that has over 500 points.

  • Expert
  • 324 Answers

Sounds like you have a problem with your fuel injectors, either they are working to much or not enough once they get warm....

Take it to a shop ant tell them you want the injectors tested.

Posted on Nov 26, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

How can you bypass an antitheft system on a 2002 tdi jetta?


If it is not a new key fob, it sounds to me like the immobilizer is activated. So, all the lights on the dash are working now? Is there a flashing key on the dash lights? One of the resets that works is put the key fob in, and turn ignition on without starting it, and leave it 15 minutes. And try again.

Jul 25, 2014 | 2002 Volkswagen Jetta TDI

1 Answer

Temp guage does not move


There are 2 sensors 1 is temp sensor for dash gauge and 1 is engine coolant sensor for computer. Does the upper radiator hose get hot and pressurized. The engine coolant sensor has two wires one has a reference voltage 5 volts and the other is signal return to computer with key on is will have a minimal voltage .25 volts this tells you that the wire is not broken between sensor and computer. the sensor is a negative coefficient sensor average sensor range about 390 ohms warms and 2400 ohms cold engine.

Mar 23, 2014 | 2003 Kia Rio

1 Answer

Won t stay running when first started. runs fine once its warmed up


This sounds like the temp sending unit for the ecm is bad. There are 2 temp sensors, 1 for the light/gauge and 1 for the ecm. The sensor sends a signal to the ecm to tell it engine temp, the ecm them adjusts fuel mixture for cold or warm engine.This works much the same way as the choke does on a carb for cold starts

Jan 11, 2014 | Dodge Durango Cars & Trucks

2 Answers

Temp gauge possibly not working


Locate the temp sensor in the coolant system and take a good look at it. Make sure it is firmly fixed in place and the wires to it are clean and not corroded. If its ok, check the connectors to the dash for damage.

Dec 20, 2013 | Cars & Trucks

1 Answer

2009 Ford Focus, temp gauge says running cool (gauge stick measures at about 1/4 to 1/3 on dashboard gauge all the time, but sometimes will take about 30-35 miles and using heater to warm up fully to 1/2...


i
1st ithink you got a bad tempture sensor 2nd you may have a stuck blend door third it may have a bad control ac control head
check your temperature cable too.

Oct 25, 2013 | 2000 Ford Focus

1 Answer

My truck started running poorly as the temp outside has gotten colder. It runsmeans poorly tillas operating temp. Then atu opp temp Iit trys to die at stop lights. I had replace plugs/wires/ fuel...


You have a Cold starting sequence that is similar to a choke. This system relies on getting a temperature signal back to the Computer. It should have at least 1 water sensor. Sometimes there are 2 sensors with one working the dash gauge and the other working the Cold start sequence. If you find 2 sensors just unplug 1 at a time and do this when the engine temperature has been rising. When you find the dash gauge sensor you will lose the reading on the dash gauge when it is unplugged. The remaining sensor would control the Cold start sequence, so replace that sensor.

Dec 04, 2011 | 1992 GMC Sierra K1500

1 Answer

1994 Honda Civic not starting


you need to check all fuses one by one for loose contact.leave the igtion key to on position and try to tap the fuse box, shake wires from battery going to inside the car.A testlight is effective in diagnosting this trouble.Probing the wires on the ignition switch while turning on the key.Need somebody to observe the cluster while performing the troubleshooting.

Jan 20, 2010 | 1994 Honda Civic

1 Answer

Screwed up dash in 98 wrangler


i have seen this before its the igntion switch . on the lock and key but the switch its self wich is located under the plastic cover on the steering colume

Oct 28, 2009 | 1998 Jeep Wrangler

1 Answer

Hard to start


You have all the symptoms of a low voltage condition in the battery, Kragen and other parts stores like it will test your battery and charging system (alternator) for free, but it is pretty safe to say the battery is toast. Don't reject this solution without the test being done, I think you will find I am right, low battery voltage can cause trouble codes to be set and low fuel pressure to name a few..

Nov 21, 2008 | 1996 Subaru Legacy

1 Answer

Possible Computer Problem


Its sounds like your engine wormed-up.

Jun 10, 2008 | 2000 Lincoln Town Car

Not finding what you are looking for?
1996 Subaru Legacy Logo

423 people viewed this question

Ask a Question

Usually answered in minutes!

Top Subaru Experts

yadayada
yadayada

Level 3 Expert

70347 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

22041 Answers

Jeff Turcotte
Jeff Turcotte

Level 3 Expert

6876 Answers

Are you a Subaru Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...