Question about 1998 Ford Explorer

1 Answer

98 ford explorer

I have a 1998 Ford Explorer (EB trim) V6, 4.0. My problem is......immediately upon start up, the 4hi & 4lo dash lights flash 6 times, then stops, but repeats every few minutes. The 4wd will not engage. On another site I read that I should dismount and clean wire terminals to the transfer case motor, I did, and nothing changed. : ( Any ideas before I bring it in?

Posted by on

  • 2 more comments 
  • Dan Sharpe
    Dan Sharpe Nov 19, 2008

    The vehicle starts and runs fine. (where did I say it won't start?) thanks.

  • Dan Sharpe
    Dan Sharpe Nov 19, 2008

    Thanks for the response. Just wondering...is there any way to test the motor? Would I be able to check the windings with my meter, or is it most likely just seized?

  • Anonymous Dec 23, 2008

    when car is started the 4 hi and 4 lo lights on the dash flash 5 times then stop but flash again in 1 min.

  • yadayada
    yadayada May 11, 2010

    You say it won't start, do you mean the engine won't crank over or it cranks over but won't run/start???

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Top Expert:

    An expert who has finished #1 on the weekly Top 10 Fixya Experts Leaderboard.

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

  • Ford Master
  • 61,249 Answers

Sorry mis-read the post, based on what you say the motor for the the transfer case is most likely defective.

Posted on Nov 19, 2008

  • yadayada
    yadayada Nov 20, 2008

    Just use a set of home made clip leads and check it using battery power, lamp cord from any hardware store is cheap and works great, radio shack has the aligator clips.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

On my '98 Ford Explorer, the 4WD Low light went on when i put it in high. Then i went to disengage it and the 4WD Low light won't got off, and now my car will barely accelerate


When you try to disengage the 4Lo, the transmission must be in neutral and your foot on the brake. If that doesn't work, try disconnecting the battery for a few minutes.

Feb 27, 2011 | 1998 Ford Explorer

3 Answers

Engine light is on, flashes when driving above 100 Km


stop by local parts store (Autozone,Advance, etc) and have them do a free fault code test. They can print out a list of faults and clear the codes

Jan 02, 2011 | 1998 Ford Explorer

1 Answer

Do u you engage the for wheel drive does it have to be in park or neutral


Not to engage 4Hi. You only have to shift to neutral with the vehicle not moving to shift to 4lo or from 4lo

Dec 13, 2010 | 2002 Ford Explorer

1 Answer

03 Ford EB V8 Explorer ABS light intermittent


THE SHOP NEEDS TO CORRECT THIS OR A HAND HELD SCANER WILL ERASE THE CODE,BUT IF MORE THAN JUST THE LIGHT ON THEN , A SHOP SHOULD FOLLOW UP ON THIS,THE LIGHT ON MY CAR IS ON ,NOW EIGHT YEARS, WHAT CAN I DO?????????

Oct 29, 2009 | 2003 Ford Explorer

1 Answer

I have a 98 Ford Explorer with the dash lighting out


Chek the head light switch the dash lights come on with the marker lights so the switch could be faulty

Oct 16, 2009 | 2002 Ford Explorer

1 Answer

I have 98 eddie bauer ford explorer with headlight problems. Headlights work when first starting up and then about ten minutes into drive the dash lights flicker and then headlights go out. If i pull the...


The headlamp switch will cause the lamps to turn off. The switch heats up and turns the headlamps off. It will cool down and work for about 10 minutes and cut out,

Oct 06, 2009 | 1998 Ford Explorer

1 Answer

!998 ford ranger stuck in 4x4


sounds like it's the motor is going bad or has a bad connection, try cleaning the connector if there isn't any gunk in the connector, check the manual see if there is a ohmn test you can run on the motor, if not i'd replace the motor.

Mar 19, 2009 | 1998 Ford Ranger SuperCab

1 Answer

98 K1500 suburban, can not engage 4wd, HI or Lo runs otherwise


your doing it right but your accuater is bad 59.00 auto zone easy install

Feb 23, 2009 | 1998 Chevrolet Suburban

Not finding what you are looking for?
1998 Ford Explorer Logo

439 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61168 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...