Question about 1996 Jaguar Vanden Plas

1 Answer

96 cruise control issue

No hot or ground to the vac pump for the cruise control...what is the vacuum pressure the pump should have....call for a module and none are in the usa...#3 pin no hot comming out ..good ground @ the module...we suspect a vac pump..before the lost of hot and ground at the vac/pump plug connection.we connected a light to the plug and the light came on ....now we dont have no hot or ground at the plug

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

  • Expert
  • 193 Answers

Vacumn pressure for your cruise control will be 14.2. Connect a test hand held vacumn pump to control modual and then drive the car to see if cruise control works in any way. Plus, when pumping vacumn to madual, check to see if throttle linkage moves.
Bill

Posted on Nov 18, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

98 manual vw passat cruise control not working any ideas to start and find the problem


Apr 08, 2014 | 1998 Volkswagen Passat

1 Answer

98 manual Vw passat cruise control is not working any help on where to start to find the problem


Apr 08, 2014 | Cars & Trucks

1 Answer

Cruise control in 2005 ford focus


Hi Thomas, I'm glad to help!

Thomas, by your wording I'm assuming you have removed the vacuum line at the under hood cruise control unit and you have NO VACUUM there. If I have understood this correctly then your next step would be to follow this vacuum line all the way back to the engine take it off and using a vacuum hand help pump see if the line will hold vacuum. NOTE: If it doesn't then check the line to see where its broken or cracked. NOTE: If it does hold a vacuum your next step would be to start the engine and see if there is vacuum at the vacuum port on the engine where you removed the hose from. If you have no vacuum, find something small enough to push into the hole to see if its stopped up with debris. If it does have vacuum all the way over to the control unit then you next step would be. NOTE: Remove the connector from the control unit and with a test light see if you have power to the connector, then check to see if you have ground there as well. NOTE: If you DO NOT have Power then replace the "BRAKE SWITCH" NOTE: If you DO NOT have Ground then you either have an Engine Controller OR Wiring Issue. NOTE: If you have both Power and Ground the replace the UNIT. Hope this helps and have an awesome day Thomas.

Jan 12, 2014 | 2005 Ford Focus

3 Answers

Cruise control does not work on 1999 audi a4


CHECK CRUISE CONTROL FUSE. IF FUSE GOOD PROBLEM IS IN THE SERVO MOTOR THE CRUISE CONTROL MODULE VACUUM PUMP AND CLUTCH VENT VALVE THE BRAKE VENT VALVE AND VACUUM SIGNAL AMPLIFIER.YOU HAVE TO TAKE CAR TO DEALERSHIP THEY HAVE EQUIPMENT TO FIX IT.

May 14, 2010 | 1999 Audi A4

1 Answer

Heat doesnt get hot inside 96 yukon, heater hoses get hot. wheres vac sorce to heater control.


the temperature control bend door is electrically (not vacuum controlled) moved by a part called the blend door actuator motor, it is deep inside the dash and is what has gone wrong here, very common problem.

Dec 11, 2009 | 1996 GMC Yukon

2 Answers

I was driving down the highway last nite with the a.c. on and the cruise on and listening to radio and all of a sudden my cruise control kicks off by it's self and the check engie light came on!? The check...


possably a vacuum leak. the check engine light comes on with an emmissions issue, ie vac leak, and it will not allow the cruise to work. once the error is fixed, your cruise should work properly again

Jun 20, 2009 | 2002 Chevrolet TrailBlazer

2 Answers

Cruise control not working


The pump is located on the passenger side of the engine compartment, back by the firewall. Look in the middle of the firewall by the cowl and you'll see a small plastic line going into the cowl. follow it back and you will come to a T fitting. Follow it to the passenger side and it will go into the Vacuum pump that controls the Cruise control.If you follow it to the other side, it goes under the Battery box. this is where the Servo for the cruise is located. Check the lines for small cracks, wear spots or even breaks. The plastic line can get beaten up pretty easily.
The easy way to see if it is your vacuum pump, turn the key on and listen. you will hear 2 distinct sounds. The first sound will stop in about 15 - 20 seconds. (fuel pump?) the second sound is the vacuum pump. If it turns off in 45 seconds to a minute (or slightly longer) the vacuum pump is probably ok, as are the plastic lines. The sound of the pump stopping means that vacuum has been achieved and is holding vacuum. If it keeps running, the pump is bad or the lines have a break in them. If the lines have had a hole in them for a long time, the diaphragm in the pump will have gone south. This is not a servicable part and the pump will have to be replaced. The pump is available from a dodge dealer but most likely the parts guy will not have a clue as there is no picture in their manual and a very poor description. When talking to them ask for a "03 Ram 2500 CUMMINS Cruise vacuum pump"
The part costs $212.70

Jun 12, 2009 | 2001 Dodge Ram 2500 Truck

2 Answers

Cruise on a 2001 golf tdi


all cruise control is vac. controlled

May 31, 2009 | 2000 Volkswagen Jetta TDI

1 Answer

Cruise control doesn't work


usually that would mean your losing your vacuum pressure. you need to look at you vac hoses for holes keep in mind it can be a hole as small as .4mm so if the hose looks dryrotted then suggest replacement

May 18, 2009 | 1996 Chrysler LHS

1 Answer

The cruise control on my '91 Eldo says cruise engaged but it s actually not engaging . . . Vacuum issues, needs replacing??


Could be vacuum source, or vac diaphram, or possibly a broken ball link chain to the accel linkage.

Mar 27, 2009 | 1991 Cadillac Eldorado

Not finding what you are looking for?
Cars & Trucks Logo

Related Topics:

110 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jaguar Experts

Colin Stickland
Colin Stickland

Level 3 Expert

21981 Answers

Raygin
Raygin

Level 2 Expert

322 Answers

yadayada
yadayada

Level 3 Expert

63242 Answers

Are you a Jaguar Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...