Question about 1999 Ford Taurus

2 Answers

Losing coolant ford escort losing coolant no leaks in hoses heater blows cold after afew days untill i top up

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 260 Answers

If there are no leaks for sure and you are consuming coolant, you make look into the possibilty of a blown headgasket. esp. if it has overheated in the past.

Posted on Nov 17, 2008

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Governor:

    An expert whose answer got voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 43 Answers

Check your theramstat, heater core and make sure the radiator is not leaking by any plastic parts hope this helps

Posted on Nov 17, 2008

  • Paul Young
    Paul Young Dec 25, 2010

    Make sure the cap is tight on the coolant reservoir. A loose cap can cause steam to escape and steam is vaporized coolant. Too much steam escaping will deplete your coolant.

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Heater not blowing warm air


fix the leak-flush your system and replace the thermostat

Mar 24, 2013 | 1998 Ford Escort

1 Answer

My S reg ford escort diesel only blows cold air or very luke warm air can you help?


CHECK FOR LOW COOLANT,NOT ENOUGH COOLANT IN THE SYSTEM.IF COOLANT LEVEL OKAY.THERMOSTAT NEED CHANGING STUCK OPEN.IF THERMOSTAT BEEN REPLACED.CHECK BOTH BOTH RADIATOR HOSES AND HEATER CORES HOSES THEY ALL SHOULD BE VERY HOT.IF ALL HOSES HOT AND BOTH HEATER CORES HOSES GOING INTO FIREWALL IS HOT.HEATER DOOR NOT OPEN ALL THE WAY OR STUCK.IF ONE OF THE HEATER HOSES GOING INTO FIREWALL HOT AND OTHER HEATER HOSE COMING OUT OF FIREWALL NOT HOT.MORE LIKELY HEATER CORE PLUGGED NEED TO FLUSH OUT COOLING SYSTEM.FLUSH OUT COOLING SYSTEM IF NOT BEEN DONE IN A LONG WHILE.

Nov 04, 2011 | 1998 Ford Escort

1 Answer

Hot air is blowing cold in my 2001 ford escort flight


check coolant level first. possible bad thermostat, blockage, heater core is bad. check to see if a hose going into heater core is hot, if the hose is hot and the other is cold you have a blockage in heater core. if so, sometimes you can remove the hose from heater core and flush it out with a garden hose. if above fails, flush whole system.

May 10, 2011 | Ford Escort Cars & Trucks

1 Answer

My 1999 ford windstar is only blowing cold air and no heat


possable problems:

1. coolant leak (level too low to fill heater core)
2. headgasket leak forcing the coolant out of the overflow.
3. stuck thermostat.
4. bad water pump. if the impelers are broken, coolant wont flow.
5. HVAC malfunction. system may think you selected cold or is unable to move diverter. maybe a fuse,solenoid or vaccum leak? (hvac controler uses vaccume controled soleniods)
6. airlock. if you have resently changed your coolant, you may need to repeatedly squeeze the heater core hose to help force out the air.

May 19, 2010 | 1999 Ford Windstar

1 Answer

The heaters and ac in my 98 escort are blowing out cold air only


check coolant level (ONLY WHILE COLD) sevear burns can happen if it's hot and pressurized. if the coolant level is fine then the heater core is probably blocked or a pin hole leak.

Jan 04, 2010 | 1998 Ford Escort

1 Answer

No hot air lack of coolant and topped up with water and started working again on ford mondeo 18.o zetec. Next few days same thing no sign of leek but last time needed new hose ,as big hole in it wonder if...


If you are losing coolant, more than likely you have a leak somewhere. a small leak can be almost impossioble to find without putting the coolant sytem under pressure. Unfortunately, if you cant find the leak yourself you will probably have to take your vehicle to a shop. A prssure test will probably run you between 25.00 and 40.00 depending on the shop.

Dec 11, 2009 | 2001 Ford Escort ZX2

2 Answers

Cars is overheating-heater blowing cool


first find out where the coolant is going, do a system pressure test

Nov 23, 2009 | 2004 Dodge Stratus

1 Answer

Hot air does not come inside the car. It blows cold air only.


First check for coolant leaks(under the car,chech the radiator hoses and heater hoses) particularly under the dash.(this is something you wouldve smelled)If you find coolant under the dah inside the car your problem is the heater core.Next check coolant level.If low add coolant water mixture (50%water/50%coolant) If all this checks out your problem may be the heater bypass valve.It's a disc shaped control valve located on one of the heater hoses.It's a very cheap fix by any "honest"service shop

Sep 18, 2009 | 2000 Ford Escort

1 Answer

2000 ford escort therostat not working right


Replace the thermostat first. Make sure the antifreeze level is full. Bleed the system. most car's have a bleeder valve located at the thermostat housing outlet.Drain the coolant level only to below the thermostat where it won't leak when removing the housing and thermostat. If it's the heater core it is located under the dash where the 2 heater hoses enter the cab from the engine compartment.

Jan 22, 2009 | 2000 Ford Escort

1 Answer

W plate Escort 55 van, heater only blows cold. Coolants ok, no leaks, tried new thermostat, no joy. Ideas?


hiya if you warm engine up to normal temp then check / feel the two heater hoses from engine up to the point of passing into the bulkhead ? if one hose is hot/warm? and the other is cold? the cold hose is the return from heater matrix(radiator) the problem you have is probably the heater coolant control valve failed? this is electric operated and not servicable but easy diy job to renew tou will find the plastic valve on the rear of bulknead behind where h/hoses pass thro you will have to remove the plastic grill below w/screen the h/hoses are connected to the valve along with elec plug connection pull off plug then with ignition and temp control valve on max check you have a live feed on wires to valve ? if no? check fuses if yes? then replace valve hope this helps it is not uncommon fault with these valves on escorts and fiestas

Dec 29, 2008 | 2001 Ford Escort ZX2

Not finding what you are looking for?
1999 Ford Taurus Logo

Related Topics:

353 people viewed this question

Ask a Question

Usually answered in minutes!

Top Ford Experts

yadayada
yadayada

Level 3 Expert

61249 Answers

Colin Stickland
Colin Stickland

Level 3 Expert

21949 Answers

Fordexpert

Level 3 Expert

5331 Answers

Are you a Ford Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...